Trädvy Permalänk
Avstängd
Registrerad
Nov 2011

Min Razer Naga är en mupp!

http://www.inet.se/produkt/6606171/razer-naga-mmog-gaming-mou...

Hej,

Min Razer Naga tokvägrar att fungera korrekt ihop med mitt Asus Maximus Gen3. Den hittas inte vid coldboot. Ibland inte ens när jag har dragit i och satt i USB-kontakten igen!

Jag får allvarlig nördvrede.

Jag har uppdaterad BIOs på moderbordet. Firmware till musen (man skulle hålla inne en knappt, sätta i USB-kontakten och sakta dra alfabetet baklänges - lång procedur) samt försökt hitta software, men står mest om hur man kan programera om knappar, macron och liknande. Verkar inte vara något som gör att musen fungerar. För det gör den inte med den software jag har hittat. Kanske finns ett mer magiskt alternativ?

Har provat med:

http://www.razersupport.com/index.php?_m=downloads&_a=view&pa... (Razer Synapse 2.0)

http://www.razersupport.com/index.php?_m=downloads&_a=view&pa... (Razer Firmware updater 1.13)

Har lämnat in musen till återförsäljaren som provat den på sin dator utan att upptäcka fel/problem.

Det ska tilläggas att min ANDRA Razer Naga fungerar utmärkt på min dator - helt utan updates!

Någon som har en aning om vad man skulle kunna göra för att lösa problemet? Inga andra USB-enheter strular. Varken K90, externa hårddiskar, webcams (x2) eller något annat.

Tack förhand!

/ John Babay

System: Intel core i7 2700k @ 4,8 ghz | Corsair Hydro H80 | Radeon HD7970 | Asus Maximus Gen3 | Corsair Vengeance 16GB 1600mhz | Samsung 830 60Gb SSD x 3 | NZXT Phantom + alla extra fläktar | Tangentbord: Corsair K90 och Q-Pad Mk-85 | Hörlurar: Sennheiser 350PC, Sennheiser 360PC och Sennheiser 598HD

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011

Vet inte om jag ska ha Chipset Driver från http://www.asus.com/Motherboards/Intel_Socket_1155/Maximus_IV... ? Ingen aning om vad det är för något eller om det kan göra skillnad. Borde man kanske ladda ner LAN-drivern - även om den inte kan påverka?

System: Intel core i7 2700k @ 4,8 ghz | Corsair Hydro H80 | Radeon HD7970 | Asus Maximus Gen3 | Corsair Vengeance 16GB 1600mhz | Samsung 830 60Gb SSD x 3 | NZXT Phantom + alla extra fläktar | Tangentbord: Corsair K90 och Q-Pad Mk-85 | Hörlurar: Sennheiser 350PC, Sennheiser 360PC och Sennheiser 598HD

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2006

jag tar det som en komplimang

skämt och sido så jo om du inte redan har chipset drivers så borde du installera det då det kan vara varför USB krånglar.

| ASUS P8Z77-V DELUXE | Intel Core i7 2700K @ 4.7Ghz | 16GB Corsair Vengeance 1600Mhz @ 8-8-8-24 |
| ATi Radeon HD 6950@6970 (900|1350Mhz @ 1.14v) | Corsair Force GT 120GB | Corsair HX 650W |
| Nvidia's GT300 yields are less than 2% | Min ArmA2 YouTube Kanal |

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011
Skrivet av The Mupp:

jag tar det som en komplimang

skämt och sido så jo om du inte redan har chipset drivers så borde du installera det då det kan vara varför USB krånglar.

Du borde ju ha en bild på Gonzo!!

Har installerat Chipset Drivers och ska strax testa! Borde installera LAN-grejen också?

Får jag bara fråga vad Chipset Drivers är? I korta drag, liksom.

Jättetack hur som!

System: Intel core i7 2700k @ 4,8 ghz | Corsair Hydro H80 | Radeon HD7970 | Asus Maximus Gen3 | Corsair Vengeance 16GB 1600mhz | Samsung 830 60Gb SSD x 3 | NZXT Phantom + alla extra fläktar | Tangentbord: Corsair K90 och Q-Pad Mk-85 | Hörlurar: Sennheiser 350PC, Sennheiser 360PC och Sennheiser 598HD

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2006
Skrivet av JohnnyBabay:

Du borde ju ha en bild på Gonzo!!

Har installerat Chipset Drivers och ska strax testa! Borde installera LAN-grejen också?

Får jag bara fråga vad Chipset Drivers är? I korta drag, liksom.

Jättetack hur som!

Chipset är ett samligs ord för nordbryggan och sydbryggan och det är dom som ser till att alla delar av datorn kan komunicera med varandra korrekt.
http://en.wikipedia.org/wiki/Northbridge_(computing)
http://en.wikipedia.org/wiki/Southbridge_(computing)
http://en.wikipedia.org/wiki/Chipset

Lan är det korrekta drivrutinerna för din nätverks port så den kan vara ett bra tips att skaffa. En spekulation är det kan vara så att din razer naga försöker gå på 1000hz i pulling rate vilket inte skulle förvåna mig om det eventuellt skulle ge problem om man inte har korrekt drivisar.

| ASUS P8Z77-V DELUXE | Intel Core i7 2700K @ 4.7Ghz | 16GB Corsair Vengeance 1600Mhz @ 8-8-8-24 |
| ATi Radeon HD 6950@6970 (900|1350Mhz @ 1.14v) | Corsair Force GT 120GB | Corsair HX 650W |
| Nvidia's GT300 yields are less than 2% | Min ArmA2 YouTube Kanal |

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011
Skrivet av The Mupp:

Chipset är ett samligs ord för nordbryggan och sydbryggan och det är dom som ser till att alla delar av datorn kan komunicera med varandra korrekt.
http://en.wikipedia.org/wiki/Northbridge_(computing)
http://en.wikipedia.org/wiki/Southbridge_(computing)
http://en.wikipedia.org/wiki/Chipset

Lan är det korrekta drivrutinerna för din nätverks port så den kan vara ett bra tips att skaffa. En spekulation är det kan vara så att din razer naga försöker gå på 1000hz i pulling rate vilket inte skulle förvåna mig om det eventuellt skulle ge problem om man inte har korrekt drivisar.

Enormt tack till dig Muppen! <3 Ska uppdatera lan-drivisarna också!

Men verkligen. Detta har varit en hårslitare. I min bok är du en vardagshjälte!

Tack!

System: Intel core i7 2700k @ 4,8 ghz | Corsair Hydro H80 | Radeon HD7970 | Asus Maximus Gen3 | Corsair Vengeance 16GB 1600mhz | Samsung 830 60Gb SSD x 3 | NZXT Phantom + alla extra fläktar | Tangentbord: Corsair K90 och Q-Pad Mk-85 | Hörlurar: Sennheiser 350PC, Sennheiser 360PC och Sennheiser 598HD

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2006
Skrivet av JohnnyBabay:

Enormt tack till dig Muppen! <3 Ska uppdatera lan-drivisarna också!

Men verkligen. Detta har varit en hårslitare. I min bok är du en vardagshjälte!

Tack!

tackar

Jag tar det som att allt löste sig och det är bara att återkomma om du har några fler frågor.

| ASUS P8Z77-V DELUXE | Intel Core i7 2700K @ 4.7Ghz | 16GB Corsair Vengeance 1600Mhz @ 8-8-8-24 |
| ATi Radeon HD 6950@6970 (900|1350Mhz @ 1.14v) | Corsair Force GT 120GB | Corsair HX 650W |
| Nvidia's GT300 yields are less than 2% | Min ArmA2 YouTube Kanal |

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011
Skrivet av The Mupp:

tackar

Jag tar det som att allt löste sig och det är bara att återkomma om du har några fler frågor.

Det verkar som att det inte löste sig. Den hoppade igång när jag kopplade in den igår. Men efter en kallstart idag funkar den inte hur jag än drar ur och sätter i USB-kontakten.

System: Intel core i7 2700k @ 4,8 ghz | Corsair Hydro H80 | Radeon HD7970 | Asus Maximus Gen3 | Corsair Vengeance 16GB 1600mhz | Samsung 830 60Gb SSD x 3 | NZXT Phantom + alla extra fläktar | Tangentbord: Corsair K90 och Q-Pad Mk-85 | Hörlurar: Sennheiser 350PC, Sennheiser 360PC och Sennheiser 598HD

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2006
Skrivet av JohnnyBabay:

Det verkar som att det inte löste sig. Den hoppade igång när jag kopplade in den igår. Men efter en kallstart idag funkar den inte hur jag än drar ur och sätter i USB-kontakten.

har du någon annan dator i huset du kan testa med förutom din? och har du testa att använda olika USB portar?

| ASUS P8Z77-V DELUXE | Intel Core i7 2700K @ 4.7Ghz | 16GB Corsair Vengeance 1600Mhz @ 8-8-8-24 |
| ATi Radeon HD 6950@6970 (900|1350Mhz @ 1.14v) | Corsair Force GT 120GB | Corsair HX 650W |
| Nvidia's GT300 yields are less than 2% | Min ArmA2 YouTube Kanal |

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011
Skrivet av The Mupp:

har du någon annan dator i huset du kan testa med förutom din? och har du testa att använda olika USB portar?

Testat alla USB-portar. Den funkar inte på min mors gaming-laptop heller. Folket på Sharp säger att den funkade på deras... QQ

Vad mer kan man göra? Corsair K90, två Webcams, externa hårddiskar etc funkar ju felfritt. Problemet borde inte vara med datorn, eller? Andra Razer Naga möss av samma sort funkar också utmärkt. :S

System: Intel core i7 2700k @ 4,8 ghz | Corsair Hydro H80 | Radeon HD7970 | Asus Maximus Gen3 | Corsair Vengeance 16GB 1600mhz | Samsung 830 60Gb SSD x 3 | NZXT Phantom + alla extra fläktar | Tangentbord: Corsair K90 och Q-Pad Mk-85 | Hörlurar: Sennheiser 350PC, Sennheiser 360PC och Sennheiser 598HD

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2006
Skrivet av JohnnyBabay:

Testat alla USB-portar. Den funkar inte på min mors gaming-laptop heller. Folket på Sharp säger att den funkade på deras... QQ

Vad mer kan man göra? Corsair K90, två Webcams, externa hårddiskar etc funkar ju felfritt. Problemet borde inte vara med datorn, eller? Andra Razer Naga möss av samma sort funkar också utmärkt. :S

kolla om det funkar på fler datorer kanske hos en kompis? kan du bekräfta att det inte funkar på tex 4 datorer så är det verkligen nått med musen då får du kräva att titta på när sharp kollar om den funkar för att se om dom gör rätt.

| ASUS P8Z77-V DELUXE | Intel Core i7 2700K @ 4.7Ghz | 16GB Corsair Vengeance 1600Mhz @ 8-8-8-24 |
| ATi Radeon HD 6950@6970 (900|1350Mhz @ 1.14v) | Corsair Force GT 120GB | Corsair HX 650W |
| Nvidia's GT300 yields are less than 2% | Min ArmA2 YouTube Kanal |

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011
Skrivet av The Mupp:

kolla om det funkar på fler datorer kanske hos en kompis? kan du bekräfta att det inte funkar på tex 4 datorer så är det verkligen nått med musen då får du kräva att titta på när sharp kollar om den funkar för att se om dom gör rätt.

Den dog pes dator också. De får ta hem en ny då antar jag.

Tacksam för hjälpen! <3

System: Intel core i7 2700k @ 4,8 ghz | Corsair Hydro H80 | Radeon HD7970 | Asus Maximus Gen3 | Corsair Vengeance 16GB 1600mhz | Samsung 830 60Gb SSD x 3 | NZXT Phantom + alla extra fläktar | Tangentbord: Corsair K90 och Q-Pad Mk-85 | Hörlurar: Sennheiser 350PC, Sennheiser 360PC och Sennheiser 598HD