Pico PSU startar inte med ink DVD

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Pico PSU startar inte med ink DVD

Fattar inte nått.
Har köpt inets Pico PSU och har nu efter lite knorrande fått igång HTPC:n.
https://www.inet.se/produkt/6909633/fsp-picopsu-90w
https://www.inet.se/produkt/6909640/fsp-picopsu-230-19v-adapt...

Problemet är att när jag ansluter DVD brännaren via molex med en molex - SATA stöm adapter.
Då startar inte datorn.

Testade att lägga DVD:n först och HDD via adapter då startar den inte heller.
Utan inkopplad DVD startar den fin fint.

Kan det vara så enkelt att det är fel på adaptern?
Eller klarar inte psun att driva HDD + DVD?

Va tror ni?

kör med denna adapter

https://www.inet.se/produkt/8903260/sata-stromadapter-vinklad...

Mvh Mikael

Trädvy Permalänk
Medlem
Plats
Ljusdal
Registrerad
Apr 2005

Startar den om du drar ur hddn men har dvd inkopplad??

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av pritect:

Startar den om du drar ur hddn men har dvd inkopplad??

Nej

Trädvy Permalänk
Medlem
Plats
Ljusdal
Registrerad
Apr 2005

Funkar dvdn i en annan dator?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jun 2004

Vad har du för komponenter i övrigt?

Asus ROG Strix Z370-H Gaming | Intel Core i7-8700K | Nvidia GeForce GTX 1080Ti | Corsair Vengeance LPX Black 3000 MHz 16 GB | 1 st Samsung 960 EVO 256 GB, 1 st 850 PRO 1 TB, 1 st 850 EVO 1 TB, 1 st 840 Basic 250 GB, 1 st WD Black 6 TB | Fractal Design - Define R5 | Corsair RM1000x

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

DVDn funkar perfekt med det nätagget som satt innan jag satte i pico.
Så den funkar.

Men jag får inte igång HDD via molex med adapter till SATA.
Borde det inte vara fel på molex- SATA adaptern då?

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Barak:

Vad har du för komponenter i övrigt?

Förrutom det som länkats till innan
moder kort ASUS F1A75-I DELUXE
Corsair 2x4GB value select DDR3
http://cdon.se/hemelektronik/sony_dvd_recorder_24x_sata_ram_i...
En 320GB Seagate 5400rpm HDD

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Va nere på inet o kollade läget.
Fick en ny adapter. Testat den och med denna går det att köra HDD via adaptern
Men lägger ner att köra med 90w pga antagligen för klent med detta systemet.
Fick rådet att gå upp på 150w PicoPSUn.

Segt att lägga upp 300 pix till men det är väll ända rätta.
Ska se vad det blir..