Problem med 6950 Crossfire

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2011

Problem med 6950 Crossfire

Har problem med crossfire när jag spelar spel... för den vill bara använda 30-40 % av gpuerna.... vilket innebär att jag inte får ut den fps jag vill...
Hjälp tack!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Kan tänka mig följande fel:

¤ Du har inte installerat AMD CAP (12.2 CAP1) http://www2.ati.com/drivers/hotfix/catalyst_application_profi...
¤ Spelet du spelar har dålig skalning pga att nuvarande CAP inte stödjer spelet fullt ut

Vad är det för FPS du siktar på? När jag körde Hard Reset senast så användes kanske 55-60% av GPUerna men jag cappade 60fps nästan hela tiden ändå vilket jag var nöjd med. Det är heller inte bra om GPUerna körs i 90+ % som i RIFT innan spelet fick riktigt CrossFire stöd och jag då hade dålig FPS. Samma gäller TERA just nu, ligger på 85-90% användning av båda GPUerna men spelet går inte snabbare för det. Får nästan samma FPS utan CFX som med CFX.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2011
Skrivet av Mocka:

Kan tänka mig följande fel:

¤ Du har inte installerat AMD CAP (12.2 CAP1) http://www2.ati.com/drivers/hotfix/catalyst_application_profi...
¤ Spelet du spelar har dålig skalning pga att nuvarande CAP inte stödjer spelet fullt ut

Vad är det för FPS du siktar på? När jag körde Hard Reset senast så användes kanske 55-60% av GPUerna men jag cappade 60fps nästan hela tiden ändå vilket jag var nöjd med. Det är heller inte bra om GPUerna körs i 90+ % som i RIFT innan spelet fick riktigt CrossFire stöd och jag då hade dålig FPS. Samma gäller TERA just nu, ligger på 85-90% användning av båda GPUerna men spelet går inte snabbare för det. Får nästan samma FPS utan CFX som med CFX.

Tackar!. det löste sig!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av DenniisWiinberg:

Tackar!. det löste sig!

Ok, vad bra

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Diö
Registrerad
Dec 2008

Hej! Har samma problem...
Har Cap och satt in BF3 profilen när jag spelar BF3...
Vad kan det vara?

- Xbox One X -
- Lenovo Yoga 700 -
- iPhone X -
Vem behöver stationär rigg? =)