7970, fel på mitt kort?

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

7970, fel på mitt kort?

Hej, Mitt Sapphire 7970 3GB lider av lite olika problem. I spel så brukar det fryslagga av någon anledning ibland. (kan väl bero på flera saker, men aja)

Sen så surrar kortet. Är något elektriskt ljud som kommer från det i load.
och när man får för hög fps. tex loading screen av något slag.
Så piper kortet.

Har läst att en del andra har haft problem också. och att eventuella fixar i framtiden kanske löser det.
men är lite otålig. vill gärna ha ett kort som fungerar direkt.
Vill inte bråka med återförsäljaren sen om några månader, då de troligtvis kommer hävda att det är mitt fel eller något.

Vad tror ni?

använder asus p8z68-v pro gen3.
Sapphire 7970
Corsair tx850W

Lät som att moderkortet även pep ibörjan. Men vet inte riktigt om det har gett sig.
För det piper inte nu i alla fall.

Har testat att slå av Cstate och testat stänga av / sätta på de nya EPU/TPU funktionerna.
Verkar ganska tyst med de på i alla fall.

men är grafikkortet som är störst problem just nu. Kommer bli tokig på surret till slut.

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Har prövat olika drivrutiner också. från skivan som följde med, direkt från Sapphire. och från AMD.

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

någon annan som har problem med samma sak?
bör man lämna tillbaka ett sånt här kort?

Jag antar det. Men jag skulle inte bli helt förvånad om det fortfarande krånglar med ett nytt.
Det verkar som sagt vara ganska vanligt med High end kort.