Akutfall behöver snabb hjälp

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Okt 2011

Akutfall behöver snabb hjälp

Jag skulle avinstallera mina drivrutiner på mitt 6950 genom CCC såklart. Jag trycker på avinstallera sedan börjar den ladda lite. Som vanligt så blir skärmen svart en stund och i vanliga fall så brukar den ju bli normal igen, men i detta fallet så fuckade allt ihop upp. Det är färger överallt och jag kan inte se ett skit. Har kopplat in mitt gamla 5770 och det funkar helt ok.

Jag har inte klockat mitt 6950 eller rört voltage. Jag installerade drivrutiner igår och då var det ju inte problem.... jag skulle bara avinstallera dom idag för att använda drivesweper eller vad det heter...

Jag har testat att flippa switchen, men allt är det samma..

Varför har detta hänt? Hur fixar jag det? Datorn funkade ju perfekt tills jag skulle avinstallera mina drivrutiner.. fan vad jag stör mig på att detta ska hända en fredag.

Ska jag testa att avinstallera drivrutinerna på detta kortet nu och använda sweper sedan testa att sätta tillbaka mitt 6950? men drivrutinerna sitter ju i grafikkortet?

1070 - i7 7700
Acer 27" LED Predator G-Sync XB270HU 2560x1440 IPS, 144hz,

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Okt 2011

Ingen? :/

1070 - i7 7700
Acer 27" LED Predator G-Sync XB270HU 2560x1440 IPS, 144hz,

Trädvy Permalänk
Medlem
Plats
192.168.1.253
Registrerad
Dec 2010

ok hmmm Fattar knappt.... men kan du se något på skärmen med ditt 6950? och kan man inte ladda ner nya drivrutiner för kortet är i datorn? (persoligen vet jag inte) kanske kan du koppla in båda korten och ta bilden från 5770 och ladda ner nya drivrutiner.

detta e kanske inte till mycket hjälp...

Citera för svar!

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av KlyfftPotatis:

men drivrutinerna sitter ju i grafikkortet?

Nej, de ligger på hårddisken. Hoppas det kan vara till hjälp.

Skrivet med hjälp av Better SweClockers

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Okt 2011
Skrivet av Alling:

Nej, de ligger på hårddisken. Hoppas det kan vara till hjälp.

Så menar du att jag ska göra en clean reinstallation med mitt 5770 som är inkopplat nu? och sedan använda sweeper, stänga av datorn, och byta tillbaka till mitt 6950?

1070 - i7 7700
Acer 27" LED Predator G-Sync XB270HU 2560x1440 IPS, 144hz,

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Okt 2011
Skrivet av simon253:

ok hmmm Fattar knappt.... men kan du se något på skärmen med ditt 6950? och kan man inte ladda ner nya drivrutiner för kortet är i datorn? (persoligen vet jag inte) kanske kan du koppla in båda korten och ta bilden från 5770 och ladda ner nya drivrutiner.

detta e kanske inte till mycket hjälp...

Nej, det är det som är det hela problemet :/ använde mig ändast av CCC när jag skulle avinstallera och skärmen blev då helt konstig. Den är svart och med typ blandade färger från min bakgrundsbild.

1070 - i7 7700
Acer 27" LED Predator G-Sync XB270HU 2560x1440 IPS, 144hz,

Trädvy Permalänk
Medlem
Plats
Munkfors
Registrerad
Jul 2001

Starta felsäkert läge. Avinstallera allt som har med ATI att göra.
Ladda ner nyaste själv från ATI:s hemsida och prova igen.

Skippa sweep tills det fungerar.
Använd lägg till ta bort/program och funktioner i kontrollpanelen.

Laptop Asus K56CB

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av KlyfftPotatis:

Nej, det är det som är det hela problemet :/ använde mig ändast av CCC när jag skulle avinstallera och skärmen blev då helt konstig. Den är svart och med typ blandade färger från min bakgrundsbild.

en fråga har du msi afterburner eller något annat liknande program på datorn testa och avinstallera det isåfall råkade ha kvar en profil med en annan fläktjustering från msi afterburner och gjorde en i sapphire trixx utility och då började det bli raveparty på skärmen i blandade färger

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av KlyfftPotatis:

Så menar du att jag ska göra en clean reinstallation med mitt 5770 som är inkopplat nu? och sedan använda sweeper, stänga av datorn, och byta tillbaka till mitt 6950?

Jag vet inte vad Sweeper är, men jag antar att det är ett program som tar bort alla spår av installerade drivrutiner. Om det är så, behöver du inte använda det, för du behöver inte installera drivrutiner för ditt 5770 för att kunna installera Windows.

Skrivet med hjälp av Better SweClockers