Radeon HD 6770 problem. fps-drops

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Jun 2011

Radeon HD 6770 problem. fps-drops

Jag har ett Radeon HD 6770 grafikkort, en i5-2500 CPU 3.3GHz processor 4 kärnig och 8GB minne i min dator och har problem med en del spel. FPSen sjunker till 30 ibland och ligger då stabilt där, detta händer på spel så som WoW, AC, MW2, MW3, LoL, HoN, mf. Att sänka grafiken till det lägsta hjälper inte så jag är ganska säker på att det inte är delarnas prestanda som är för dålig. Har även nyligen köpt spelet Alice - Madness Returns som jag har mycket problem med. som standard ligger fpsen på 30, både i menyn och i spelet vilket jag faktiskt är ok med, men jag hade såklart föredragit att ligga på 60. När jag kommer in i strid sjunker däremot fpsen till ca 14 vilket gör det i stort sätt ospelbart. Har letat efter nya drivrutiner men de jag har är de nyaste.

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Nov 2010

överhettas kanske.... kolla dina temps med hwmonitor

Intel Core i5 3570K @ 4.0GHz / Noctua NH-D14 | Gigabyte Geforce GTX 670 WindForce 3X| ASRock Z77 Pro4 | Cooler Master Silent Pro M 600W | Corsair Vengeance CL9 2x4GB LP | Seagate Barracuda 1TB 7200rpm| Fractal Design R4 | Acer 24'' G245HQbid |||| *Tillbehör* | Razer Megalodon 7.1 Headset | Razer Mamba | Citera gärna! Annars glömmer jag!! | Fri frakt för Swec!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Google Chrome stäng ner det eller om du har någon flashvideo igång samtidigt stäng ner de. Gör så att videokortet går i 2dläge och klockar inte upp core clockage.

Stationära : |Fractal Design R4 | |AMD 1090t| |Asus M4A87TD| |Corsair CX 600W| |XFX 7970 Ghz| |Corsair Vengence 8gb| |Corsair Force 3 120gb|

Trädvy Permalänk
Medlem
Plats
Åmål
Registrerad
Mar 2011

Det beror nog på ditt grafikkort flaskar det andra

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Jun 2011

tempen ligger på 40-45 grader och använder inte Chrome överhuvudtaget, flashvideos har jag inte heller igång så jag tror att det blir flaskhalseffekt. tack för svaren.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Har du något som hellst program som kan eller skulle kunna använda sig av flash / java igång när du spelar, efterssom detta kan göra såsom hannesboey sa. Behöver inte endast vara Chrome.
Testa att kanske klocka kortet bara lite, och se ifall något överhuvudtaget händer.

I7 8700K @4.5, Asus GTX 1080TI och annat smått o gott.

Acer Predator XB270HU 1440p 144hz G-sync + Qnix 2710

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Jun 2011

tror inte det. har stängt ner så många processer jag vågar och det laggar fortfarande.

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2007

Ang. WoW så kan vsync göra så. Andra titlar också säkerligen. Klaras det inte av att konstant rendera 60fps så dividerar den med två och kör på 30 fps ett tag. Jag slog av vsync och satte på MaxFPS-funktionen istället (/console SET Maxfps 60).

i9-7920X Delid 4.7 GHz | 32GB DDR4 3200 MHz | ASUS WS X299 PRO | Geforce GTX 1080 Ti | 500GB NVMe + 2x 500GB SATA SSDs | Philips 40" 4K-skärm, 2x HP Z27n 1440p-skärmar.

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Jun 2011

det hjälpte för wow men det stora problemet är fortfarande Alice - MR. får väl helt enkelt vänta till sommaren då jag har tänkt köpa nytt grafikkort.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Feb 2010

Du har inte vsync på i kontrollpanelen till grafikkortet?

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Jun 2011

jo, stängde av det nu. funkar bättre än innan. fpsen ligger fortfarande på 30 istället för 60 men den sjunker inte till 14 när jag går in i strid. tack för alla svar

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Maj 2009

Testa dra igång GPU-Z i bakgrunden (bocka i i sensors tabben att den ska updatera i bakgrunden) och ser vilken GPU load % du har, du kan även se klockfekvenserna där för att se om som dom föregående sagt att det är ett problem med 2d-clocks. Dra upp aktivitetshanteraren också och kolla vilken CPU-load du har också. Då kan du snabbt avgöra var flaskhalsen ligger, troligtvis är det ditt grafikkort dock.

Skrivet av hannesboey:

Google Chrome stäng ner det eller om du har någon flashvideo igång samtidigt stäng ner de. Gör så att videokortet går i 2dläge och klockar inte upp core clockage.

Skrivet av Sh4d0wfi3nd:

Har du något som hellst program som kan eller skulle kunna använda sig av flash / java igång när du spelar, efterssom detta kan göra såsom hannesboey sa. Behöver inte endast vara Chrome.
Testa att kanske klocka kortet bara lite, och se ifall något överhuvudtaget händer.

Är detta problemet något som gäller för alla ATI kort? :S Låter ju hemskt, är det ATI's drivrutiner som är så dåliga?

Intel i7-7700k @ 4.9Ghz - Noctua NH-U12P SE2 - MSI GTX 1070 Armor OC - AsRock Z270 Extreme4 - G.Skill Ripjaws V DDR4 3200MHz CL16 2x8GB - Corsair RM750x 750W - Samsung 970 EVO 500GB - Acer Predator X34 - Silverstone RV02-E - Asus Xonar Essence STX II 7.1 - Mionix Naos 8200 - Corsair Gaming MM400 - Das Keyboard 4 Ultimate MX Brown - Beyerdynamic DT990 Pro 250 Ohm - Antlion ModMic 4.0 Unidirectional

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2007
Skrivet av MaloW:

Är detta problemet något som gäller för alla ATI kort? :S Låter ju hemskt, är det ATI's drivrutiner som är så dåliga?

Har ett mobility HD 5650 i min laptop och har inte märkt någon nerklockning. Jag _undrar_ om det kan vara så att det var ett gammalt problem som blivit fixat men som fortfarande dyker upp när vi forumnissar felsöker, eller om det kanske bara påverkar high-end kretsar som har fler "power-states".

i9-7920X Delid 4.7 GHz | 32GB DDR4 3200 MHz | ASUS WS X299 PRO | Geforce GTX 1080 Ti | 500GB NVMe + 2x 500GB SATA SSDs | Philips 40" 4K-skärm, 2x HP Z27n 1440p-skärmar.