Servern fungerar inte hjälp!

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2011

Servern fungerar inte hjälp!

Hej!
har satt upp en liten server på min andra dator (har satt upp ca 5) men ska testa joina det fungerar inte??
använder hamachi allt är som det ska vara som jag ser det!
Är det för att jag sitter på samma nät?

Mvh: Eric

Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.

Trädvy Permalänk
Medlem
Registrerad
Mar 2011

Vad står det då du försöker joina då?

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2011
Skrivet av robixs:

Vad står det då du försöker joina då?

Ansluter till servern!
Men det står även Can't reach server!

Mvh: Eric

Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Posta din conf fil så kan vi kolla om det är något knasigt inställt.

Xeon 6c/12t x5670 @ 4 GHz | GTX 1070 | 10GB DD3 | Asus P5X58D-E| Fractal Design R3

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010

Varför kör du hamachi? Minecraft ska fungera utan problem utan någon VPN-tunnel eller dylikt...

Dator: i7 4770K, MSI 280X, 8 GB RAM, 250 GB SSD från Samsung, en gul kabel från HDD till modermodemet
Citat motherfucker, do you use it?

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2011
Skrivet av JoeBlack:

Varför kör du hamachi? Minecraft ska fungera utan problem utan någon VPN-tunnel eller dylikt...

Hmmm va menar du?
Man måste göra en portforward på routern när jag skulle göra det så gick det inte!?
Mvh: Eric

Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2011
Skrivet av WoXeR123:

Posta din conf fil så kan vi kolla om det är något knasigt inställt.

Gör det imorgon men det pinsammaste är att jag har satt upp ca 5servers och 3bukkit...
Kan knappast vara datorn som inte vill för den laggar inte något varken CPU eller RAM minne går skarpt när man kör minecraft exempel!.

Mvh: Eric

Fel stavat (kunde missförstås)

Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011

Är det en server på din egen dator du ska ansluta till?? isf skriver du localhost där du ska skriva ip.

MVH
Emil

Mobo: ASUS X58 SABERTOOTH, CPU: Core-i7 960, RAM: 3x2GB HyperX 1600MHz + 3x2GB XMS3 1600MHz, GPU: 2x ASUS RADEON HD6870 1GB Direct CU: SSD A-DATA SP900 256GB

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2011
Skrivet av InZ-Audio:

Är det en server på din egen dator du ska ansluta till?? isf skriver du localhost där du ska skriva ip.

MVH
Emil

Jag har två nä 3 eller äsch skit samma
Min vanliga dator Compaq'en ska jag spela med och servern ska ligga på en Asus!
Startar upp servern allt ser bra ut hamachi't fungerar kollar upp den på datorn står: Can't reach server
Allt är på samma internet om det har någon betydelse:)

Mvh: Eric

Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011
Skrivet av lillen99:

Jag har två nä 3 eller äsch skit samma
Min vanliga dator Compaq'en ska jag spela med och servern ska ligga på en Asus!
Startar upp servern allt ser bra ut hamachi't fungerar kollar upp den på datorn står: Can't reach server
Allt är på samma internet om det har någon betydelse:)

Mvh: Eric

Försöker du via Hammachi IPt då? prova med det vanliga nätverks IPt till den borde vara något liknande detta: 192.168.0(eller 1).XXX

Mobo: ASUS X58 SABERTOOTH, CPU: Core-i7 960, RAM: 3x2GB HyperX 1600MHz + 3x2GB XMS3 1600MHz, GPU: 2x ASUS RADEON HD6870 1GB Direct CU: SSD A-DATA SP900 256GB

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2011
Skrivet av InZ-Audio:

Försöker du via Hammachi IPt då? prova med det vanliga nätverks IPt till den borde vara något liknande detta: 192.168.0(eller 1).XXX

Återkommer med svar sedan!

Mvh: Eric

Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.

Trädvy Permalänk
Medlem
Registrerad
Mar 2011

prova att skriva in ditt ip på "direct contact"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2011

Tja, ledsen om jag använder din tråd lillen99 men tycker det känns onödigt att starta upp en ny.

Till saken. Jag och 2 polare har lirat minecraft på en server jag har på min dator som jag även spelar spelet på. Det har funkat felfritt.
Men idag när jag skulle starta upp den blir den överbelastad. Det går att logga in, alla kommer in men man kan inte göra något, öppna lådor och placera ut blocks. Kan köra världen i singelplayer utan problem dock så en teori jag har är att världen har blivigt för stor, det är för många chunks som måste laddas hit och dit, kan det vara det?
Förstår att det är svårt att säga va det beror på OSV, men om någon har haft samma problem eller någon som kan ha någon ide vad det kan vara så skulle det uppskattas om någon orkade svara.