Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2010

DirectX Error HD7970

Hej, precis bygg ihop en dator, har installerat BF3 och ska lira men får denna Errorn:

Får den precis när jag startat ett game, försökt googla men får inte fram något vettigt. testat Bla. Klocka ner korten, klocka upp mer, installerat om bf3.
Min setup:
3x xfx HD7970 BE (referens) 12.3 Drivers
I7 3930K
Asus rampage 4 extreme
32Gb G-skill Ripjaws 1600Mhz
Intel SSD 520 300GB

Har även problem med RAM minnen, Datorn tar bara emot 24GB av 32GB men den hittar alla stickor i bios men tar ej emot eller vad man ska kalla det.

MVH

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Funkar det med annan driver? Kolla med den som kom med korten. Kolla om det går ok med två kort också.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2010
Skrivet av Jalle64:

Funkar det med annan driver? Kolla med den som kom med korten. Kolla om det går ok med två kort också.

Problemet är att detta är dem enda driver som fungerar med 3 kort, testat tidigare bla 11.12 som de flesta rekommenderar. Två kort har jag inte testat med.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Har fått samma fel nu idag.
Helt ny dator som fungerade klockrent igår.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2010
Skrivet av Zazo:

Har fått samma fel nu idag.
Helt ny dator som fungerade klockrent igår.

Vilken driver kör du med?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002

Kör minnestest.
kan vara ett dåligt ramminne.

Träna bort dyslexin. Ryzen 2600x - asus B350plus - sapphire 480 - Acer XG270HU 1440p 144hz - Samsung 960evo 256gb - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb Kingston 3ghz - atcs 840 - Vattenkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Bhullen:

Vilken driver kör du med?

Skickades från m.sweclockers.com

Har Nvidia 295.73

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av Bhullen:

Problemet är att detta är dem enda driver som fungerar med 3 kort, testat tidigare bla 11.12 som de flesta rekommenderar. Två kort har jag inte testat med.

Eftersom 12.1 fungerar perfekt med två kort så kanske det även fungerar med tre?

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008
Skrivet av Zazo:

Har Nvidia 295.73

Har också fått en del direct x fel senaste veckan, 295.51

Ang. TS minne.

Jag hade ett liknande problem för någon vecka sedan med ett nybygge.
Datorn registrerade all RAM i bios men sen kunde den inte använda allt.
Felet här var att de fanns flussmedel på guldpletteringen sedan tillverkningen, var bara att ta bort de försiktigt och sen funkade de som de skulle

Stationär " Annihilator" : i7 930 @ 4Ghz | EVGA GTX 1070 FTW
LAPTOP "Skyline" i7 6700HQ | GTX 950
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V50 Classic
Lek bilen: SKYLINE R33

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av cat_fish_1:

Har också fått en del direct x fel senaste veckan, 295.51

Ang. TS minne.

Jag hade ett liknande problem för någon vecka sedan med ett nybygge.
Datorn registrerade all RAM i bios men sen kunde den inte använda allt.
Felet här var att de fanns flussmedel på guldpletteringen sedan tillverkningen, var bara att ta bort de försiktigt och sen funkade de som de skulle
http://dl.dropbox.com/u/31789118/IMG_4371.jpg

Med ett suddgummi får man bort sådant

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008
Skrivet av Jalle64:

Med ett suddgummi får man bort sådant

Där ser man!
provade med alkohol först, men när de inte funkade så blev de vackert gnuggande med tummnageln

Stationär " Annihilator" : i7 930 @ 4Ghz | EVGA GTX 1070 FTW
LAPTOP "Skyline" i7 6700HQ | GTX 950
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V50 Classic
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008

Formaterade min dator igår, och sedan dess har jag inte fått ett enda DirectX felmeddelande.
TS kanske skulle prova de.
Det händer ju att de blir fel när man installerar så det kan hjälpa.

Stationär " Annihilator" : i7 930 @ 4Ghz | EVGA GTX 1070 FTW
LAPTOP "Skyline" i7 6700HQ | GTX 950
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V50 Classic
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2010
Skrivet av cat_fish_1:

Formaterade min dator igår, och sedan dess har jag inte fått ett enda DirectX felmeddelande.
TS kanske skulle prova de.
Det händer ju att de blir fel när man installerar så det kan hjälpa.

Tänkte också på det tänkte göra det ikväll, tack för tipset!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av cat_fish_1:

Formaterade min dator igår, och sedan dess har jag inte fått ett enda DirectX felmeddelande.
TS kanske skulle prova de.
Det händer ju att de blir fel när man installerar så det kan hjälpa.

Formaterade också om min dator och sen dess hade jag inte fått ett enda felmeddelande, sen gjorde jag några Windows updates och så kom felet tillbaka. När jag tänker på det så hade jag gjort en Windows update precis innan det blev fel första gången också.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Testa att uppdatera DirectX.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008
Skrivet av Zazo:

Formaterade också om min dator och sen dess hade jag inte fått ett enda felmeddelande, sen gjorde jag några Windows updates och så kom felet tillbaka. När jag tänker på det så hade jag gjort en Windows update precis innan det blev fel första gången också.

Samma för mig nu! helvete också.
att uppdatera directx hjälper inte.

[EDIT]
Ska inte dessa vara aktiva?

Efter omstart ser de ut så här. DDI-versionen är ändrad och DirectX funktionerna är som dom ska.

Stationär " Annihilator" : i7 930 @ 4Ghz | EVGA GTX 1070 FTW
LAPTOP "Skyline" i7 6700HQ | GTX 950
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V50 Classic
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2010
Skrivet av cat_fish_1:

Samma för mig nu! helvete också.
att uppdatera directx hjälper inte.

[EDIT]
Ska inte dessa vara aktiva?

http://dl.dropbox.com/u/31789118/dxdiag.JPG

Efter omstart ser de ut så här. DDI-versionen är ändrad och DirectX funktionerna är som dom ska.
http://dl.dropbox.com/u/31789118/dxdiag%20efter%20omstart.JPG

Så du får inte error nu?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008
Skrivet av Bhullen:

Så du får inte error nu?

jo efter ett tag, sen så startar jag om och så går de igen :S
Börjar misstänka att de har någom med MPCHC eller MSE att göra i mitt fall.

Stationär " Annihilator" : i7 930 @ 4Ghz | EVGA GTX 1070 FTW
LAPTOP "Skyline" i7 6700HQ | GTX 950
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V50 Classic
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008

tror jag hittade en lösning!
http://www.microsoft.com/download/en...ang=en&id=8109 installerade den, och de har fungerat i över en timme änsålänge

Falskt alarm,, funkade inte

Stationär " Annihilator" : i7 930 @ 4Ghz | EVGA GTX 1070 FTW
LAPTOP "Skyline" i7 6700HQ | GTX 950
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V50 Classic
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2010
Skrivet av cat_fish_1:

tror jag hittade en lösning!
http://www.microsoft.com/download/en...ang=en&id=8109 installerade den, och de har fungerat i över en timme änsålänge

Falskt alarm,, funkade inte

tråkigt att den inte fungerade, meddela gärna om du hittar en lösning. jag har inte hittat någon än sålänge :/