Till er med HD7950 kan ni spela GTA IV? Blir utkastad.

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011

Till er med HD7950 kan ni spela GTA IV? Blir utkastad.

Jag kan inte få igång spelet då jag blir ur-tabbad så fort jag kommer in i main menu.

Detta har skett i flertalet* spel, men just nu är det GTA IV som strular.

Jag använder såklart Social Club och trycker på play. Direkt när skärmen blir svart så kastas man tillbaka till skrivbordet, sedan in i spelet igen och man ser splash-screens, och sedan när main menu kommer fram så blir man utkastad igen och kommer inte in igen.

Sjukt frustrerande kort detta är.
Använder 12.3 drivrutinerna från AMD.

*Red Orchestra 2, dock kan man komma in i spelet igen när man blivit urkastad.
*Empire Total War, kommer inte in i spelet efter splash.
*Skyrim, blir utkastad direkt efter loggan, kommer in genom att alt-tabba 2 gånger

GPU: Sapphire HD7950 3GB OC CPU: i5 2500K 4.4GHz KYL: Scythe Mugen 2
MOBO:
Gigabyte Z68X-UD3H B3 RAM: GSkill 8GB 1600MHz PSU: Corsair TX650W
MUS: Logitech G400 TB: Logitech G15 SKÄRM: BENQ G2220HD // G2400W
HÖRLUR: HD558 LJUDKORT: Xonar DX CASE: Define R3 SSD: NOVA 2 60GB MECH: 3.75TB

Trädvy Permalänk
Avstängd
Plats
Göteborg
Registrerad
Dec 2010
Skrivet av schitzo:

Jag kan inte få igång spelet då jag blir ur-tabbad så fort jag kommer in i main menu.

Detta har skett i flertalet* spel, men just nu är det GTA IV som strular.

Jag använder såklart Social Club och trycker på play. Direkt när skärmen blir svart så kastas man tillbaka till skrivbordet, sedan in i spelet igen och man ser splash-screens, och sedan när main menu kommer fram så blir man utkastad igen och kommer inte in igen.

Sjukt frustrerande kort detta är.
Använder 12.3 drivrutinerna från AMD.

*Red Orchestra 2, dock kan man komma in i spelet igen när man blivit urkastad.
*Empire Total War, kommer inte in i spelet efter splash.
*Skyrim, blir utkastad direkt efter loggan, kommer in genom att alt-tabba 2 gånger

är förmodligen drivrutinerna som strular

Moderkort: MSI 870A-G54 | CPU: AMD Phenom II X4 B55 4ghz | Kylare: Corsair H50 Push n pull| Chassi: CM 430 |
GPU: Sparkle GeForce GTX 580 GURU | RAM: Vengeance 1600Mhz 8GB |PSU: Fractal Design Newton R2, 650W modulär, 80 PLUS | Lagring: WD 500GB 7200rpm | Skärm: Asus VG236 120hz 3D 23" |

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011
Skrivet av Anerhell:

är förmodligen drivrutinerna som strular

Har nu installerat om till 12.2 och ska se om det fungerar bättre nu.

Nope samma skit igen. Blir utkastad till skrivbordet.
Bra skit AMD! Blir att sälja kortet.

GPU: Sapphire HD7950 3GB OC CPU: i5 2500K 4.4GHz KYL: Scythe Mugen 2
MOBO:
Gigabyte Z68X-UD3H B3 RAM: GSkill 8GB 1600MHz PSU: Corsair TX650W
MUS: Logitech G400 TB: Logitech G15 SKÄRM: BENQ G2220HD // G2400W
HÖRLUR: HD558 LJUDKORT: Xonar DX CASE: Define R3 SSD: NOVA 2 60GB MECH: 3.75TB

Trädvy Permalänk
Medlem
Plats
Floby
Registrerad
Feb 2010

lämna tillbaka det bara 14 dagar på dig efter du köpte kortet, sedan att det knappt funkar borde ju räcka..

Trädvy Permalänk
Medlem
Plats
katrineholm
Registrerad
Jan 2010

Jag sitter med His radeon 7950, kör 12.3 drivarna. har inga problem att spela GTA IV

Dator: Chassie: Phanteks Enthoo Evolv X Moderkort: Asus Rog Strix Z370-H Gaming Cpu: Intel 8700K@5ghz Gpu: Evga Gtx980ti Minne: 16gb Corsair Vengeance LP Kylning:Custom loop, Ekwb med 360 radiator Lagring:1x Samsung 850 EVO 500GB, 3tb Segate PSU: Corsair TX 850

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011
Skrivet av Jyyhan:

lämna tillbaka det bara 14 dagar på dig efter du köpte kortet, sedan att det knappt funkar borde ju räcka..

Mitt 5850 kort som jag hade innan så har fläkten i princip dött, det låter som att någon tryckt in ett Äss i hjulet på en cykel.
Så jag vill helst inte vara utan dator i någon vecka. Och sedan köpte jag kortet hos JMEData och enligt deras villkor så får inte produkten ha varit använd.

GPU: Sapphire HD7950 3GB OC CPU: i5 2500K 4.4GHz KYL: Scythe Mugen 2
MOBO:
Gigabyte Z68X-UD3H B3 RAM: GSkill 8GB 1600MHz PSU: Corsair TX650W
MUS: Logitech G400 TB: Logitech G15 SKÄRM: BENQ G2220HD // G2400W
HÖRLUR: HD558 LJUDKORT: Xonar DX CASE: Define R3 SSD: NOVA 2 60GB MECH: 3.75TB

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011

Avinstallerade 12.2
Drog Driversweeper.
Installerade RC11.

Kan starta GTA IV. Men endast i 800x600, kan inte ändra någon inställning för jag har tydligen slut på VRAM..???

GPU: Sapphire HD7950 3GB OC CPU: i5 2500K 4.4GHz KYL: Scythe Mugen 2
MOBO:
Gigabyte Z68X-UD3H B3 RAM: GSkill 8GB 1600MHz PSU: Corsair TX650W
MUS: Logitech G400 TB: Logitech G15 SKÄRM: BENQ G2220HD // G2400W
HÖRLUR: HD558 LJUDKORT: Xonar DX CASE: Define R3 SSD: NOVA 2 60GB MECH: 3.75TB

Trädvy Permalänk
Medlem
Plats
katrineholm
Registrerad
Jan 2010
Skrivet av schitzo:

Avinstallerade 12.2
Drog Driversweeper.
Installerade RC11.

Kan starta GTA IV. Men endast i 800x600, kan inte ändra någon inställning för jag har tydligen slut på VRAM..???

jadu jag har ingen aning om vaddetkan vara för problem. GTA IV uppdaterat till senaste verisionen?
Orginal/piratkopia?

många som kör pirat har problem.

Dator: Chassie: Phanteks Enthoo Evolv X Moderkort: Asus Rog Strix Z370-H Gaming Cpu: Intel 8700K@5ghz Gpu: Evga Gtx980ti Minne: 16gb Corsair Vengeance LP Kylning:Custom loop, Ekwb med 360 radiator Lagring:1x Samsung 850 EVO 500GB, 3tb Segate PSU: Corsair TX 850

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011
Skrivet av Gloremir:

jadu jag har ingen aning om vaddetkan vara för problem. GTA IV uppdaterat till senaste verisionen?
Orginal/piratkopia?

många som kör pirat har problem.

Om steam nu säljer piratkopior så...

Ja det är senaste versionen. Löste skiten iaf med -nomemrestrict samt -norestrictions.

GPU: Sapphire HD7950 3GB OC CPU: i5 2500K 4.4GHz KYL: Scythe Mugen 2
MOBO:
Gigabyte Z68X-UD3H B3 RAM: GSkill 8GB 1600MHz PSU: Corsair TX650W
MUS: Logitech G400 TB: Logitech G15 SKÄRM: BENQ G2220HD // G2400W
HÖRLUR: HD558 LJUDKORT: Xonar DX CASE: Define R3 SSD: NOVA 2 60GB MECH: 3.75TB