GPU VRM Voltage In - 32 miljoner volt, "är det normalt?"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

GPU VRM Voltage In - 32 miljoner volt, "är det normalt?"

hej,

Har sett lite märkliga avläsningar på mitt grafikkorts strömtillförsel, enligt bilden jag bifogar. Dessutom verkar inte min överklockning ta - har satt den på 1125/1575 men enligt hwinfo ligger den på 1000/1400 i load (framgår också av nedanstående bild). Jag kör en Asus 7970 DCII top och är medveten om att VRM-läsningen tydligen ska vara felaktig på detta kort, enligt vad deras representant skrivit här i forumet. Kan det vara samma sak med volten, alltså ett rent avläsningsfel som jag inte ska bry mig om, eller kan det vara så att den säger ifrån för att jag borde ge kortet lite mer ström med den här överklockningen? Jag har haft vissa problem med drivrutin som kraschar då och då medan jag kör ME3 för att sedan återställas efter några sekunder, men inga problem i bench som t.ex 3dmark och furmark.

Jag utgår helt enkelt från att ovanstående avläsning inte är korrekt. Gissar att elnätet i hela landet skulle lägga ned om jag drog 32 miljoner volt till min dator

Antec P280 | OCZ 850W ZX Series | ASUS P8Z68-V PRO/GEN3 | Intel Core i5 2500k @ 4.2 GHz | 16GB Corsair Vengeance DDR3 @ 1600Mhz | ASUS Radeon HD7970 Direct CU II TOP @ 1125/1525 | 120GB Intel 510 Series SSD | NZXT SENTRY LX Fan Controller med 5x Scythe Gentle Typhoon 1850rpm | Corsair Hydro H100 med 2x Cougar Vortex 120mm PWM | Diverse hårddiskar...

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av tmfm1997:

Jag utgår helt enkelt från att ovanstående avläsning inte är korrekt. Gissar att elnätet i hela landet skulle lägga ned om jag drog 32 miljoner volt till min dator

exakt, bra tänkt!

antagligen är det som du säger att kortet skickar fel info, eller så är programmen du använder inte uppdaterade för ditt kort.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |