Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Maj 2006

Problem med Strömsparläge

Hej har precis köpt mig ett GA-990FXA-UD3 (rev. 1.2) med delar i sign

Men när jag sätter datorn i strömsparläge så vill den inte starta upp,
utan jag måste dra ut sladden sen trycka på start knappen så strömmen försvinner sen sätta på den igen så funkar den som det ska.

Är mitt moderkort defekt eller ? Har senaste bios. Inte beta bios dock. Hade inga problem med mitt gamla GA-MA770-UD3 AM2+ (rev. 1.0)

Har prövat klockat som oklockat det är ingen skillnad

Intel i5 4690k. Kylning Hyper evo 212. Amd FxF 6870 1gb, Ram DDR3 8gb Corsair Lp 1600Mhz
Moderkort Msi z97m Gaming. SSD Samsung 830 series 256Gb. 3,5 tb lagring. Nätagg 550w Seasonic.
Skärm Asus 23" PA238Q IPS. Tangetbord Sidewinder x4, Mus Razer Naga.
Högtalare Edifier S330D 2.1, Headset Siberia V2

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2008

Verkar som mjukvaru fel, kan du testa viloläge istället? Testa med clean install.

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

hur gör du när du ska väcka den ur viloläget? trycker du på tangentbord/mus eller på powerknappen?

i7-4770K | G1 Sniper Z87 | 16Gb ram | Gtx1070 | CoolerMaster HAF X | Windows10
Qpad 8K Optisk | Corsair K70R | AOC Agon AG352UCG | Asus PB278

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Maj 2006

Jag trycker på ström knappen för att starta den som jag gort med mitt gamla moderkort. mus knapp och tangentbord funkar inte fast det är på slaget i bios. Ska testa viloläge återkommer

Edit: har prövat det med nu samma sk*t problem med det med.

Intel i5 4690k. Kylning Hyper evo 212. Amd FxF 6870 1gb, Ram DDR3 8gb Corsair Lp 1600Mhz
Moderkort Msi z97m Gaming. SSD Samsung 830 series 256Gb. 3,5 tb lagring. Nätagg 550w Seasonic.
Skärm Asus 23" PA238Q IPS. Tangetbord Sidewinder x4, Mus Razer Naga.
Högtalare Edifier S330D 2.1, Headset Siberia V2

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Maj 2006

Är det nån annan med samma moderkort som har detta problem ??

varken viloläge eller strömsparläge funkar

Intel i5 4690k. Kylning Hyper evo 212. Amd FxF 6870 1gb, Ram DDR3 8gb Corsair Lp 1600Mhz
Moderkort Msi z97m Gaming. SSD Samsung 830 series 256Gb. 3,5 tb lagring. Nätagg 550w Seasonic.
Skärm Asus 23" PA238Q IPS. Tangetbord Sidewinder x4, Mus Razer Naga.
Högtalare Edifier S330D 2.1, Headset Siberia V2

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2008
Skrivet av kinng_boo:

Är det nån annan med samma moderkort som har detta problem ??

varken viloläge eller strömsparläge funkar

installerat drivrutinerna som följde med moderkortet? CD skivan. Det är snarare mjukvaru fel än hårdvara.

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Maj 2006

Har ingen cd läsare laddade hem drivrutinerna från deras hemsida. Men får väl kolla på det i en annan dator

Edit: Cd skivan inehöll inge av vad jag redan hade. Har nu mailat Gigabyte för se va dom säger. Uppdaterar sen när jag fått svar

Intel i5 4690k. Kylning Hyper evo 212. Amd FxF 6870 1gb, Ram DDR3 8gb Corsair Lp 1600Mhz
Moderkort Msi z97m Gaming. SSD Samsung 830 series 256Gb. 3,5 tb lagring. Nätagg 550w Seasonic.
Skärm Asus 23" PA238Q IPS. Tangetbord Sidewinder x4, Mus Razer Naga.
Högtalare Edifier S330D 2.1, Headset Siberia V2