Kan inte installera The Sims 1 på windows 7

Trädvy Permalänk
Medlem
Registrerad
Mar 2011

Kan inte installera The Sims 1 på windows 7

Jag tänkte försöka installera the sims 1 på min dator (från skiva), när jag startar setup.exe så kommer en administratörsruta upp jag trycker JA, men sen så laddar det ett tag, men inget händer förutom att färgschemat ändras, i aktivitetshanteraren kommer processen setup.exe*32 upp, och om jag öppnar setup.exe igen kommer en till process upp. Jag har testat att starta som administratör och ändrat kompabilitetsläge till win xp, 200 och 95. Installeringsrutan (den då man kan välja olika saker t ex Installera spelet) kom upp en gång men den krashade efter ett litet tag.

Vet någon hur man fixar detta så man kan installera det på windows 7?

|CM Haf 922|GTX 560 ti oc|G.Skill 8GB CL9 1600Mhz Ripjaws Gaming|Intel Core 2500k 3,3ghz|FSP Aurum 700W|P8P67 PRO REV B3|CM Hyper 212 plus|Hörlurar: AKG K 480 NC|

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Sep 2007

This is to do with UAC. With UAC, you effectively have 2 profiles, your normal one, and the administrative one that programs run in after you get the UAC prompt.

When you map a network drive, it maps under your normal profile, however when you run SIMSinst, it runs under the 'elevated' profile, which doesn't have the drive mapped. Here's what I did:

1. Map the network drive the normal way through explorer or net use. This will give your normal account access to the drive and it will show up in my computer.
2. Open an 'elevated' command prompt: start>programs>accessories> right click 'Command Prompt' and select 'Run as Administrator'
3. Use the 'net use' command to map the network drive again. 'net use S: \\sims_server\sims /y'
4. Run the SIMS setup again, and it should work now.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || 1080ti || Dark Power Pro 10 || Acer Predator Z35P