Displayport-problem med mina crossfire 6990.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2004

Displayport-problem med mina crossfire 6990.

Jag har två stycken HD6990-kort i crossfire. Varje kort har en DVI och fyra DisplayPort-utgångar. Min monitor är en Dell U2711 och min upplösning är givetvis 2560x1440.

Med en DVI-kabel fungerar allt som det ska, men jag vill använda DisplayPort så jag slipper extrasladdar för ljudet. Det har funkat, men jag vet aldrig vad det är som får det att fungera. Jag kan koppla in en DP mini till DP-kabel och inget händer. Om jag startar om datorn så händer inget. Men förut så vet jag att på något vis så har det hoppat igång till slut. Men nu, efter att haft maskinen ifrånkopplad en stund (för att installera vattenkylning, inget som kan ha påverkat detta enligt mig) så funkar det inte. Jag kan inte få datorn att ge signal på någon av de åtta DP-portarna. Kopplar jag in min Macbook Air så funkar det klockrent i samma upplösning så det tycks inte vara något fel på varken monitor eller kabel.

Jag vet inte vad jag ska göra för att datorn ska ge mig en utsignal på DP-porten, och jag har kört fast. Med min Macbook Air så väljer jag ju bara "detect displays" i menyn när jag kopplat in monitorn och då hittar den den, men jag kan ju inte välja någon sådan meny på PC'n när jag inte ser något på skärmen.

Någon som har några råd?

--
Sandman[.net]

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Har för mig att jag hade samma problem men kopplade både in dvi och display och ändrade på monitorn (aka valde display).. då gick det. Sen kunde jag koppla ut dvi.. kan ha fel men testa.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2004
Skrivet av Grimgroth:

Har för mig att jag hade samma problem men kopplade både in dvi och display och ändrade på monitorn (aka valde display).. då gick det. Sen kunde jag koppla ut dvi.. kan ha fel men testa.

Yes, det har jag givetvis provat med. Nu har jag också provat att koppla in enbart DisplayPort och sen koppla upp mig mot PC'n med VNC, som då visar en 640x480-bild och påstår att den har en "VGA-monitor". När jag klickar på detect displays, både i windows kontrollpanel och i Catalyst så händer inget. Catalyst säger också att jag har en CRT VGA monitor som är "disabled".

Argh, detta driver mig till vansinne!

--
Sandman[.net]

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2004

Bump! Ingen som kan ge något råd? Har provat att koppla ifrån crossfire-kabeln mellan korten, och via VNC så ser jag att när bara DP-kabeln är inkopplad så påstår Device Manager att ingen monitor är inkopplad. Hur felsökaer jag detta?

--
Sandman[.net]

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2004

Jag bytte till en annan - exakt likadan - kabel och nu funkar det. Helt galet! Förra kabeln fungerade med min Mac och den här monitorn, men inte med min PC. Suck

--
Sandman[.net]