Hjälp! Nytt grafikkort datorn hänger sig

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Hjälp! Nytt grafikkort datorn hänger sig

Hej!

Jag har bytt ut mitt gamla HD 4850 som gick sönder mot ett 5770 men har istället fått problem med att datorn fryser oregelbundet i FPS spel. endast FPS spel cokså RTS och motsvarande fungerar prima.

Jag har stresstestat hela datorn, minnen, HDD, grafikkort, processor etc och allt fungerar som det ska och temperaturerna e låga i datorn när detta inträffar. har uppdaterat bios utan att det blivit bättre så nu funderar jag på om det kan vara mitt nätagg...

Mitt nätagg har följande:
Model•DPS-460DB-1 A

Part Number•HP 5188-2862

Manufacturer•Delta Electronics, Inc

AC Input•100 - 127 V/ 200 - 240 V

•47 - 63 Hz

•10A 115V, 5A 230V

DC Output•+3.3V 15A, +5V 13A, +12V1 18A, +12V2 18A, -12V 0.8A, +5VSB 2.0A

Max Power•460W

Connector•1 x 24-Pin Main ATX Power Cable

•1 x 4-FDD Power Cable

•1 x 4-Pin P4 Aux Power Cable

•4 x PATA (IDE) Power Cable

•5 x SATA Power Cable

•1 x 6-Pin Power Cable

Dimension•3.3" x 5.8" x 5.5" (H x W x D)

Condition•Brand New OEM Package

Vad jag förstå det som behöver 5770 bara 75w 6 pin och rekommederat 450w nätagg och det tycker jag att jag borde ha?

vad kan vara felet?

Snälla behöver råd av er kunniga!

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Dec 2010

Prova med ett annat nätaggregat är troligt att det är något fel på det.

Corsair 800D\Asus P9x79 Deluxe\Intel i7 3930\Corsair H80i\Minne G.Skill 32Gb 2133Mhz Ripjaws Z Performance\2X Sapphire Radeon HD 7970 3GB GDDR5\ SSD A-Data 511s 120GB\3 WD 2TB\PSU Corsair HX 1000W\Win7 Ultimate

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av hjorten66:

Prova med ett annat nätaggregat är troligt att det är något fel på det.

Det är troligtvis det som är felet?

Idag luktade datorn bränt med och ville inte riktigt starta upp men efter en omstart fungerade den prima dock fortfarande problem med att den hänger sig oregelbundet i fps spel. kanske lika bra att köpa en ny

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Dec 2010

Ja luktar det bränt så är det bäst att snarast köpa ett nytt innan aggregatet får fnatt och sabbar hela burken.

Corsair 800D\Asus P9x79 Deluxe\Intel i7 3930\Corsair H80i\Minne G.Skill 32Gb 2133Mhz Ripjaws Z Performance\2X Sapphire Radeon HD 7970 3GB GDDR5\ SSD A-Data 511s 120GB\3 WD 2TB\PSU Corsair HX 1000W\Win7 Ultimate

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Har du testat att ominstallera drivrutiner till grafikkort? prova det, ta bort helt den gamla och efter omstart installera nya.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av ganimed:

Har du testat att ominstallera drivrutiner till grafikkort? prova det, ta bort helt den gamla och efter omstart installera nya.

ja. formaterat datorn typ 5 ggr och installerat endast dirvrutinerna från HIS hemsida. även tidigare provat med drivrutiner som catalyst laddade hem. ingen skillnad.

beställde just Corsair TX V2 650W PSU : http://www.komplett.se/k/ki.aspx?sku=623444#reviews

Nu borde jag kunna uppgradera mitt moderkort, processor och ram någon dag också

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Dec 2010

Corsair 800D\Asus P9x79 Deluxe\Intel i7 3930\Corsair H80i\Minne G.Skill 32Gb 2133Mhz Ripjaws Z Performance\2X Sapphire Radeon HD 7970 3GB GDDR5\ SSD A-Data 511s 120GB\3 WD 2TB\PSU Corsair HX 1000W\Win7 Ultimate

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av hjorten66:
Skrivet av ganimed:

Har du testat att ominstallera drivrutiner till grafikkort? prova det, ta bort helt den gamla och efter omstart installera nya.

Tack för hjälpen får se om det löser problemet annars har jag iaf börjat uppgradera datorn inför diablo 3

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av hjorten66:

Hej! jag har köpt ett nytt nätagg Crosair TX V2 650W http://www.komplett.se/k/ki.aspx?sku=623444#extra nu, men problemet kvarstår

Börjar allvarligt fundera på att ringa ett samtal till komplett och be om ett nytt grafikkort ^^ men som sagt stresstester visar att det inte är ngt fel på det. Kan det vara mitt moderkort som inte vill fungera med kortet även fast Radeon HD 4850 kördes smärtfritt?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

att tillägga: Jag kom på nu sedan jag läst lite andra trådar att ibland när jag startar upp datorn är den sjukt seg, allt man öppnar går liksom i slowmotion och man ser vekligen hur t.ex. internet eller mappar från ikonen öppnar sig. det brukar lösa sig med en omstart. Kan det ha något med mitt lilla problem att göra? typ början på trasiga hårddiskar? dock har jag 2 st 500gb och har installerat spelet på båda men med samma problem.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

någon som kan hjälpa mig?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

snälla

Trädvy Permalänk
Medlem
Plats
Kågeröd
Registrerad
Nov 2008

Låter som något överhettas...kan vara Cpu...Ladda ned Hwmonitor...ha det igång och kör 3dMark11.
Kolla sedan vilka temps du får på kärnorna på cpu och även gpu
Såg att du hade stresstestat...vad ligger temps på vid load (kärnorna)?

De HP-lådorna brukar ha rätt dålig kylning...finns det möjlighet att sätta in fler fläktar i den lådan?
Om du har ena sidan av har du samma problem då?
Vad har du för cpukylare? Har du någonsin bytt kylpasta?
Jag tycker att det solklart låter som ett överhettningproblem...hade det varit nätdelen...då hade datorn stängts av helt (har det problemet med min Dell P4 som jag har som musikmaskin i garaget...agget börjar ge upp)

Corsair Crystal 460 RGB - Cooler Master V1000 - Aorus X370 Gaming K7 - Ryzen 5 1600 - Corsair 3000MHz - Samsung 960 EVO 256GB - Noctua D-14 - Sapphire RX 480 4gb

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2011

Att den kraschar oregenbundet kan vara RAM minnena, det var det för mig iaf.. Men om det luktar bränt finns det rätt stor risk att det inte är minnena.

Trädvy Permalänk
Medlem
Plats
Kågeröd
Registrerad
Nov 2008
Skrivet av Kagamex:

Att den kraschar oregenbundet kan vara RAM minnena, det var det för mig iaf.. Men om det luktar bränt finns det rätt stor risk att det inte är minnena.

Sant men då luktar det som sagt inte bränt...tänkt på att han har en OEM (HP) låda med kylning som oftast är väldigt undermålig...

Corsair Crystal 460 RGB - Cooler Master V1000 - Aorus X370 Gaming K7 - Ryzen 5 1600 - Corsair 3000MHz - Samsung 960 EVO 256GB - Noctua D-14 - Sapphire RX 480 4gb

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Leaz:

Det är inte tillåtet att bumpa sina trådar enligt §4 i våra regler.

Alla ska nämligen få samma chans att synas i forumet och inlägg vars syfte är att lyfta upp tråden är inte tillåtna.

Tänk på detta då det nästa gång kan leda till att tråden låses.

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Fidel Castro:

Låter som något överhettas...kan vara Cpu...Ladda ned Hwmonitor...ha det igång och kör 3dMark11.
Kolla sedan vilka temps du får på kärnorna på cpu och även gpu
Såg att du hade stresstestat...vad ligger temps på vid load (kärnorna)?

De HP-lådorna brukar ha rätt dålig kylning...finns det möjlighet att sätta in fler fläktar i den lådan?
Om du har ena sidan av har du samma problem då?
Vad har du för cpukylare? Har du någonsin bytt kylpasta?
Jag tycker att det solklart låter som ett överhettningproblem...hade det varit nätdelen...då hade datorn stängts av helt (har det problemet med min Dell P4 som jag har som musikmaskin i garaget...agget börjar ge upp)

Skrivet av Kagamex:

Att den kraschar oregenbundet kan vara RAM minnena, det var det för mig iaf.. Men om det luktar bränt finns det rätt stor risk att det inte är minnena.

Skrivet av Fidel Castro:

Sant men då luktar det som sagt inte bränt...tänkt på att han har en OEM (HP) låda med kylning som oftast är väldigt undermålig...

Spelar inte så jätte mkt men mitt gamla Radeon hd 4850 fungerade klockrent i detta spel och alla andra. Har provat olika drivrutiner, formaterat om OS etc. Inget hjälper. Tempereaturerna stiger aldrig över 70-80 grader även under långa stresstester. Känns som systemet bara blir instabilt. Provade att ställa om moderkortet/bios till fabriksinställningar samt bytte plats på ramminnerna. Spelet fungerade 1 dag sedan hände samma sak igen.

Tom. CC generals zero hour hänger sig ibland nu får bara konstiga felmeddelanden i winlog med:
Händelse id:
10 WMI
3011 och 3012 LoadPerf
4103 Winlogon
6008 Eventlog

Har aldrig bytt kylpasta men övervakat temperaturerna i cirka 1 månad och de har aldrig varit höga. Högsta grafikkortsteperaturen har varit 60-65 grader. Har ena sidan öppen och burken står på golvet Har 4st fläktar i burken ink grafikkort, nätagg, processor och chassi.