Vad är de optimala inställningarna? (HD7970)

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jan 2011

Vad är de optimala inställningarna? (HD7970)

Hej gott folk.

Har precis installerat skyrim, självklart så drog jag upp allt till max. Men det som förvånar mig är att jag fortfarande uppfattar det lite halvdant. Spelet är snyggt och inga problem med att ladda in saker. Men det känns som att datorn hoppar över lite frames i bland. Enligt fraps så ligger jag dock på 58-60FPS.

Innan så har jag alltid haft så kass dator så det har bara vart å nöja sig med allt som inte laggar för mycket helt enkelt. Jag måste också säga att jag är ruskigt dåligt insatt i vilka inställningar man bör ha. Har googlat lite för att försöka hitta optimala inställningar osv. Men jag vet eftersom jag inte är så insatt i just detta så är det svårt att veta vad problemet heter och på så viss att hitta svar också.

har hört/läst något om att om grafikkortet ritar fler bilder än vad skärmen kan visa så kan problem uppstå. Men jag har så dålig koll så jag nästan blir generad.

Och jag tänkte att eftersom jag inte ska behöva be om hjälp inför varje spel jag skaffar så vore lite riktlinjer uppskattat. Ex, AA (är det bara att maxa?), V-sync (bra eller anus?). Finns säkert en massa "what_ever_the_name_is_inställningar" som man kan göra och som vore bra att ha lite koll på.

RIGG:
MK Asus P8Z68-V PRO/GEN3 Sock 1155, ATX, Z68
CPU Core i5 2500K
GK ATI Gigabyte HD7970 OC 3GB
PSU Corsair TX 650W V2 /80+ Bronze
Corsair 8GB (KIT) DDR3 1600MHz/VENG

Chassi: Define R3, PSU: Corsair TX 650W, Mobbo: Asus P8Z68-V PRO GEN3, CPU: Intel I5-2500K @ 4,5Ghz,
GPU: Gigabyte HD7970 OC, RAM: Corsair Vengeance LP 16GB, OS: Windows 7, Skärm: Samsung Syncmaster 24" TFT

Trädvy Permalänk
Medlem
Plats
Europa
Registrerad
Okt 2010

Googla termerna och läs på, tror det är få som kommer ge svar just denna natt i alla fall.

Mitt kärnkraftverk
|Asus PRIME-B350-PLUS|PH-TC14PE_OR|Ryzen 5 1400@3890MHz|Vega 56@Vega64bios |Corsair 2x4GB 3200MHz|Corsair TX 650w Bronze|CM Storm Enforcer|AOC G2460PF / 24"144Hz FreeSync|

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jan 2011

Mmm, nu mera är jag ganska säker på att det är micro-stuttering. Men verkar inte finnas något att göra åt det för tillfället =(

Chassi: Define R3, PSU: Corsair TX 650W, Mobbo: Asus P8Z68-V PRO GEN3, CPU: Intel I5-2500K @ 4,5Ghz,
GPU: Gigabyte HD7970 OC, RAM: Corsair Vengeance LP 16GB, OS: Windows 7, Skärm: Samsung Syncmaster 24" TFT

Trädvy Permalänk
Medlem
Plats
nyköping
Registrerad
Dec 2011

[QUOTE="EldRaven;12097209"]Mmm, nu mera är jag ganska säker på att det är micro-stuttering. Men verkar inte finnas något att göra åt det för tillfället =([/QUOTE

tror nog inte det det uppstår när man kör med 2 eller fler grafikkort:)

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

minska MSAA helt enkelt!
8 vs 4 msaa är knappt skillnad, men stor skillnad på fps, sen sänker du skuggorna från ultra till high så kommer det flyta!

|-I7 5820K @4GHZ | Samsung SSD 850 PRO 512 GB | Corsair SSD 60 GB | | OCZ Vector 4 SSD 256 GB | Seagate SSHD 2TB | 1x HDD 1TB | Nvidia GTX 980 OC 4GB VRAM |Corsair DDR4 2400mhz 16GB | Corsair H90i | OCZ 1000w GOLD | Asus Rampage V Extreme Intel X99 | Thermaltake Level 10 GT Svart l

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jan 2011
Skrivet av klotim:

minska MSAA helt enkelt!
8 vs 4 msaa är knappt skillnad, men stor skillnad på fps, sen sänker du skuggorna från ultra till high så kommer det flyta!

Jao, men enligt fraps så ligger FPS:en på 58-60. Jag har testat att ändra runt men ska testa lite till, det som gjorde störst skillnad var att byta till window mode. Läste runt på nätet att det har vart ett sätt att komma runt problemet. Men vill ju helst lira i vanlig full-screen.

EDIT:
Misstänker att MSAA = anti-aliasing.
Ställde om den till x2 (för att vara på säkra sidan)
Och drog ned Shadows till medium.

Fortfarande väldigt mycket stuttering :/
(Testade även innan att stänga av det helt i skyrim och sedan ändra i CCC, men ingen skillnad)

Skrivet av panzerthrash:

tror nog inte det det uppstår när man kör med 2 eller fler grafikkort:)

Vad jag läst så finns problemet alltid där, bara mer eller mindre synligt. Men upplys mig gärna om du sitter inne på någon info

Chassi: Define R3, PSU: Corsair TX 650W, Mobbo: Asus P8Z68-V PRO GEN3, CPU: Intel I5-2500K @ 4,5Ghz,
GPU: Gigabyte HD7970 OC, RAM: Corsair Vengeance LP 16GB, OS: Windows 7, Skärm: Samsung Syncmaster 24" TFT

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005

[quote="panzerthrash;12097246"]Mmm, nu mera är jag ganska säker på att det är micro-stuttering. Men verkar inte finnas något att göra åt det för tillfället =([/QUOTE

tror nog inte det det uppstår när man kör med 2 eller fler grafikkort:)
MS uppstår endast när man kör med fler än ett grafikkort.

Skickades från m.sweclockers.com

mITX-Beast:
i7 7700K, Noctua NH-U12P, 16GB Corsair Vengence @ 3000mhz, EVGA 1080TI SC2, Samsung 850 500GB, Intel 330 120gb, EVGA Supernova G3 550W, ASUS ROG Strix Z270I, Fractal Node 304, Dell 24" S2417DG QHD G-Sync

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

[QUOTE="blagi;12098727"]

Skrivet av panzerthrash:

MS uppstår endast när man köper med fler än ett grafikkort.

Skickades från m.sweclockers.com

Korrekt. Vi kan alltså med största sannolikhet utesluta MS. Drivrutiner? Släpptes det inte någon större patch till Skyrim nyligen? Skulle ju kunna vara så att drivisarna inte anpassats till nya patchen.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av EldRaven:

Hej gott folk.

Har precis installerat skyrim, självklart så drog jag upp allt till max. Men det som förvånar mig är att jag fortfarande uppfattar det lite halvdant. Spelet är snyggt och inga problem med att ladda in saker. Men det känns som att datorn hoppar över lite frames i bland. Enligt fraps så ligger jag dock på 58-60FPS.

Innan så har jag alltid haft så kass dator så det har bara vart å nöja sig med allt som inte laggar för mycket helt enkelt. Jag måste också säga att jag är ruskigt dåligt insatt i vilka inställningar man bör ha. Har googlat lite för att försöka hitta optimala inställningar osv. Men jag vet eftersom jag inte är så insatt i just detta så är det svårt att veta vad problemet heter och på så viss att hitta svar också.

har hört/läst något om att om grafikkortet ritar fler bilder än vad skärmen kan visa så kan problem uppstå. Men jag har så dålig koll så jag nästan blir generad.

Och jag tänkte att eftersom jag inte ska behöva be om hjälp inför varje spel jag skaffar så vore lite riktlinjer uppskattat. Ex, AA (är det bara att maxa?), V-sync (bra eller anus?). Finns säkert en massa "what_ever_the_name_is_inställningar" som man kan göra och som vore bra att ha lite koll på.

RIGG:
MK Asus P8Z68-V PRO/GEN3 Sock 1155, ATX, Z68
CPU Core i5 2500K
GK ATI Gigabyte HD7970 OC 3GB
PSU Corsair TX 650W V2 /80+ Bronze
Corsair 8GB (KIT) DDR3 1600MHz/VENG

Om du har igång v-sync så cappar den fps:en till skärmens uppdaterings frekvenz, alltså om du har en 60 Hz skärm så får du inte ut mer än 60 fps ( + så kan gameplayen kännas "slöare").
Pröva stänga av v-sync och se om det blir någon skillnad fps mässigt!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005
Skrivet av Mcbura:

Om du har igång v-sync så cappar den fps:en till skärmens uppdaterings frekvenz, alltså om du har en 60 Hz skärm så får du inte ut mer än 60 fps ( + så kan gameplayen kännas "slöare").
Pröva stänga av v-sync och se om det blir någon skillnad fps mässigt!

Du slipper dock problem med tearing vilket imo är betydligt bättre än att man får höja sensen lite.

mITX-Beast:
i7 7700K, Noctua NH-U12P, 16GB Corsair Vengence @ 3000mhz, EVGA 1080TI SC2, Samsung 850 500GB, Intel 330 120gb, EVGA Supernova G3 550W, ASUS ROG Strix Z270I, Fractal Node 304, Dell 24" S2417DG QHD G-Sync

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jan 2011

[QUOTE="blagi;12098727"]

Skrivet av panzerthrash:

MS uppstår endast när man köper med fler än ett grafikkort.

Skickades från m.sweclockers.com

Ja det var på det viset ja! (Antar att det även gäller grafikkort som har två eller fler GPU:er)

Men om jag omformulerar mitt problem, Allt påminner om micro-stuttering
Framför allt när jag läste att vissa löst problemet genom att köra window-mode (Då ska det tydligen bara ett grafikkort/GPU arbeta)

Jag har testat att ha v-sync både av och på och alla inställningar där emellan.
Men det enda som gjort någon skillnad ingame är just det när man kör spelet i window mode.

EDIT: En tanke jag fick, kan det vara att grafikkortet klockar ned sig efter hur det är belastat och att det är därför jag får den här upplevelsen då det känns som att den hoppar över frames.

OBS: Spelet flyter på bra och jag har fin respons, inget går slött eller känns degigt på nått vis. Och jag ligger mestadels på 60FPS. Ska spela lite till och kolla hur spelet uppför sig beroende på om jag är i city/open/dungeon.

Chassi: Define R3, PSU: Corsair TX 650W, Mobbo: Asus P8Z68-V PRO GEN3, CPU: Intel I5-2500K @ 4,5Ghz,
GPU: Gigabyte HD7970 OC, RAM: Corsair Vengeance LP 16GB, OS: Windows 7, Skärm: Samsung Syncmaster 24" TFT

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Vilka drivrutiner sitter du på? Kanske haft några nVidia innan?

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jan 2011

Jag sitter på ett helt nytt system, och installerade ATI-drivisar förra veckan då jag fick min dator.

Chassi: Define R3, PSU: Corsair TX 650W, Mobbo: Asus P8Z68-V PRO GEN3, CPU: Intel I5-2500K @ 4,5Ghz,
GPU: Gigabyte HD7970 OC, RAM: Corsair Vengeance LP 16GB, OS: Windows 7, Skärm: Samsung Syncmaster 24" TFT

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005
Skrivet av EldRaven:

Ja det var på det viset ja! (Antar att det även gäller grafikkort som har två eller fler GPU:er)

Men om jag omformulerar mitt problem, Allt påminner om micro-stuttering
Framför allt när jag läste att vissa löst problemet genom att köra window-mode (Då ska det tydligen bara ett grafikkort/GPU arbeta)

Jag har testat att ha v-sync både av och på och alla inställningar där emellan.
Men det enda som gjort någon skillnad ingame är just det när man kör spelet i window mode.

EDIT: En tanke jag fick, kan det vara att grafikkortet klockar ned sig efter hur det är belastat och att det är därför jag får den här upplevelsen då det känns som att den hoppar över frames.

OBS: Spelet flyter på bra och jag har fin respons, inget går slött eller känns degigt på nått vis. Och jag ligger mestadels på 60FPS. Ska spela lite till och kolla hur spelet uppför sig beroende på om jag är i city/open/dungeon.

det ska ju inte stå köper heller kör med, menar jag ju såklart, och då är det GPU och inte grafikkort jag menar också, skall tilläggas :).

ms kan vi i princip räkna bort då jag inte tror att det överhuvudtaget kan uppstå med singel-gpu kort. Något som kan vara problemet är ju att kortet kanske inte klockar upp till rätt nivå när du kör fullscreen. värt att kolla, det kan du göra med msi afterburner. En sak till är att se till att inte flash körs i bakgrunden, detta eleminerar du lättast genom att inte ha någon webläsare igång överhuvudtaget.

mITX-Beast:
i7 7700K, Noctua NH-U12P, 16GB Corsair Vengence @ 3000mhz, EVGA 1080TI SC2, Samsung 850 500GB, Intel 330 120gb, EVGA Supernova G3 550W, ASUS ROG Strix Z270I, Fractal Node 304, Dell 24" S2417DG QHD G-Sync

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jan 2011
Skrivet av blagi:

det ska ju inte stå köper heller kör med, menar jag ju såklart, och då är det GPU och inte grafikkort jag menar också, skall tilläggas :).

ms kan vi i princip räkna bort då jag inte tror att det överhuvudtaget kan uppstå med singel-gpu kort. Något som kan vara problemet är ju att kortet kanske inte klockar upp till rätt nivå när du kör fullscreen. värt att kolla, det kan du göra med msi afterburner. En sak till är att se till att inte flash körs i bakgrunden, detta eleminerar du lättast genom att inte ha någon webläsare igång överhuvudtaget.

Hehe, jora jag läste det som kär utan att tänka på det så det var lugnt!

Ja jo, det är ju förmodligen inte ms. Men om jag hade vetat hur ms ser ut så hade jag förmodligen trott att det ser ut så som det gör för mig nu (hehe om du hänger med). Körde med MSI-AB, Grafikkortet låg på 76% utav 1000Mhz, och 60fps (Då stod jag stilla ute i det fria och snurrade runt lite granna, problemet fortfarande där. Mest tydligt om jag drar musen snett i typ 45graders vinkel upp och ned. Men man märker det annars också!)

Chassi: Define R3, PSU: Corsair TX 650W, Mobbo: Asus P8Z68-V PRO GEN3, CPU: Intel I5-2500K @ 4,5Ghz,
GPU: Gigabyte HD7970 OC, RAM: Corsair Vengeance LP 16GB, OS: Windows 7, Skärm: Samsung Syncmaster 24" TFT