CrossFire fungerar ej! :(

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010

CrossFire fungerar ej! :(

Tjenare, jag har sedan innan kört på ett 5870 men har nu köpt ett yttligare. Jag började med att sätta bryggan på crossFire sloten till höger (om det spelar roll) sen startade jag dator, allt fungerade, körde med samma drivrutiner och så. körde ett unigine heaven och allt såg ut som det skulle, men när jag startade diablo 3 betan som jag tidigare kunnat köra utan problem körde bara ena kortet (kolla på MSI afterburn) och det flöt inte på som det skulle.
Jag bestämde mig för att om installera drivrutinerna och nu efter så kan jag inte aktivera "AMD CrossFireX" när jag klickar på alternarivet, Aktivera så tar det 3 sekunder sen går den automatiskt tillbaka till Inaktivera.

Jag vet inte vad som orsakar problemet men jag skriver resten av mina delar för många brukar vilja veta.

AMD Phenom II x4 965
8gig ram
64-bit
750 agg
Gigabyte GA-790XTA-UD4 moderkort

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Kör driversweeper

Why procastinate now when I can do it tomorrow?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010
Skrivet av LTsm:

Kör driversweeper

skulle du kunna ge mig en länk?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av zzbygg:

skulle du kunna ge mig en länk?

Snälla, det är första länken som kommer upp om man googlar "driversweeper".

Why procastinate now when I can do it tomorrow?

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2012

Efter du klickat på aktivera crossfire X så starta om datorn, funkade för mig.
Efter omstart så var crossfire aktiverat.

Moderkort: Maximus Gene Z87 Processor: i7-4770K@4,3 Volt=1,245V, Kylning: Custom Vatten Minne: 32Gb Corsair Venegance Pro 1866Mhz Grafik:MSI Seahawk 1080 EKWB Hårddiskar:Samsung SSD 850 EVO 500GBx2 + 3TB NAS Nätagg: Corsair AX850 Chassi: Corsair Obsidian 350D Skärm: Asus 27" ROG Swift Rigg2 TJ08 ASUS Maximus IV Z68 Gene-Z i5-2500K@4.5 H60 8GbLP ASUS GTX 970 STRIX (250GB+120GB)SSD+1Tb Corsair Cx500M

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010
Skrivet av LTsm:

Snälla, det är första länken som kommer upp om man googlar "driversweeper".

jo, googlade men hittade ingen nedladdning till windows 7 x64

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2012

Läste du mitt svar ? hade exakt samma problem som dig.

Moderkort: Maximus Gene Z87 Processor: i7-4770K@4,3 Volt=1,245V, Kylning: Custom Vatten Minne: 32Gb Corsair Venegance Pro 1866Mhz Grafik:MSI Seahawk 1080 EKWB Hårddiskar:Samsung SSD 850 EVO 500GBx2 + 3TB NAS Nätagg: Corsair AX850 Chassi: Corsair Obsidian 350D Skärm: Asus 27" ROG Swift Rigg2 TJ08 ASUS Maximus IV Z68 Gene-Z i5-2500K@4.5 H60 8GbLP ASUS GTX 970 STRIX (250GB+120GB)SSD+1Tb Corsair Cx500M

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Dec 2010
Skrivet av zzbygg:

jo, googlade men hittade ingen nedladdning till windows 7 x64

http://phyxion.net/Driver-Sweeper/Driver-Sweeper/Version-3-2-...

Corsair 800D\Asus P9x79 Deluxe\Intel i7 3930\Corsair H80i\Minne G.Skill 32Gb 2133Mhz Ripjaws Z Performance\2X Sapphire Radeon HD 7970 3GB GDDR5\ SSD A-Data 511s 120GB\3 WD 2TB\PSU Corsair HX 1000W\Win7 Ultimate

Trädvy Permalänk
Medlem
Plats
skövde
Registrerad
Jul 2008

starta om datorn efter installation av nya drivisar, om du inte gjort det.

[Fractal Design Define R2] [Fractal Design 800w] [Gigabyte Z68XP-UD4] [i5 2500K@4,5GHz, Noctua NH-U12F] [Corsair Vengeance 8gb] [Nvidia GTX 670] [SSD Intel X25-M G2 80gb, samsung 1x 2tb, 1x 1tb, 2x 500gb, 1x 400gb]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010
Skrivet av Blackbane78:

Efter du klickat på aktivera crossfire X så starta om datorn, funkade för mig.
Efter omstart så var crossfire aktiverat.

Ja det löst det problemet, Men i WoW Diablo 3 och starcraft 2 så går bara 1 kort, låter konstigt att ingen av dem ska klara crossfire, men Unigine heaven går med båda (kolla på msi Afterburn) något annats spel där någon vet att crossfire stöds?

Trädvy Permalänk
Medlem
Plats
Värmdö
Registrerad
Apr 2007

Som running skrev : starta om datorn efter installation av nya drivisar .
annars_:
testa korten separat först.
sen avinstallera all drivisar.
sen montera om korten och installera drivisar
starta om datorn

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Det är inte så att du kör dina spel i windowed mode? För att Crossfire och SLI ska fungera måste du köra fullscreen (dvs inte Windowed mode Fullscreen).

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Atiman uninstaller rensar ALLT när det gäller ATI drivrutiner
Testade det själv och det funkar skitbra!

http://www.overclock.net/t/1130717/new-version-uninstaller-by...

|Intel 3770k 4.4GHz Offset OC| Cooler Master Storm Trooper | 2x Sapphire Vapor-X 7970 3Gb CrossfireX OC:1110/1500 | ASUS Maximus V Formula | SSD Samsung 830 128 | Gb Seagate 1TB HDD @7200rpm | Fractal Design 1000w | 2x4GB Corsair Vengeance DDR3 @1600MHz | CPU Kylare: Phanteks Ph-Tc14pe |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010
Skrivet av TiasE:

Det är inte så att du kör dina spel i windowed mode? För att Crossfire och SLI ska fungera måste du köra fullscreen (dvs inte Windowed mode Fullscreen).

Det löste problemet! tack!