Endast 50% usage i Furmark? 6950 cf

Trädvy Permalänk
Avstängd
Plats
Whimsyshire
Registrerad
Nov 2011

Endast 50% usage i Furmark? 6950 cf

Hej! Vill köra lite Furmark men upptäckte att mina kort endast kommer upp i runt 50-60% usage Nån som har en lösning?

CPU: Core i5 2500K @4,5GHz Kylare: Corsair H80 med 2st Enermax Magma i PnP Mobo: Asrock Z77 Extreme4-M Lagring: 2TB hdd + Samsung 830 128gb GPU: Asus R9 280x DCII Top @1150MHz/6800MHz RAM:16gb G.Skill Ripjawz Nätagg: Fractal Design Tesla 650w Chassi: Silverstone SG09 Lurar: Sennheiser PC360 G4ME Skärm: Samsung S23A700D Konsol: Xbox 360

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Ta hem MSI Afterburner och Kombustor och kör detta istället.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

Ändra inställningar till xtreme, dra på lite AA, och sätt på helskärm så ska den nog gå upp

Burk: Asus Maximus X z370, i7 8700k @5200mhz, cache 4800mhz, Corsair Platinum ddr4 3600mhz @4133mhz quad 16gig (18-20-20-40 2t), 1st Gigabyte G1 Gaming 1080ti + EK @2070/12000mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman X v2 + EONE MK2 Muses

Trädvy Permalänk
Asus
Plats
Sollentuna-Varberg
Registrerad
Jan 2003
Skrivet av Bad Habit:

Ändra inställningar till xtreme, dra på lite AA, och sätt på helskärm så ska den nog gå upp

Det är en separat exe för multi-gpu.

Trädvy Permalänk
Avstängd
Plats
Whimsyshire
Registrerad
Nov 2011
Skrivet av Jalle64:

Ta hem MSI Afterburner och Kombustor och kör detta istället.

Hmm jag har redan Afterburner, får prova kombustor också. Tack!

Skrivet av Bad Habit:

Ändra inställningar till xtreme, dra på lite AA, och sätt på helskärm så ska den nog gå upp

Gjorde det me nkorten ligger fortfarande på 52-53%

Skrivet av kinc:

Det är en separat exe för multi-gpu.

Jag vet, kör den men funkar fortfarande inte. När jag inte har fullscreen så går ju självklart bara ena kortet men det är uppe i 99% iaf...

Edit: Kombustor funkade finfint med "GPU burn in" men nu till nästa proble. Coreclock pendlar mellan 580mhz och 830?

CPU: Core i5 2500K @4,5GHz Kylare: Corsair H80 med 2st Enermax Magma i PnP Mobo: Asrock Z77 Extreme4-M Lagring: 2TB hdd + Samsung 830 128gb GPU: Asus R9 280x DCII Top @1150MHz/6800MHz RAM:16gb G.Skill Ripjawz Nätagg: Fractal Design Tesla 650w Chassi: Silverstone SG09 Lurar: Sennheiser PC360 G4ME Skärm: Samsung S23A700D Konsol: Xbox 360