Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Problem med datorn

Tja, igår köpte jag en ny proccesor och har aldrig byggt en dator förut, så när jag kom hem så skruvade jag loss fläkten o de framör prossecorn så jag skulle ta loss den typ mest för kolla( fick inte loss den o ville inte "dra hårt" eftersom den skulle kanske paja då. Så jag satte tillbaks den men sen när jag skulle starta den så fick den ingen kontakt med skärmen och det gick inte heller att stänga av den utan fick göra det på baksidan på datorns strömbrytare. Så just nu kan jag inte göra ett skit med datorn. Så jag undrar om non känner igen felen för om det är proccesorn så får jag ändå ny imrn men vafan ska jag göra om det inte är den? :S

Tack för svar

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Nov 2011

Vad är det för någonting du menar med framför processorn?
Den ska glida ur lätt om du har gjort rätt, fällde du upp Haken/pinnen vid sidan ända upp?

CPU: AMD FX-8350 @ 4,20 GHz GPU: ASUS ROG Matrix R9 290X
RAM: 4x2GB Corsair Dominator CL8 1600Mhz SSD: Samsung 840 250GB
PCB: ASRock 990FX Extreme9 SPU: Xonar D2 PSU: Corsair AX 750 W
Jag har högre V-core än dig! http://valid.canardpc.com/show_oc.php?id=2427150

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Feb 2012

Du har inte bara lyckats koppla ur frontpanelen när du pillade i datorn?
Annars så har du kanske inte tryckt dit bryggan över CPU tillräckligt som Malawie nämnde.

Stationär: Flera delar som gör det möjligt att ha kul
Bärbar: Samma sak här, dock inte lika kul ;)

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Skrev lite dåligt , med framför menade jag processor fläkten och det.ja jag drog upp haspen vid sidan men prossecorn satt rätt hårt så jag sket i det o satte tillbaks allt sen när jag startade så kom de felen jag skrev. Men tror du det e proccesorn det e fel på?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Ja frontpanelen är i för jag kan starta den men inte stänga av o bilden kommer inte upp (provat på två skärmar)

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Nov 2011
Skrivet av xScaNt:

Skrev lite dåligt , med framför menade jag processor fläkten och det.ja jag drog upp haspen vid sidan men prossecorn satt rätt hårt så jag sket i det o satte tillbaks allt sen när jag startade så kom de felen jag skrev. Men tror du det e proccesorn det e fel på?

Jag skulle nog ta bort allting igen och kolla så du inte har dragit ur processorn lite så den blivit sned eller någonting, varför den sitter hårt vet jag inte, kolla så pinnen är så långt tillbakatryckt som möjligt, montera försiktigt ur och kolla så att du inte böjt något stift på den eller liknande, om den ser hel ut så kan du motera tillbaka allting, cpun ska glida ner i sockeln lät utan att du behöver trycka och spän fasst med pinnen sedan, montera kylare och setill så att den sitter rakt och rätt samt att den är ikopplad, du kan kolla så att du inte har råkat dra ut någon kabel eller någon ram sticka sammtidigt!

CPU: AMD FX-8350 @ 4,20 GHz GPU: ASUS ROG Matrix R9 290X
RAM: 4x2GB Corsair Dominator CL8 1600Mhz SSD: Samsung 840 250GB
PCB: ASRock 990FX Extreme9 SPU: Xonar D2 PSU: Corsair AX 750 W
Jag har högre V-core än dig! http://valid.canardpc.com/show_oc.php?id=2427150

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Tack men har gjort det o kollat på den och suttit till baks den noggrant o spänt fast haspen men funkar ändå inte så jag vill få reda på om det är prossecorns fel att det fuckar upp eller om det är något annat för somsagt ny prossecor kommer inom 2dagar :s

(den kommer jag själv inte sätta in utan min granne kan det så inte jag pajar den xD)

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Nov 2011

svårt att säga, jag gissar att du har fipplat ur någon kabel, du hade ingen skruvmejsel och slant med den eller?

CPU: AMD FX-8350 @ 4,20 GHz GPU: ASUS ROG Matrix R9 290X
RAM: 4x2GB Corsair Dominator CL8 1600Mhz SSD: Samsung 840 250GB
PCB: ASRock 990FX Extreme9 SPU: Xonar D2 PSU: Corsair AX 750 W
Jag har högre V-core än dig! http://valid.canardpc.com/show_oc.php?id=2427150

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Malawie:

svårt att säga, jag gissar att du har fipplat ur någon kabel, du hade ingen skruvmejsel och slant med den eller?

Med vad? Skruvmejsel andvände jag. O den ända kabeln som finns där jag rörde är den för CPU fläkten o fläkten går igång som den ska :s

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Nov 2011
Skrivet av xScaNt:

Med vad? Skruvmejsel andvände jag. O den ända kabeln som finns där jag rörde är den för CPU fläkten o fläkten går igång som den ska :s

Skickades från m.sweclockers.com

Jag syftade mest på om du råkade hugga någonting med mejseln, jag kan tyvärr inte hjälpa dig med, Du får höra med din granne när ni byter processorn, Han kanske hittar någonting!

CPU: AMD FX-8350 @ 4,20 GHz GPU: ASUS ROG Matrix R9 290X
RAM: 4x2GB Corsair Dominator CL8 1600Mhz SSD: Samsung 840 250GB
PCB: ASRock 990FX Extreme9 SPU: Xonar D2 PSU: Corsair AX 750 W
Jag har högre V-core än dig! http://valid.canardpc.com/show_oc.php?id=2427150

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Malawie:

Jag syftade mest på om du råkade hugga någonting med mejseln, jag kan tyvärr inte hjälpa dig med, Du får höra med din granne när ni byter processorn, Han kanske hittar någonting!

Ok, tack ändå

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011
Skrivet av xScaNt:

Ok, tack ändå

Skickades från m.sweclockers.com

Hmm, bara vill dubbelkolla så jag förstår precis hur du gjort.

"haspen" du lyfte på är alltså en sån som är till höger om CPU-sockeln här på bilden (den brun-gråa)?

För annars brukar kylflänsen i sig sitta hårt fast i CPUn även om man lossar "kylarens hasp" till höger på denna bilden (den svarta):

Om det är kylaren som satt hårt och du drog kan CPUn ha fått böjda pinnar. Man ska ha datorn igång en stund så att kylpastan blir varm innan man lossar en gammal kylare från CPUn. Sen ska man lossa på den lilla spaken på CPU-sockeln och väldigt lätt kunna lyfta upp CPUn bara.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS (Amiga compatible)
* PC1 - Spel: i5-4590, ASUS H81I-Plus, 16GB DDR3, Bitfenix Phenom, Sapphire HD7870XT
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Dec 2005

Lyfte du av kylaren helt ifrån processorn? Rengjorde du kylaren och proc. från kylpasta och applicerade ny?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

a det är en sån hasp jag menar fast min ser bara lite annurlunda ut men kollade på undersidan av prossecorn när jag lyckades ta bort den och alla dem guldpinnarna såg bra ut. CPUn satt inte så hårt utan det var bara jag som aldrig gjort det förut. O ja jag lyfte kylaren helt från prossecorn men när jag skulle sätta tillbaks kylaren sen igen så fick jag den inte riktigt på plats och kan ha tryckt till den lite hårt (på baksidan alltså) kan det vara det som gjorde att datorn gick sönder? eller tror ni att det är non annan del som det är fel på?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

har fått min nya prossecor men tycker ni jag ska sätta in den?? om det inte är prossecorn det e fel på så kan jag inte byta tillbaks min nya om den redan är insatt i datorn så vad tror ni?