Problem med kombinationen 7970DC2, S23A700D och 120hz (or the lack thereof)

Trädvy Permalänk
Medlem
Plats
Västerdalarna
Registrerad
Dec 2001

Problem med kombinationen 7970DC2, S23A700D och 120hz (or the lack thereof)

Hej.

Idag fick mitt gamla 5850 stryka på foten till förmån för ett 7970DC2T. Passade även på att byta ut min m4 64gb till en samsung 830 128gb, och därmed följde en fräsch windowsinstallation. Efter att ha installerat allt vitalt kan jag dock inte välja uppdateringsintervall över 60hz, oavsett upplösning. Hade aldrig några problem med detta när jag hade 5850.

Har testat både catalyst 12.2 och pre-cert 12.3, och testat både med och utan skärmdrivrutiner utan förändring.
Har läst att man haft problem med flickering vid 120hz med 7970, men inte hittat något om detta.
Någon som känner igen sig och har en lösning ?

Asus p8p67pro | i5 2500k | 2x4gb XMS3 | GTX780 DCII | Samsung s23a700D | Samsung 830 128GB | MX100 512GB

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010

Du råkar möjligtvis inte köra med hdmi istället för DVI-D? hdmi klarar bara 1080p@60hz.

Trädvy Permalänk
Medlem
Plats
Västerdalarna
Registrerad
Dec 2001

Tyvärr inte, jag kör DVI.

Asus p8p67pro | i5 2500k | 2x4gb XMS3 | GTX780 DCII | Samsung s23a700D | Samsung 830 128GB | MX100 512GB

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2004
Skrivet av MyZtikal:

Tyvärr inte, jag kör DVI.

Som jag förstod det så måste man köra Display Port om man vill ha 120 hz. Sitter själv med 3 st 120hz skärmar och Asus 7970 DC2T. Samtliga skärmar inkopplade med display port och fungerar normalt. Ingen flickering eller nåt annat.

Testade att koppla in en 4e (äldre) skärm igår kväll bara för att, men då sänktes hz en på hela uppsättningen till 60 hz.

Trädvy Permalänk
Medlem
Plats
Västerdalarna
Registrerad
Dec 2001
Skrivet av corben2:

Som jag förstod det så måste man köra Display Port om man vill ha 120 hz. Sitter själv med 3 st 120hz skärmar och Asus 7970 DC2T. Samtliga skärmar inkopplade med display port och fungerar normalt. Ingen flickering eller nåt annat.

Testade att koppla in en 4e (äldre) skärm igår kväll bara för att, men då sänktes hz en på hela uppsättningen till 60 hz.

http://dl.dropbox.com/u/23270876/IMG_6548.JPG

Det låter ju inte lovande. Sitter normalt med två skärmar, sa23a700d 120hz och en äldre samsung p2270. Med denna setup och radeon 5850 kunde jag köra 120hz på a700d och 60hz på p2270, båda via DVI, utan krångel. Skulle detta med att inte kunna köra 120hz via dvi vara ett problem med bara radeon 7950/7970 ?

Asus p8p67pro | i5 2500k | 2x4gb XMS3 | GTX780 DCII | Samsung s23a700D | Samsung 830 128GB | MX100 512GB

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

På exempelvis sapphires kort så är det bara en av dvi portarna som är dual link, kanske e samma med asus?

Trädvy Permalänk
Medlem
Plats
Västerdalarna
Registrerad
Dec 2001

Problem solved. Hittade en liten switch på kortet som byter mellan dual link dvi och single link dvi + en hdmi på en av kanalerna. Man stänger alltså av en hdmi-kanal genom att flippa switchen till dual link-läget. Detta stör mig inte det minsta, men förklarar kanske varför inte dual link var påslaget från början.

Allt fungerar nu som det ska, 120hz på ena skärmen och 60hz på andra.

Jag får tacka för tipsen, och hoppas detta kan komma till hjälp för någon annan också!

Asus p8p67pro | i5 2500k | 2x4gb XMS3 | GTX780 DCII | Samsung s23a700D | Samsung 830 128GB | MX100 512GB