Får inte automatiskt 5.1. Windows 7 64, Aureon 5.1, Tsunami SP-5100

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Jul 2007

Får inte automatiskt 5.1. Windows 7 64, Aureon 5.1, Tsunami SP-5100

Har problem att få igång 5.1 ljudet automatiskt.

Har kört med VLC, MPC och XBMC men ingen av dom spelar upp 5.1 automatiskt.
I VLC kan man lätt välja 5.1 och då funkar det utmärkt.

Men nu är datorn farsans och ska bara användas att se på film på via MPC & XBMC men ingen av dom spelar automatiskt upp 5.1 och hittar heller ingen inställning som fixar det.

Dator info:
DFI LanParty UT nF4-D
Terratec Aureon 5.1 PCI
Sagi Arius Tsunami SP-5100
ASUS Radeon HD5450 Silent 512MB
LG 50PZ250 (utan N på slutet, hittar inte den modellen på deras hemsida)
Aureon 5.1 PCI Software for Windows 7
Windows 7 64bit

Prövade med Combined Community Codec Pack men det gjorde ingen skillnad.

På egenskaper på ljudkortet är allt inställt som det ska och alla högtalare funkar när man klickar på dom.
I programmet till ljudkortet funkar det oxå att få ljud i alla när man klickar på dom och där är det även inställt på System in 6 channels och Analog out 6 channels vilket borde vara rätt, är dock lite osäker här.

Har inaktiverat AC97 i bios.

Kan det vara något med att det bråkar med HDMI sladden mellan dator och tv trots att Aureon 5.1 Analog är valt som standard?

| Cooler Master HAF 912 Plus | Intel Core i7 3770K | Corsair Hydro H100 med 4st Delta PFC1212DE-PWM | ASUS Maximus V Extreme | Corsair Vengeance 2 x 8 GB CMZ16GX3M2A1600C9 | Gigabyte Radeon HD6990 | 6x SATA2 HDD | 1x Corsair Force 3 120GB 2.5" | 1x OCZ Vertex 3 SATA III 2.5" | DVD Liteon iHAS22-18B iXtreme Burner Max FW | Blu-ray Liteon iHBS112-115 | Cooler Master Silent Pro 1000W | Windows 7 x64 Ultimate | Samsung P2770H |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

ehum är materialet du spelar upp i 6 kanaler då?

MPC står default inte i 5.1 utan i 2.1, bara att ändra om du inte gjort det

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Jul 2007

Klart det är 6 kanaler annars skulle inte VLC kunna spela upp det och det handlar bara om 720p och 1080p så det är nästan på alla.

Var hittar jag den inställningen? för jag har försökt att manuellt lägga till de fyra kanaler som fattas i MPC men det blir tyvärr ingen skillnad.

| Cooler Master HAF 912 Plus | Intel Core i7 3770K | Corsair Hydro H100 med 4st Delta PFC1212DE-PWM | ASUS Maximus V Extreme | Corsair Vengeance 2 x 8 GB CMZ16GX3M2A1600C9 | Gigabyte Radeon HD6990 | 6x SATA2 HDD | 1x Corsair Force 3 120GB 2.5" | 1x OCZ Vertex 3 SATA III 2.5" | DVD Liteon iHAS22-18B iXtreme Burner Max FW | Blu-ray Liteon iHBS112-115 | Cooler Master Silent Pro 1000W | Windows 7 x64 Ultimate | Samsung P2770H |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Om du har detta Combined Community Codec Pack bör du nog avinstallera det, HPC behöver inte detta och det hela gör mer skada än nytta med eventuella konflikter som följd, och trasslar till det nått kolossalt kan göra speciellt om du redan har har MPC HC på datorn.

Däremot kan man använda vissa delar som ingår i det, tex jag använder Haali spliter men laddar ner det separat, sen en del föredrar att skifta från dom avkodare som finns i MPC-HC tex till FFDShow-tryouts antigen för video och/eller audio

Med MPC-HC utan detta CCCP, inställningar, interna filter sen dom avkodare för ljud som är i fetstil får du dubbelklicka på dör definierar du hur du har dina högtalare om du kör ljudet digitalt eller analogt LFE bör du bocka i det är 0.1 kanalen, glöm inte boka ur downmix to stereo

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Jul 2007

Detta är avinstallerat.

Om det inte behövs så försöker jag hoppa över installation av program som inte måste has för att det ska funka, men det kanske är så att jag måste ha någon annan avkodare för ljud, alla filer är ju matroska men ljudet varierar ju.

Hittade alla de inställningarna och du har rätt, det är förinställt på stereo. Detta får jag ändra. Jag kör analogt för använder ju mig av 3st 3.5mm uttag, digitalt bör ju vara spdif/toslink?

| Cooler Master HAF 912 Plus | Intel Core i7 3770K | Corsair Hydro H100 med 4st Delta PFC1212DE-PWM | ASUS Maximus V Extreme | Corsair Vengeance 2 x 8 GB CMZ16GX3M2A1600C9 | Gigabyte Radeon HD6990 | 6x SATA2 HDD | 1x Corsair Force 3 120GB 2.5" | 1x OCZ Vertex 3 SATA III 2.5" | DVD Liteon iHAS22-18B iXtreme Burner Max FW | Blu-ray Liteon iHBS112-115 | Cooler Master Silent Pro 1000W | Windows 7 x64 Ultimate | Samsung P2770H |

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

I XBMC måste du ställa in 5.1 under System > Settings > Audio Output om du inte redan gjort detta, har du gjort det så ska det ju funka
Antar att Tsunami SP-5100 inte har HDMI eller TOSLink eftersom du väljer att koppla analogt?

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Jul 2007

Jo i Audio Output i XBMC kör jag:
Ljudutgång: Analog
Högtalarkonfiguration: 5.1
Öka volym vid nedmixning: På
-Dolby och -DTS kan jag inte ändra på när jag valt Analog
Ljudutgångsenhet: Här är jag osäker på vad jag bör välja, givetvis inte HDMI eller Digitalt men finns ju WASAPI, DirectSound och Primär ljuddrivrutin att välja på med.

Nej Tsunami SP-5100 använder sig av 3st 3,5mm ingångar från mitt ljudkort.

| Cooler Master HAF 912 Plus | Intel Core i7 3770K | Corsair Hydro H100 med 4st Delta PFC1212DE-PWM | ASUS Maximus V Extreme | Corsair Vengeance 2 x 8 GB CMZ16GX3M2A1600C9 | Gigabyte Radeon HD6990 | 6x SATA2 HDD | 1x Corsair Force 3 120GB 2.5" | 1x OCZ Vertex 3 SATA III 2.5" | DVD Liteon iHAS22-18B iXtreme Burner Max FW | Blu-ray Liteon iHBS112-115 | Cooler Master Silent Pro 1000W | Windows 7 x64 Ultimate | Samsung P2770H |