Hjälp!!! Fläktar går på högvarv!!!

Trädvy Permalänk
Avstängd
Registrerad
Jan 2012

Hjälp!!! Fläktar går på högvarv!!!

Tja!

Sätte precis ihop min nya dator och startade den, men fläktarna går på högvarv allihop. Håller på att installera w7 just nu.

Har följande delar-

ASRock A75M-HVS mATX socket fm1

AMD Athlon2 X4 641 2.8GHz, 4MB, 100W, FM1

Geforce gt 440 1gb

Corsair 8GB (KIT) DDR3* 1600MHz/VENG.

OCZ ModXStream PRO 500W

Är det någon inställning/uppdatering för nya fm1 brädorna? eller någon annan ide vad det kan vara?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Det kan ju vara en idé att kolla i BIOS så att temperaturerna inte är helt åt fanders. Alternativt vänta tills du installerat klart och kan kolla med något program inne i windows.
AMDs kylare är väl inte direkt kända för att vara tysta heller.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2006

Du hittar fläktkontroller i bios tänkte jag säga. Men du har väll uefi på det där kortet? Titta där så hittar du inställningar för dina fläkt profiler.

Är väll det vanliga trycka på DEL under uppstart av datorn.

Fractal Design R5 - Asus Maximus ix Code - Intel 7700K - Cryorig H7 - Samsung 960 Pro - Evga G3 850 - Msi 970 Gaming - AOC Q3277PQU - NAD D3020 - Sennheiser Momentum (Over-Ear) - Dali Evidence 470 - Monitor Audio Bronze BR5 - Denon Rcd-M40 - XTZ 8.16 - Mionix Zibal 60 - Mionix Naos 3200 + En djungel av olika prylar, dessa är dock dem jag använder mest.

Trädvy Permalänk
Avstängd
Registrerad
Jan 2012

Tack för svar, men datorn blev lugnt helt plötsligt efter installationen. Tempen var det inga problem med

Har dock ett annat problem, hårddisken är dryg och segar ner datorn ganska mycket. 5min för att installera nod32, vilket tar 2min på min P4... Webbläsaren tar flera sekunder att starta och cod6 tog 15min att installera. Får bara 5.9 i windows index för min hårddisk :/

Har en seagate barracuda 500gb sata 600 / 16mb 7200rpm.

Any ideas?

EDIT: firefox crachar hela tiden nu med

EDIT IGEN: Jag får bara 5.9 i diskens dataöverföringshastighet i windows klassifiering är det normalt?