Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jan 2011

Datorn startar inte efter ram byte

Hej. Jag köpte 4gb ram minne till min burk. Satte i dem så man ska göra så starta jag datorn så börja det blinka rött o pipa. Så tänkte jag bara att de satt fel eller något så tog jag ut de nya o hade kvar de gamla. Men det funkar fotfarande inte, fick samma problem att de binka o pep. Vilket det aldrig gjort innan.. Grafikkortsfläktar, processorfläkt, chassifläktarna, hårddisk allting sånt funkar men datorn vill ändå inte starta.

Hjälp snälla, tack!

Gigabyte GA-990FXA-UD3 |AMD FX8120| XFX Radeon HD6850 Black/dual fan |Corsair xms3 1600mhz 8gb| seagate barracuda 500g | Noctua NH-U9DO|Antec High Current 620W| NZXT Tempest evo |Corsair K90| Steelseries Cataclysm Mouse | Creative Tactic3D Wrath

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Du måste sätta minnena i korrekt minnes slot, till exempel A1 A2 B1 B2 C1 C2

Alltså ska du ha dom i A1, B1, C1 etc., kolla i din moderkorts bok

[ Processor I7 3930K 4,4 Ghz, 1,35V-- Grafikkort Zotac GTX 980 Extreme AMP! -- Minnen Corsair 4x4 16 Gig minne 1654 mhz -- Moderkort Sabertooth X79 -- Hårdiskar 2x120Gig SSD Corsair -- 1T HDD -- Nätagg 750W -- CPU Kylare Noctua D14 Kylare -- Chassi fans 8x Alpenföhn 120mm ]

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jan 2011

Jag skrev ju att de gamla som jag hade funkar heller inte och de flytta jag inte på.. Men ja, jag testa det med, funka ej.

Gigabyte GA-990FXA-UD3 |AMD FX8120| XFX Radeon HD6850 Black/dual fan |Corsair xms3 1600mhz 8gb| seagate barracuda 500g | Noctua NH-U9DO|Antec High Current 620W| NZXT Tempest evo |Corsair K90| Steelseries Cataclysm Mouse | Creative Tactic3D Wrath

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Ja du skrev det, dock när det blinkar rött och piper betyder att de troligtvis sitter fel, kan ej hjälpa mer än så... brukar alltid vara sådär med minnen om man sätter i fel slot.

[ Processor I7 3930K 4,4 Ghz, 1,35V-- Grafikkort Zotac GTX 980 Extreme AMP! -- Minnen Corsair 4x4 16 Gig minne 1654 mhz -- Moderkort Sabertooth X79 -- Hårdiskar 2x120Gig SSD Corsair -- 1T HDD -- Nätagg 750W -- CPU Kylare Noctua D14 Kylare -- Chassi fans 8x Alpenföhn 120mm ]

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Aug 2010

Testa med clear cmos, är du osäker på hur det går till kan du kolla manualen eller google.

i5 2500K @ 4,5Ghz / Gigabyte GA-P67A-UD7 / Kingston Hyper-x 4x2 GB DDR3 cl8 @ 1600Mhz / PowerColor Radeon HD 5970 / Sys disk: Intel X25-M SSD 80GB / Lagring: 9,5TB / Silverstone FT02B / Chieftec Nitro Series 1200W 80+ Bronze / Win7 64Bit Ultimate EN

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jan 2011

Tack!

Gigabyte GA-990FXA-UD3 |AMD FX8120| XFX Radeon HD6850 Black/dual fan |Corsair xms3 1600mhz 8gb| seagate barracuda 500g | Noctua NH-U9DO|Antec High Current 620W| NZXT Tempest evo |Corsair K90| Steelseries Cataclysm Mouse | Creative Tactic3D Wrath

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

och dom sitter helt i ?

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jan 2011

Ja dem sitter helt i..
Kan det vara så att jag råkat sabba moderkortet genom att jag petat på det utan att vara jordad? Fast de vore också konstig med tanke på att fläktarna funkar och processor.

Gigabyte GA-990FXA-UD3 |AMD FX8120| XFX Radeon HD6850 Black/dual fan |Corsair xms3 1600mhz 8gb| seagate barracuda 500g | Noctua NH-U9DO|Antec High Current 620W| NZXT Tempest evo |Corsair K90| Steelseries Cataclysm Mouse | Creative Tactic3D Wrath

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Funkar det om du endast har en sticka i?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jan 2011
Skrivet av Jalle64:

Funkar det om du endast har en sticka i?

Nej.

Gigabyte GA-990FXA-UD3 |AMD FX8120| XFX Radeon HD6850 Black/dual fan |Corsair xms3 1600mhz 8gb| seagate barracuda 500g | Noctua NH-U9DO|Antec High Current 620W| NZXT Tempest evo |Corsair K90| Steelseries Cataclysm Mouse | Creative Tactic3D Wrath

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Då är det med stor säkerhet ditt nätagg som gett sig, så kolla med ett annat.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Aug 2009

flasha bios, fungerade för mig när jag köpte minnen som nyare än mitt moderkort. Kolla patch notes(eller vad det kallas) om det står något om uppgraderat stöd för ram eller dylikt.

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jan 2011
Skrivet av Jalle64:

Då är det med stor säkerhet ditt nätagg som gett sig, så kolla med ett annat.

Men grafikkortet får ju ström så som chassifläktar, hårddisk m.m

Gigabyte GA-990FXA-UD3 |AMD FX8120| XFX Radeon HD6850 Black/dual fan |Corsair xms3 1600mhz 8gb| seagate barracuda 500g | Noctua NH-U9DO|Antec High Current 620W| NZXT Tempest evo |Corsair K90| Steelseries Cataclysm Mouse | Creative Tactic3D Wrath

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av ingheden:

Men grafikkortet får ju ström så som chassifläktar, hårddisk m.m

Tycker du ska göra det som Poccahontas skriver. Har du clearat cmos, alternativt ominstallerat drivrutinerna till ditt moderkort?

/S

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jan 2011
Skrivet av Sampabowie:

Tycker du ska göra det som Poccahontas skriver. Har du clearat cmos, alternativt ominstallerat drivrutinerna till ditt moderkort?

/S

Har clearat cmos, fast bara med den RTC saken. Ska testa med batteriet sen. Men jag får liksom ingen bild på skärmen alls när jag startar, så det blir lite svårt

Gigabyte GA-990FXA-UD3 |AMD FX8120| XFX Radeon HD6850 Black/dual fan |Corsair xms3 1600mhz 8gb| seagate barracuda 500g | Noctua NH-U9DO|Antec High Current 620W| NZXT Tempest evo |Corsair K90| Steelseries Cataclysm Mouse | Creative Tactic3D Wrath

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av ingheden:

Men grafikkortet får ju ström så som chassifläktar, hårddisk m.m

Eftersom nätagget har olika spänningar/rails så kan det vara ett av dem som gått hädan, så även om vissa saker funkar så går inte allt ändå.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jan 2011
Skrivet av Jalle64:

Eftersom nätagget har olika spänningar/rails så kan det vara ett av dem som gått hädan, så även om vissa saker funkar så går inte allt ändå.

Hur kan jag veta att det är det?

Gigabyte GA-990FXA-UD3 |AMD FX8120| XFX Radeon HD6850 Black/dual fan |Corsair xms3 1600mhz 8gb| seagate barracuda 500g | Noctua NH-U9DO|Antec High Current 620W| NZXT Tempest evo |Corsair K90| Steelseries Cataclysm Mouse | Creative Tactic3D Wrath

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av ingheden:

Hur kan jag veta att det är det?

Genom att testa med att annat nätagg.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010
Skrivet av Jalle64:

Genom att testa med att annat nätagg.

Eller eventuellt med en multimeter (väl?)

Dator: i7 4770K, MSI 280X, 8 GB RAM, 250 GB SSD från Samsung, en gul kabel från HDD till modermodemet
Citat motherfucker, do you use it?

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jan 2011
Skrivet av Jalle64:

Genom att testa med att annat nätagg.

Har inte direkt ett extra nätagg liggandes..

Gigabyte GA-990FXA-UD3 |AMD FX8120| XFX Radeon HD6850 Black/dual fan |Corsair xms3 1600mhz 8gb| seagate barracuda 500g | Noctua NH-U9DO|Antec High Current 620W| NZXT Tempest evo |Corsair K90| Steelseries Cataclysm Mouse | Creative Tactic3D Wrath

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av ingheden:

Har inte direkt ett extra nätagg liggandes..

Har du möjlighet att testa med en kompis nätagg? Kanske stoppa minne och/eller graffe i hans/hennes dator för att klargöra felet?

http://www.hardocp.com/article/2010/11/22/cooler_master_gx_65...

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jan 2011
Skrivet av Jalle64:

Har du möjlighet att testa med en kompis nätagg? Kanske stoppa minne och/eller graffe i hans/hennes dator för att klargöra felet?

http://www.hardocp.com/article/2010/11/22/cooler_master_gx_65...

Jag satte i stickorna i pappas dator, funka hur bra som helst. Är det nätagget då som har gått?

Gigabyte GA-990FXA-UD3 |AMD FX8120| XFX Radeon HD6850 Black/dual fan |Corsair xms3 1600mhz 8gb| seagate barracuda 500g | Noctua NH-U9DO|Antec High Current 620W| NZXT Tempest evo |Corsair K90| Steelseries Cataclysm Mouse | Creative Tactic3D Wrath

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av ingheden:

Jag satte i stickorna i pappas dator, funka hur bra som helst. Är det nätagget då som har gått?

Det kan faktiskt vara moderkortet som gett sig också, eller om du har otur både det och nätagget. Du skulle ju kunna koppla hans nätagg till dina grejer om det är tillräckligt starkt vill säga?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Feb 2010

Vad för RAM-minne köpte du?
Vad för moderkort försöker du använda dom på?

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jan 2011
Skrivet av Jalle64:

Det kan faktiskt vara moderkortet som gett sig också, eller om du har otur både det och nätagget. Du skulle ju kunna koppla hans nätagg till dina grejer om det är tillräckligt starkt vill säga?!

Det är en halvsleten HP så nätagget är bara på 300w. Fast dock det vore konstigt om moderkortet lagt sig för att de fläktar jag kopplat direkt till moderkortet fungerar.

Gigabyte GA-990FXA-UD3 |AMD FX8120| XFX Radeon HD6850 Black/dual fan |Corsair xms3 1600mhz 8gb| seagate barracuda 500g | Noctua NH-U9DO|Antec High Current 620W| NZXT Tempest evo |Corsair K90| Steelseries Cataclysm Mouse | Creative Tactic3D Wrath

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jan 2011
Skrivet av Lullebulle:

Vad för RAM-minne köpte du?
Vad för moderkort försöker du använda dom på?

Jag köpte a-data's gaming stickor,1600 mhz cl9. Moderkortet är Asus M4A89GTD-PRO/USB3

Gigabyte GA-990FXA-UD3 |AMD FX8120| XFX Radeon HD6850 Black/dual fan |Corsair xms3 1600mhz 8gb| seagate barracuda 500g | Noctua NH-U9DO|Antec High Current 620W| NZXT Tempest evo |Corsair K90| Steelseries Cataclysm Mouse | Creative Tactic3D Wrath

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har du testa nollställa bios? Det kan ev förbättra situationen.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jan 2011
Skrivet av Jalle64:

Har du testa nollställa bios? Det kan ev förbättra situationen.

Been there, done that.

Gigabyte GA-990FXA-UD3 |AMD FX8120| XFX Radeon HD6850 Black/dual fan |Corsair xms3 1600mhz 8gb| seagate barracuda 500g | Noctua NH-U9DO|Antec High Current 620W| NZXT Tempest evo |Corsair K90| Steelseries Cataclysm Mouse | Creative Tactic3D Wrath