Fråga ang. 7970 och Arkham City

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Fråga ang. 7970 och Arkham City

Jag började nyss lira Batman AC på max inställningar förutom att jag har fxaa(high) i upplösningen 1920x1080. När jag benchar med AC's egna bench får jag 122 avg fps(överclockat 1200/1600), men i själva spelet ligger jag mellan 35-62 fps mestadels runt 50 fps.
Är detta ung vad jag kan vänta mig i fps?

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005

Finns ju nån bugg i spelet när man kör Directx 11 som segar ner spelet nåt fruktansvärt. Vet inte om det har kommit en uppdatering dock.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2010

Har du slagit av Physx?

[Cooler Master Elite 430[Intel Core i5 3570K] [Gigabyte Gtx 670 2Gb OC] [Asus P8Z77-V] [Corsair 8Gb XMS3] [Corsair 650W] [Samsung 840EVO 120Gb] [Samsung F3 500Gb HDD]

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Ja jag kör utan physx. Har dock bara spelat 5 minuter och har ingen aning om hur fpsen är i resten av spelet. Har precis kommit till fängelset och mött The Penguin.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004

Att du upplever dålig prestanda med ditt 7970 är du inte ensam om... jag har överlag sämre prestanda än innan då jag hade ett 5870... gäller alla spel jag kör, det är nästan så laggigt på vissa ställen (fps dropp) att jag blir arg och stänger av... det är olidligt dålig prestanda för att vara ett så karftfullt kort.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2011

B:AC verkar lite för optimerat mot den gröna sidan. Får inte mycket bättre fps med HD7870 mot GTS450.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2008
Skrivet av MiKEARN:

Att du upplever dålig prestanda med ditt 7970 är du inte ensam om... jag har överlag sämre prestanda än innan då jag hade ett 5870... gäller alla spel jag kör, det är nästan så laggigt på vissa ställen (fps dropp) att jag blir arg och stänger av... det är olidligt dålig prestanda för att vara ett så karftfullt kort.

Då har du snarrast något annat som är fel För 7970 som modell är mycket snabbare än 5870

Dator1: Chassi Silverstone Fortress II : Cpu AMD Ryzen 7 1700 @ 3.85 GHz : GPU Sapphire R9 390 Nitro (backplate) : MB ASUS Crosshair VI Hero : Ram G.Skill 3200CL14 2x16 @ 1.35V 2933 MHz CL14 : SSD totalt ~2.5 TB : HDD totalt 6 TB
http://hwbot.org/user/oggy_dz2/

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av Oggyoc:

Då har du snarrast något annat som är fel För 7970 som modell är mycket snabbare än 5870

Ja, och vad är felet? Jag har provat alla drivrutiner som är avsedda för 7970, ingen bättre än den andra egentligen. Jag har ingenting överklockat, ingenting är överhettat, 750w nätagg, en core i7 processor... inget bör flaska, tillräckligt med HDD space, snabb hårddisk (ssd)...

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2008
Skrivet av MiKEARN:

Ja, och vad är felet? Jag har provat alla drivrutiner som är avsedda för 7970, ingen bättre än den andra egentligen. Jag har ingenting överklockat, ingenting är överhettat, 750w nätagg, en core i7 processor... inget bör flaska, tillräckligt med HDD space, snabb hårddisk (ssd)...

Testa avinstallera rubbet (UINSTALL ALL ati software) med lägg till ta/ta bort program, starta sedan om och kör driver sweeper i felsäkert läge. Starta om när driver sweeper är klart och installera sedan de senaste drivrutinerna från AMD

Dator1: Chassi Silverstone Fortress II : Cpu AMD Ryzen 7 1700 @ 3.85 GHz : GPU Sapphire R9 390 Nitro (backplate) : MB ASUS Crosshair VI Hero : Ram G.Skill 3200CL14 2x16 @ 1.35V 2933 MHz CL14 : SSD totalt ~2.5 TB : HDD totalt 6 TB
http://hwbot.org/user/oggy_dz2/

Trädvy Permalänk
Medlem
Plats
Galactica
Registrerad
Feb 2005
Skrivet av Yveskloke:

Ja jag kör utan physx. Har dock bara spelat 5 minuter och har ingen aning om hur fpsen är i resten av spelet. Har precis kommit till fängelset och mött The Penguin.

Hur är det i andra spel?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av Oggyoc:

Testa avinstallera rubbet (UINSTALL ALL ati software) med lägg till ta/ta bort program, starta sedan om och kör driver sweeper i felsäkert läge. Starta om när driver sweeper är klart och installera sedan de senaste drivrutinerna från AMD

Skall göra detta, återkommer.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Sydney
Registrerad
Feb 2012

Köpte faktiskt Arkham förra helgen och vilket kanonspel!! Men även jag hade grova problem med fps drops.

Prova att deleta "cappen";
[Engine.GameEngine]
bSmoothFrameRate=TRUE
MinSmoothedFrameRate=24
MaxSmoothedFrameRate=62
MaxDeltaTime=0.0416666

i DefaultEngine.ini filen hittas i c:\Program Files (x86)\Steam\steamapps\common\batman2\BmGame\Config

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av Oggyoc:

Testa avinstallera rubbet (UINSTALL ALL ati software) med lägg till ta/ta bort program, starta sedan om och kör driver sweeper i felsäkert läge. Starta om när driver sweeper är klart och installera sedan de senaste drivrutinerna från AMD

Provade installera om precis som du sa men utan resultat.... har jag fått ett defekt kort?

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Bästa lösningen för min del blev att sänka tesselation från high till normal vilket gav närmare 70% mer fps. Nu kör jag med kortet oklockat och har fint flyt med v-sync ,kan dippa ibland. Klockar jag så får jag stadiga 60.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004
Skrivet av MiKEARN:

Att du upplever dålig prestanda med ditt 7970 är du inte ensam om... jag har överlag sämre prestanda än innan då jag hade ett 5870... gäller alla spel jag kör, det är nästan så laggigt på vissa ställen (fps dropp) att jag blir arg och stänger av... det är olidligt dålig prestanda för att vara ett så karftfullt kort.

Oj, oj! Tråkigt. Har du testat tidigare drivrutiner, t.ex. 12.1 eller 11.xx? Någonting är garanterat fel om du upplever sämre prestanda än 5870.

Chassi: Corsair Obsidian 900D | PSU: XFX ProSeries Black Edition 1050W | Moderkort: ASUS Z97-DELUXE | CPU/Kylning: Intel Core i7-4790K@4.9GHz/Corsair H110 | GPU: GTX970 | RAM: 32GB DDR3 Crucial Ballistix