Specifikt radeon 7970 problem

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004

Specifikt radeon 7970 problem

Tjabba

Jag har skrivit i diverse trådar angående mitt problem med mitt ASUS HD7970. Det är något som inte är som det ska, jag har dålig fps i de flesta spel jag kör, BF3 t.ex. funkar bra när jag spelar inomhusmiljöer, men när jag kommer ut på öppna fält så droppar min fps någon rejält. FPS går från över 100 till under 30.

Andra spel, såsom World of Warcraft kan även fps droppa, nu pratar jag i t.ex. raids, små som stora, så flyter inte grafiken som den borde med ett så kraftfullt kort, och jag är medveten att det är CPU krävande också, men såhär har jag aldrig upplevt det förut. Innan hade jag ett HIS HD5870 där dessa problem inte existerade, inte i BF3 eller WOW.

Jag märker alltså ingen skillnad i grafikkort, även fast det borde vara stor skillnad. Jag har provat installera alla drivrutiner utsedda för just HD7970, även från skivan jag fick med. Jag har självklart använt mig av driversweeper (i felsäkert läge och utan), jag har provat ta ur ramminnen, från 12gb triple channel till 4gb dual channel, eller 8gb dual channel (bara för att testa med en någorlunda annan rigg liksom). Alla spel och windows är relativt fräscht installerat också. Jag har inte maskinvaruaccerelation aktiverat i flashplayern som finns i youtube som brukar ligga i bakgrunden. Jag har spelat utan webläsaren igång & stängt av alla program utom själva spelet.

Jag har normala temperaturer på CPU och GPU. Mitt nätagg är på 750w och bör klara att driva alla komponenter, specifikation på det finns om ni klickar länken "System" i min sign. Jag spelar förövrigt BF3 på LOW settings, spelar ingen roll vilken upplösning jag kör, det laggar oavsett när jag är på stora öppna ytor, markant fps dropp.

Vad kan detta vara?! Är det någon som har exakt samma problem som jag? Kan kortet vara defekt? Vad kan jag göra?

MVH
MiKEARN

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2011

Senaste drivers? Någon kontakt som glappar (skulle vara konstigt men men), skulle kunna vara något med CPUn också kanske.... Men knepigt:/ garantiärende kanske kan vara något. du kan maila butiken du köpte det hos och fråga?

Citera Så Hittar Jag Tillbaka!

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av Failbygge:

Senaste drivers? Någon kontakt som glappar (skulle vara konstigt men men), skulle kunna vara något med CPUn också kanske.... Men knepigt:/ garantiärende kanske kan vara något. du kan maila butiken du köpte det hos och fråga?

Om det skulle vara något med min CPU, vad isåfall är det vi pratar om och varför funkar inte ett nytt kort medans det gamla funkade galant? Jo kan höra med butiken absolut men då vill ja nästan va säker att det är kortet det e fel på annars får man ju vara utan dator i mängder med veckor i onödan.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av MiKEARN:

Om det skulle vara något med min CPU, vad isåfall är det vi pratar om och varför funkar inte ett nytt kort medans det gamla funkade galant? Jo kan höra med butiken absolut men då vill ja nästan va säker att det är kortet det e fel på annars får man ju vara utan dator i mängder med veckor i onödan.

Har du många processer igång? Märkte att jag hade en jäkla massa onödiga processer igång idag när jag skulle lira BF3, låg på 20 FPS konstant.
Startade om datorn och stängde ned allt onödigt, och fick sedan 50+ fps. Kan vara något sånt, eller något fel på grafikkortet.

Dator: OCZ Agility 3 60GB || Intel i7 3770k 4gHz || ASRock Z77 Extreme4 || 12GB Vengeance Ram
6 TB Hdd || Gigabyte 780 windforce || Corsair Carbide 500R|| Fatal1ty 500W PSU 80+ ||
Kamera: Sony Alpha A33

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004
Skrivet av MiKEARN:

Om det skulle vara något med min CPU, vad isåfall är det vi pratar om och varför funkar inte ett nytt kort medans det gamla funkade galant? Jo kan höra med butiken absolut men då vill ja nästan va säker att det är kortet det e fel på annars får man ju vara utan dator i mängder med veckor i onödan.

Är det din CPU så kommer jag äta upp min vänstra strumpa. Det är något annat som krånglar. Har du läst igenom nya patch notes till moderkortet du har för att se om liknande problem nämns som fixade? (antar nu att du använder samma moderkort som till ditt gamla grafikkort)

Chassi: Corsair Obsidian 900D | PSU: XFX ProSeries Black Edition 1050W | Moderkort: ASUS Z97-DELUXE | CPU/Kylning: Intel Core i7-4790K@4.9GHz/Corsair H110 | GPU: GTX970 | RAM: 32GB DDR3 Crucial Ballistix

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av kvicksilv3r:

Har du många processer igång? Märkte att jag hade en jäkla massa onödiga processer igång idag när jag skulle lira BF3, låg på 20 FPS konstant.
Startade om datorn och stängde ned allt onödigt, och fick sedan 50+ fps. Kan vara något sånt, eller något fel på grafikkortet.

Just nu är det 74 processer igång. Kan prova stänga ner saker men så kan jag ju inte behöva hålla på varje gång jag ska spela... eller?

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004
Skrivet av MiKEARN:

Just nu är det 74 processer igång. Kan prova stänga ner saker men så kan jag ju inte behöva hålla på varje gång jag ska spela... eller?

Nej, du kan gnata in i msconfig och stänga ner allt du inte vill ha startat när windows bootar. 74 processer låter rätt vanligt för Win7.

Chassi: Corsair Obsidian 900D | PSU: XFX ProSeries Black Edition 1050W | Moderkort: ASUS Z97-DELUXE | CPU/Kylning: Intel Core i7-4790K@4.9GHz/Corsair H110 | GPU: GTX970 | RAM: 32GB DDR3 Crucial Ballistix

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av smeCCan:

Är det din CPU så kommer jag äta upp min vänstra strumpa. Det är något annat som krånglar. Har du läst igenom nya patch notes till moderkortet du har för att se om liknande problem nämns som fixade? (antar nu att du använder samma moderkort som till ditt gamla grafikkort)

Om du vet exakt vart jag kan läsa om detta i patch notes får du gärna länka mig en sida, då jag aldrig sett något som nämner moderkort etc.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av smeCCan:

Nej, du kan gnata in i msconfig och stänga ner allt du inte vill ha startat när windows bootar. 74 processer låter rätt vanligt för Win7.

Detta har jag gjort. Jag har bara utvalda program på autostart.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av MiKEARN:

Detta har jag gjort. Jag har bara utvalda program på autostart.

EDIT: Sänkte till LOW + 640x480 i upplösning, nu är det spelbart! Bra grafikkort! (Om admins läser tråden så är jag ledsen för trippelpost).

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004
Skrivet av MiKEARN:

EDIT: Sänkte till LOW + 640x480 i upplösning, nu är det spelbart! Bra grafikkort! (Om admins läser tråden så är jag ledsen för trippelpost).

Huj. Går grafikkortet på 100% när du spelar? Temperaturer?

Chassi: Corsair Obsidian 900D | PSU: XFX ProSeries Black Edition 1050W | Moderkort: ASUS Z97-DELUXE | CPU/Kylning: Intel Core i7-4790K@4.9GHz/Corsair H110 | GPU: GTX970 | RAM: 32GB DDR3 Crucial Ballistix

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av smeCCan:

Huj. Går grafikkortet på 100% när du spelar? Temperaturer?

G-kort 70c load, står inget i catalyst control center om aktivitet på detta kort... sämst, det fanns på 5870. Så hur jag ser aktiviteten på kortet vet jag inte. CPU 55c load.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004
Skrivet av MiKEARN:

G-kort 70c load, står inget i catalyst control center om aktivitet på detta kort... sämst, det fanns på 5870. Så hur jag ser aktiviteten på kortet vet jag inte. CPU 55c load.

Finns lite olika program, MSI AfterBurner och EVGA Precision för att nämna några!

Chassi: Corsair Obsidian 900D | PSU: XFX ProSeries Black Edition 1050W | Moderkort: ASUS Z97-DELUXE | CPU/Kylning: Intel Core i7-4790K@4.9GHz/Corsair H110 | GPU: GTX970 | RAM: 32GB DDR3 Crucial Ballistix

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av smeCCan:

Finns lite olika program, MSI AfterBurner och EVGA Precision för att nämna några!

Vilken av alla dessa miljoner varianter ska jag välja? http://event.msi.com/vga/afterburner/overview.htm på den hemsidan..

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004
Skrivet av MiKEARN:

Vilken av alla dessa miljoner varianter ska jag välja? http://event.msi.com/vga/afterburner/overview.htm på den hemsidan..

http://event.msi.com/vga/afterburner/download.htm klicka på download..

Chassi: Corsair Obsidian 900D | PSU: XFX ProSeries Black Edition 1050W | Moderkort: ASUS Z97-DELUXE | CPU/Kylning: Intel Core i7-4790K@4.9GHz/Corsair H110 | GPU: GTX970 | RAM: 32GB DDR3 Crucial Ballistix

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av smeCCan:

GPU Usage 99%... Kan det helt enkelt vara BF3 som inte går ihop med 7970 ännu? Jag kan ju ha fel angående wow att det laggar det kan ju ha varit spontanlagg bara. Läst om många som har dålig prestanda just i BF3 med sina 7970...

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2011

2 x PCI Express x16 slot, running at x8 (PCIEX8_1/PCIEX8_2) (Note 3) (The PCIEX16_1, PCIEX16_2, PCIEX8_1 and PCIEX8_2 slots conform to PCI Express 2.0 standard.)
Ditt moderkort stödjer bara PCI 2.0, tror nor det e därför du inte får ut den prestandan du ska få ut.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av sp3tan:

2 x PCI Express x16 slot, running at x8 (PCIEX8_1/PCIEX8_2) (Note 3) (The PCIEX16_1, PCIEX16_2, PCIEX8_1 and PCIEX8_2 slots conform to PCI Express 2.0 standard.)
Ditt moderkort stödjer bara PCI 2.0, tror nor det e därför du inte får ut den prestandan du ska få ut.

Nej det är inte därför, man tappar endast någon enstaka fps, 1-2, pga av att man kör det i 2.0 istället för 3.0.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Registrerad
Jun 2007

ÄR det bara i BF3 du har detta problemet? Provat att ominstallera spelet?

|Asrock X370 Pro Gaming| Ryzen 1700 @ 3,9| 16GB Geil Super Luce 3400mhz ddr4| Colorful 1080 | Samsung 950 Pro 256gb & Seagate 600 480gb| Crosair RM1000| Deepcool Dukase| Siberia 840| Zowie EC1-A| Corsair RGB MX Blue| Asus MG279Q |

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Vad har du för processor? så den inte bottleneckar kortet, vilket kan resultera i sämre fps än vad du hade med din 5870.

Core i9 9700X | Nvidia 1080 Ti | Corsair Dominator 64GB | Caselabs SM8 | ASUS R6A | Seasonic Titanium 1000W

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Då säger jag det som ingen vågar säga. har du försäkrat dig om att flash inte körs?

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Fridhelmsplan; Stockholm.
Registrerad
Aug 2006
Skrivet av MiKEARN:

Tjabba

Jag har skrivit i diverse trådar angående mitt problem med mitt ASUS HD7970. Det är något som inte är som det ska, jag har dålig fps i de flesta spel jag kör, BF3 t.ex. funkar bra när jag spelar inomhusmiljöer, men när jag kommer ut på öppna fält så droppar min fps någon rejält. FPS går från över 100 till under 30.

Jag har samma problem som du. Har testat ett flertal drivrutiner och jag har formaterat datorn en gång till och med. =p Dock spelar jag i princip bara BF3 så kan inte direkt säga att jag har problem i andra spel.

Men om vi har samma problem så är det itne alltid problem, eller? För mig så händer dessa konstiga drops med minuters intervaller. Ena sekunden ligger jag 70-100 både ute och inne och Poff så förlorar jag 50 fps... och detta drop kan ihärdigt hålla i sig flera minuter för att sen återgå till sitt normala beteende.

Grafikkortet ligger alltid i full load när jag spelar så det är inte problemet. Har klockat en aning och fps-ökningen är lika linjär som vanligt (även under droppsen får jag i princip samma procentuella ökning).

Vad jag har kunnat konstatera är att i den senaste bf3-patchen så händer detta betydligt oftare... Så skulle itne förvåna mig alls om det visar sig att bf3 är boven i dramat.

Skrivet av Zeuxlarsson:

Då säger jag det som ingen vågar säga. har du försäkrat dig om att flash inte körs?

Jag har stängt av GPU-accelereringen i flash.. Tror jag iallafall. Måste hem o kika att jag gjort det i både Krom och Räven.

Chassi: Fractal Design Define R5 (vit) MB: ASUS ROG MAXIMUS VII HERO RAM: Crucial DDR3 BallistiX Sport 1600MHz 16GB CPU: Intel Core i7-4790k GPU: ASUS GeForce STRIX GTX 980 Ti SDD: Samsung 850 EVO 250GB HDD1: Seagate 1TB HDD2: WD 1TB PSU: EVGA SuperNova G2 1300w Skärm: Acer 27" XB270HU Tangentbord: CM Storm QuickFire TK (Cherry MX Brown) Mus: Logitech G500 Hörlurar: Astro A50

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av Zeuxlarsson:

Då säger jag det som ingen vågar säga. har du försäkrat dig om att flash inte körs?

Bra. Om du har flash igång, eller sig en video på Youtube, som kör i 480p typ, så klockar AMD korten ner sig, rätt mäktigt också, så det skulle kunna vara en faktor
Annars skulle du alltid kunna lämna tillbaka kortet och köpa ett GTX 680 istället!

Sålde datorn för alkoholen.

Jag drömmer mardrömmar om att installera chassifläktar

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av MiKEARN:

GPU Usage 99%... Kan det helt enkelt vara BF3 som inte går ihop med 7970 ännu? Jag kan ju ha fel angående wow att det laggar det kan ju ha varit spontanlagg bara. Läst om många som har dålig prestanda just i BF3 med sina 7970...

Det låter otroligt, då många köpte 7970 just för Battlefield 3. Jag snittar ~55 fps med allt på Ultra, 1920x1080, och jag har ett 7970 referens klockar till 1100/1500 MHz.

Skrivet av sp3tan:

Ditt moderkort stödjer bara PCI 2.0, tror nor det e därför du inte får ut den prestandan du ska få ut.

För det första: PCIe är det som är aktuellt här. Om du menar i motsats till PCIe 3.0 så ska det inte spela någon roll. Jag får som sagt bra prestanda trots att mitt kort inte körs i PCIe 3.0. Om du däremot menar i motsats till PCIe 2.1 kan jag inte svara lika säkert, men det bör inte heller spela någon roll, då hastigheten är densamma.

Skrivet med hjälp av Better SweClockers

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2011
Skrivet av sp3tan:

2 x PCI Express x16 slot, running at x8 (PCIEX8_1/PCIEX8_2) (Note 3) (The PCIEX16_1, PCIEX16_2, PCIEX8_1 and PCIEX8_2 slots conform to PCI Express 2.0 standard.)
Ditt moderkort stödjer bara PCI 2.0, tror nor det e därför du inte får ut den prestandan du ska få ut.

Har inget med det att göra, varför svara när du inte har en aning om vad du pratar om. Skapar bara förvirring

Dator: AMD RYZEN 7 1700@stock+Asus B350M-A+Powercolor RX580 red devil+16Gb ram
Spotify/surfdator Mac mini 2014 i5, 4Gb ram, 256 Gb SSD
Laptop Macbook pro 13" mid 2014

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

1. Testat Catalyst 12.4?
2. Testat med och utan senaste CAP?
3. Ser att du har en i7-960 @ 3,2GHz. Funderat på att överklocka den till 4GHz?

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A @ 95Hz]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Maj 2010
Skrivet av yooz111:

Vad har du för processor? så den inte bottleneckar kortet, vilket kan resultera i sämre fps än vad du hade med din 5870.

Nej.

Desktop: AMD R7 2700X | Asus Strix X470-F | 16GB G-Skill | GTX 1070

Laptop: i3 7100u | 6GB Micron

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av Mocka:

1. Testat Catalyst 12.4?
2. Testat med och utan senaste CAP?
3. Ser att du har en i7-960 @ 3,2GHz. Funderat på att överklocka den till 4GHz?

TS har ett kort, inte två. Eller har jag läst fel?

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av Zeuxlarsson:

TS har ett kort, inte två. Eller har jag läst fel?

Mjo men det sägs att CAP kan ge små prestandaboosts även till single card setups (dock vet jag inte om det verkligen är rekommenderat). Och om han har CAP installerad att han testar att ta bort och se om det blir bättre.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A @ 95Hz]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av Mocka:

Mjo men det sägs att CAP kan ge små prestandaboosts även till single card setups (dock vet jag inte om det verkligen är rekommenderat). Och om han har CAP installerad att han testar att ta bort och se om det blir bättre.

Jag har då aldrig hört något sådant. CAP är specifikt framtagen för att optimera användandet av CF.

Laptop: ASUS-G751JY