HD 5870 - Drivers have stopped responding

Trädvy Permalänk
Medlem
Plats
jay
Registrerad
Feb 2009

HD 5870 - Drivers have stopped responding

Hejsan! För att hålla det kort och gott så har jag nyligen köpt ny hårddisk och installerat W7 på den. Datorn är en Asus G73 med HD 5870 som grafikkort. Så fort jag tar på ett spel (Nu DotA 2) så börjar skärmen flickra lite för att sedan bli mer och mer och flasha en ensam färg med lite ränder och sedan tabba ut till skrivbordet och får då meddelandet "AMD drivers have stopped responding and have successfully recovered" eller dylikt och efter det så "flickrar" det lite döda pixlar här och där, medan jag skrier detta så ser jag inte menyn t.ex. på Sweclockers för den håller på och flashar med olika döda pixlar. Jag installerade nyligen drivrutiner från AMDs hemsida (ny hårddisk så är inte relaterat till gamla drivrutiner antar jag). Kan detta hända om grafikkortet är halvt smält? För jag överbelastade datorn förut när fläktarna var sönder så kylningen fungerade inte som den skulle ha gjort så datorn blev varm som satan.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2010
Skrivet av Saints:

Hejsan! För att hålla det kort och gott så har jag nyligen köpt ny hårddisk och installerat W7 på den. Datorn är en Asus G73 med HD 5870 som grafikkort. Så fort jag tar på ett spel (Nu DotA 2) så börjar skärmen flickra lite för att sedan bli mer och mer och flasha en ensam färg med lite ränder och sedan tabba ut till skrivbordet och får då meddelandet "AMD drivers have stopped responding and have successfully recovered" eller dylikt och efter det så "flickrar" det lite döda pixlar här och där, medan jag skrier detta så ser jag inte menyn t.ex. på Sweclockers för den håller på och flashar med olika döda pixlar. Jag installerade nyligen drivrutiner från AMDs hemsida (ny hårddisk så är inte relaterat till gamla drivrutiner antar jag). Kan detta hända om grafikkortet är halvt smält? För jag överbelastade datorn förut när fläktarna var sönder så kylningen fungerade inte som den skulle ha gjort så datorn blev varm som satan.

Kan bero på att något har hänt med grafikkort, och om så är fallet, så kan du baka grafikkortet Men gör det bara om du är 100% säker på att det är grafikkortet

Btw det är ett HD 5870M

Gigabyte GA-X99-UD5 WIFI - Intel Core i7 5820K - Ballistix 16GB DDR4 4x4 2400MH - LEPA G1000-MB 80+ Gold - Samsung 850 EVO 500GB - Noctua D15 - Phanteks Enthoo Luxe - GTX970 - AOC g2770Pqu - Corsair K70 RGB - Razer Mamba 2012 4G - SteelSeries QcK+ - Roccat KAVE XTD 5.1 -

Trädvy Permalänk
Medlem
Plats
jay
Registrerad
Feb 2009

A sorry ber om ursäkt glömde M'et :). (Står dock inte M någonstans whatsoever både på nätet/datorn/dxdiag, varför det?)

Jo men har hittat trådar där folk har EXAKT samma symptom och problem och hört att det är många som har detta med just Radeon 5x series. Så just därför känns det som att det inte nödvändigtvis behöver vara fysiskt problem med kortet. Problemet är dock att de som har lyckats lösa problemet i dessa trådar oftast har att göra med överklocking eller ny ren installation av drivrutiner men jag har inte klockat samt ny hårddisk så det är en ren installation redan.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Apr 2005

Sitter med två 5850 och mina drivisar kraschar just nu med en viss minecraftmod...

Av det jag märkt senaste två åren då jag suttit med dessa kort är att vissa versioner av drivisar har skumma konflikter med spel och kraschar. Så jag skulle väl rekommendera att du testar äldre drivisar och/eller en ominstallation av de du har. Självklart med en omgång från driver sweeper inbakat. Skulle ju kunna vara att ett av (eller båda) mina kort är fysiskt trasigt men det är väldigt specifika spel & drivrutiner som har problem. Därav min slutsats att det är mjukvarurelaterat.

"Tråden får vara öppen så länge diskussionen hålls saklig och civiliserad. "
"... och där låser vi tråden. Tramspellar.
*Låst* "
Andreas D. ^^,
Citera för svar. =3