GTA 4, Kan ej ändra inställningar

Trädvy Permalänk
Medlem
Registrerad
Jun 2002

GTA 4, Kan ej ändra inställningar

Nyss installerat GTA 4 (orginal via steam nedladdning) på nyburken!

Problemet är att jag kan inte ända någon inställningar vad gäller grafik etc. det är låst på minimum och det står med röd text att jag inte möter kraven! vilket jag gör med råge!

i7-3820
AMD 7970
etc...

Vad göra?

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Den känner kanske inte av dina spec korrekt. Du kan lägga till en parameter för GTA IV när den startar (högerklicka i Steam, Properties, Set Launch Options, lägg till "–norestrictions" utan citat. Eller skapa en textfil i spelets program-katalog (mappen där exe-filerna ligger) som heter "commandline.txt" och skriva parametern som en egen rad där.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011

FractalDesign R4 Black Pearl | Asus P8P67 PRO REV B3 | Intel Core i5 2500k @ 3.3ghz | GTX 970|
Corsair 8GB RAM | XFX 650 W | Intel SSD 80GB | Samsung SSD Basic 830 128Gb | Windows 7 Ultimate (64-bit)|
|Predator XB271HK 4K |

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2008

Uppdatera spelet?

ALIENWARE Predator 2.0 Black Case | i5 4670K @ 3,4 Ghz | ASUS GTX 970 STRIX OC 4GB | AOC G2460PF | Razer Blackwidow Ultimate Stealth 2016 | Razer Deathadder ELITE | Razer Tiamat 2.2

Trädvy Permalänk
Medlem
Registrerad
Jun 2003
Skrivet av Kevlarheart:

Uppdatera spelet?

Sker automatiskt (om man inte stänger av det förstås) då han skrev att han hade det på Steam.

Trädvy Permalänk
Medlem
Registrerad
Jun 2002

Tackar för tipsen, ska prova när jag städat klart (suck)

Trädvy Permalänk
Medlem
Plats
STHML
Registrerad
Dec 2010

Som tidigare skrivit så bör klassikern "Commandline.txt" lösa restriktionerna, men de bör inte behövas med dina komponenter, vilket jag finner lustigt. Jag körde på den lösningen med bl.a X1550 och gt220, men med kort som 4770X2, 5850 och 5870 så har jag aldrig behövt det, spärren är där just för sämre komponenter.. Oh Rockstar and their PC ports..

• MBPr 15" 1TB • iPhone 6 • Z3c • iPad mini 2g • Audioengine D1 • Grado GS1000s • Shure se215 • B&W P7 • Dual CS 511+505-II • Grado Gold 1/AT95E + Pro-ject Tube Box s • NAS m/ 5820k+12TB WD RED • PS4 •

Bianchi Pista -14 Chrome Ed.

Frågor om externa GPU-lösningar?

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009

Strunta i de andra svaren, de vet inte vad du menar. Du behöver högerklicka på gta 4 i steam i spelbiblioteket. Tryck sedan på "set a launch option", skriv in -norestrictions, notera att det ska vara ett streck före ordet. Problemet löst!

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2012
Skrivet av tednasadator:

Strunta i de andra svaren, de vet inte vad du menar. Du behöver högerklicka på gta 4 i steam i spelbiblioteket. Tryck sedan på "set a launch option", skriv in -norestrictions, notera att det ska vara ett streck före ordet. Problemet löst!

+1

Trädvy Permalänk
Medlem
Registrerad
Jun 2003
Skrivet av tednasadator:

Strunta i de andra svaren, de vet inte vad du menar. Du behöver högerklicka på gta 4 i steam i spelbiblioteket. Tryck sedan på "set a launch option", skriv in -norestrictions, notera att det ska vara ett streck före ordet. Problemet löst!

Skrev inte jag exakt det i inlägg #2?

Trädvy Permalänk
Medlem
Registrerad
Jun 2002
Skrivet av tednasadator:

Strunta i de andra svaren, de vet inte vad du menar. Du behöver högerklicka på gta 4 i steam i spelbiblioteket. Tryck sedan på "set a launch option", skriv in -norestrictions, notera att det ska vara ett streck före ordet. Problemet löst!

Fungerade utmärkt!

en får tacke:)