Guide: Hur man bryggar Thomson TG78x (Telia)

Permalänk
Medlem
Skrivet av BlueToxic:

Alec1337, har du hittat någon lösning för VDSL än? Jag är tillgänglig för tester, här är eth.ini-delen från min user.ini ifall det skulle hjälpa:

Telia verkar närma sig ett släpp av den nya FWn som ska tillåta bryggning, låter som att det är någon vecka kvar bara.

Permalänk
Medlem
Skrivet av aluminium:

Telia verkar närma sig ett släpp av den nya FWn som ska tillåta bryggning, låter som att det är någon vecka kvar bara.

Ursäkta min skepticism, källa på det?

Men jävligt nice om det stämmer.

Permalänk
Medlem
Skrivet av BlueToxic:

Ursäkta min skepticism, källa på det?

Men jävligt nice om det stämmer.

https://forum.tewss.telia.se/topic/5991-upprop-mot-tg789/page...

Jag tolkade kanske fel, men det verkar som att den ska släppas om någon vecka.

Skrivet av Lisa Arvidsson:

Något nytt datum har vi dock inte att lova, vilket den här gången är ett positivt besked eftersom det beror på att det är så nära...

Permalänk
Medlem

Tja, jag har fått den nya mjukvaran (8.H.C.2 - underligare versionsnumreringssystem får man leta efter) och kan tyvärr meddela att Telia har bytt standardlösenordet i denna version. Nån idé om hur man får ut det aktuella lösenordet när man inte får bredbandet i ett Wireshark-vänligt Ethernet-uttag?

Permalänk
Medlem

Någon som vet om det går att brygga denna hemska tingest när man har 100/100 och vill behålla voip-funktionen?
Förutsatt att man kan få tag på rätt lösenord d.v.s.

Permalänk
Medlem

Är det någon här som har Telia FiberLAN med TG789vn som får användarnamnet och lösenordet att fungera? (Aqi47sEL / 2UMT9lfy), FW 8.8.B.A.

Jag provade nyss - drog ut allt förutom nätadaptern, resetade routern, kopplade in datorn till LAN-port 2 och försökte logga in.
Då får jag detta felmeddelande:
"The username or password you've entered is incorrect. Please check and try again.".

Permalänk

Har det hänt något mer i denna fråga?

Permalänk
Medlem
Skrivet av wille61:

Hm, hade inget pingfilter med min gamla router/modem eller vad de nu blir då låg jag på cirka 5-10ms nu ligger jag på 18-25ms. Kan tyckas vara realtivt låg ping fortfarande men för mig som spelar väldigt mycket cs är det rätt ireterande.

Du kanske har beställt Telia IP TV. Jodå, då lägger man till ca 20 ms i latancy utan att tala om det (i alla fall nästan inte tala om det). Lusläser man avtalet så står det faktiskt att det tillkommer ca 20 ms latancy, men under fel rubrik, under fiber och stadsnät om jag kommer ihåg rätt.

Permalänk
Medlem
Skrivet av belga:

Någon som vet om det går att brygga denna hemska tingest när man har 100/100 och vill behålla voip-funktionen?
Förutsatt att man kan få tag på rätt lösenord d.v.s.

Har du 100/100 så kan du be Telia ersätta din Thomson med en Inteno-switch och en Tilgin Vood istället, Inteno delar upp VLAN:en på olika portar precis som ett Triple Play-modem och så sätter du Tilgin-boxen på VoIP-porten på Inteno-switchen.

Permalänk
Medlem
Skrivet av Pinkevin:

Är det någon här som har Telia FiberLAN med TG789vn som får användarnamnet och lösenordet att fungera? (Aqi47sEL / 2UMT9lfy), FW 8.8.B.A.

Jag provade nyss - drog ut allt förutom nätadaptern, resetade routern, kopplade in datorn till LAN-port 2 och försökte logga in.
Då får jag detta felmeddelande:
"The username or password you've entered is incorrect. Please check and try again.".

Du måste hårdresetta, dvs hålla inne resetknappen tills strömlampan blir röd. Användarnamnet och lösenordet fungerar på FW 8.8.B.A men inte senare (8.C.H.2 är aktuell betaversion som Telia skickat ut till en del kunder i tysto).

Permalänk
Medlem
Skrivet av Xzavier:

Har du 100/100 så kan du be Telia ersätta din Thomson med en Inteno-switch och en Tilgin Vood istället, Inteno delar upp VLAN:en på olika portar precis som ett Triple Play-modem och så sätter du Tilgin-boxen på VoIP-porten på Inteno-switchen.

Jo fast de vill ha 500kr för att byta, och då känner jag att jag kan lika gärna betala 600kr och få analog telefoni inkopplat och sedan strunta i deras utrustning helt.

Permalänk
Medlem
Skrivet av Xzavier:

Du måste hårdresetta, dvs hålla inne resetknappen tills strömlampan blir röd. Användarnamnet och lösenordet fungerar på FW 8.8.B.A men inte senare (8.C.H.2 är aktuell betaversion som Telia skickat ut till en del kunder i tysto).

Det var just vad jag gjorde, höll in resetknappen x antal sekunder till allt slocknade, Power började lysa rött och enheten bootade igång igen.
Jag har fortfarande FW 8.8.B.A, så jag kan gott prova igen. Återkommer om det inte går vägen.

Permalänk
Medlem

Dret också. Fick 8.C.H.2 idag. Någon som har koll på vad som har ändrats/försämrats?

Permalänk
Medlem
Skrivet av Xzavier:

Du måste hårdresetta, dvs hålla inne resetknappen tills strömlampan blir röd. Användarnamnet och lösenordet fungerar på FW 8.8.B.A men inte senare (8.C.H.2 är aktuell betaversion som Telia skickat ut till en del kunder i tysto).

Nu så! Jag prövade ytterligare några gånger utan lycka, innan jag kom på tanken att pröva med en annan webbläsare.
Till vardags kör jag Firefox där jag har blockerat lagring av kakor, förutom från de adresser som jag har vitlistat - bland dessa 192.168.1.1. Trots det kunde jag inte att logga in med Aqi47sEL / 2UMT9lfy.

Sagt och gjort, i Safari fungerade det utan problem.
Reset, Aqi47sEL / 2UMT9lfy, Lade till en ny SuperUser-användare, kopplade in WAN och väntade på ny config från Telia och att Internet kom igång, och till min stora lycka finns min SU fortfarande kvar.

Permalänk
Medlem

någon som vet om det funkar med 8.C.H.2 ?

Permalänk
Medlem
Skrivet av siiteer:

någon som vet om det funkar med 8.C.H.2 ?

Nej det funkar inte. Men om du vill ha den bryggad så är det bara att ringa in till Telia nu så fixar dem det.

Permalänk
Medlem
Skrivet av Alec1337:

Nej det funkar inte. Men om du vill ha den bryggad så är det bara att ringa in till Telia nu så fixar dem det.

aha men vad bra ska man bara ringa till supporten eller ?

Permalänk
Medlem
Skrivet av siiteer:

aha men vad bra ska man bara ringa till supporten eller ?

Ja det är bara att begära att man vill ha den bryggad så fixar dem det och sen ansluter man routern till port 4.

Permalänk
Medlem
Skrivet av Alec1337:

Ja det är bara att begära att man vill ha den bryggad så fixar dem det och sen ansluter man routern till port 4.

nice då ska jag ringa dom sen

Permalänk
Medlem
Skrivet av Alec1337:

Ja det är bara att begära att man vill ha den bryggad så fixar dem det och sen ansluter man routern till port 4.

Visserligen kan man det. Jag begärde det förra veckan men fick höra av min kollega igår om din gryma tråd här så jag satt hela kvällen och testade utan lycka. Sen gillar jag inte att Telia kan komma åt MITT modem.

Insåg nu att VDSL fungerar inte fortfarande

Jag har även en Zyxel som jag köpte från Dustin någon månad sen som fungerar jätte bra (gjode en guide för hur man fixar bryggningen här ) men ville ändå få igång Thomson ifall ifall.

@Alec1337: om jag resetar (håller reset knappen 7-10 sec) vad exakt är det som resetas? .ini filen finns väll kvar?
Om jag nu ska be Telia brygga mitt modem (för backup) behöver jag ladda upp original filen eller ?
Kan jag tex ladda upp original och ta bort telnet delen så de inte kan komma åt det?
Vad föreslår du?

Nu hade jag extremt otur för mitt internet verkar ha dött helt o hållet och jag får ingen IP från stationen. Inte ens med min Zyxel som har fungerat.
Telia säger felet är på deras sida och det tar 1-3 dagar och reda ut.......suck!

Permalänk
Medlem

Om man bryggar en tg789vn och vill köra en egen router, kommer man blir av med alla problem och kommer tele/tv fortfarande att fungera?

Permalänk
Skrivet av matte56:

Om man bryggar en tg789vn och vill köra en egen router, kommer man blir av med alla problem och kommer tele/tv fortfarande att fungera?

Tror inte det fixar världsfreden eller svälten i afrika men om du har problem med thompsonen så blir problemen troligast mindre.
Tele/tv funkar men blir vissa begränsningar efter bryggningen. Citerade "Telia" i en annan tråd. LÄNK

edit: la till länk

Permalänk
Medlem

Bad Telia brygga mitt thomson tg789vn och det fungerar faktiskt jätte bra. Nu är det bara ett modem.
Man får då bara använda port4 efter telia bryggat.

Min Zyxel fungerar också nu så jag har 1 modem i backup ifall något skulle hända.
Kommer och köra thomson ett tag för och se om jag upplever något skillnad tänkte jag.

ps. Efter bryggning så kommer man inte åt webbinterfacet men det kvittar för min del då det är bara ett modem.

Permalänk
Medlem
Skrivet av reza666:

Bad Telia brygga mitt thomson tg789vn och det fungerar faktiskt jätte bra. Nu är det bara ett modem.
Man får då bara använda port4 efter telia bryggat.

Min Zyxel fungerar också nu så jag har 1 modem i backup ifall något skulle hända.
Kommer och köra thomson ett tag för och se om jag upplever något skillnad tänkte jag.

ps. Efter bryggning så kommer man inte åt webbinterfacet men det kvittar för min del då det är bara ett modem.

Du kommer ganska lätt åt modemets interace genom att stätta statisk ip på ditt nätverkskort som är i samma ip-serie som modemets, sedan koppla direkt mot modemet och surfa in på det.

Permalänk
Medlem
Skrivet av Bejje:

Du kommer ganska lätt åt modemets interace genom att stätta statisk ip på ditt nätverkskort som är i samma ip-serie som modemets, sedan koppla direkt mot modemet och surfa in på det.

Tack för tipset Bejje, testade precis och fick det inte och fungera,
Använde följande:
IP: 192.168.1.64
mask: 255.255.255.0
gateway: 192.168.1.1

Fick inget svar alls från modemet. Tänkte testa och se om andra portar fungerade och till min förvåning kom jag in när jag testade på port3 utan att sätta eget IP (Använda dynamisk IP). Kunde logga in på 192.168.1.1 som vanlig.
En tråkig grej är att l/p som finns i denna tråd fungerar inte längre som superuser (gillade att kunna stänga ute telia från mitt modem hehe)
Hoppas att något läcker vad som används på 8.C.H.2 firmware längre fram.

Permalänk

port 2,3,4 felar efter fix

Hallå, jag har nu kört igenom denna guide flera gånger, varje gång är det samma resultat:
Port 1 fungerar galant, men de andra portarna (2,3 och 4) beter sig konstigt, de kan börja ladda hemsidor och ta emot information men det är i princip blockerat och går väldigt långsamt, har detta med att man måste ställa in DNS grejer i Thomson modemet? eller hur fixar jag detta?

Permalänk
Medlem
Skrivet av Sightseer:

Hallå, jag har nu kört igenom denna guide flera gånger, varje gång är det samma resultat:
Port 1 fungerar galant, men de andra portarna (2,3 och 4) beter sig konstigt, de kan börja ladda hemsidor och ta emot information men det är i princip blockerat och går väldigt långsamt, har detta med att man måste ställa in DNS grejer i Thomson modemet? eller hur fixar jag detta?

varför ringer du inte bara Telia och ber dom brygga?

Permalänk
Medlem

Precis, Telia bryggade min Thomson router utan att jag behövde göra något, nu måste jag bara uppgradera min gamla router till någon bättre

Permalänk
Medlem
Skrivet av Sightseer:

Hallå, jag har nu kört igenom denna guide flera gånger, varje gång är det samma resultat:
Port 1 fungerar galant, men de andra portarna (2,3 och 4) beter sig konstigt, de kan börja ladda hemsidor och ta emot information men det är i princip blockerat och går väldigt långsamt, har detta med att man måste ställa in DNS grejer i Thomson modemet? eller hur fixar jag detta?

Man kan bara använda 1 IP-address!

Permalänk
Medlem

Får det inte att fungera.. Har 2 Internet anslutningar nu med samma ip adress. Men får fortfarande IP från gatewayen 192.168.1.*

Gjort precis som guiden sa på ett B.9 firmware.

Några tips eller trix för Felia lyckas inte uppgradera min gateway.