Guide: Hur man bryggar Thomson TG78x (Telia)

Trädvy Permalänk
Medlem
Registrerad
Jun 2010
Skrivet av BlueToxic:

Alec1337, har du hittat någon lösning för VDSL än? Jag är tillgänglig för tester, här är eth.ini-delen från min user.ini ifall det skulle hjälpa:

Telia verkar närma sig ett släpp av den nya FWn som ska tillåta bryggning, låter som att det är någon vecka kvar bara.

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Okt 2005
Skrivet av aluminium:

Telia verkar närma sig ett släpp av den nya FWn som ska tillåta bryggning, låter som att det är någon vecka kvar bara.

Ursäkta min skepticism, källa på det?

Men jävligt nice om det stämmer.

| Antec Three Hundred | Asus Rampage Formula | Intel Core 2 Quad Q9550 C1 @ 3.58 GHz | Noctua NH-U12P | Sapphire HD6950 2GB | Corsair Dominator PC2-8500 4x2GB | Corsair HX620W |

Trädvy Permalänk
Medlem
Registrerad
Jun 2010
Skrivet av BlueToxic:

Ursäkta min skepticism, källa på det?

Men jävligt nice om det stämmer.

https://forum.tewss.telia.se/topic/5991-upprop-mot-tg789/page...

Jag tolkade kanske fel, men det verkar som att den ska släppas om någon vecka.

Skrivet av Lisa Arvidsson:

Något nytt datum har vi dock inte att lova, vilket den här gången är ett positivt besked eftersom det beror på att det är så nära...

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Tja, jag har fått den nya mjukvaran (8.H.C.2 - underligare versionsnumreringssystem får man leta efter) och kan tyvärr meddela att Telia har bytt standardlösenordet i denna version. Nån idé om hur man får ut det aktuella lösenordet när man inte får bredbandet i ett Wireshark-vänligt Ethernet-uttag?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2003

Någon som vet om det går att brygga denna hemska tingest när man har 100/100 och vill behålla voip-funktionen?
Förutsatt att man kan få tag på rätt lösenord d.v.s.

Xbox Live - Firaphex
Jag har inte alltid rätt, men jag utgår från det tills jag ser bevis på annat. Citera för svar
2008-06-18, Dagen då integriteten ställdes tå mot tå med maktmissbruket och förlorade.

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Feb 2003

Är det någon här som har Telia FiberLAN med TG789vn som får användarnamnet och lösenordet att fungera? (Aqi47sEL / 2UMT9lfy), FW 8.8.B.A.

Jag provade nyss - drog ut allt förutom nätadaptern, resetade routern, kopplade in datorn till LAN-port 2 och försökte logga in.
Då får jag detta felmeddelande:
"The username or password you've entered is incorrect. Please check and try again.".

WS/Server: GA-P55A-UD3 - Intel Core i5-750 - Corsair XMS3 DHX 2 x 2 GB PC3-12800 - 6 TB HDD - ATi Radeon HD 4350 - ESI Juli@ - Fractal Design Define R2
Laptop: MacBook Pro 13" late 2011, 2.4 GHz, 8 GB, 256 GB SSD

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Har det hänt något mer i denna fråga?

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av wille61:

Hm, hade inget pingfilter med min gamla router/modem eller vad de nu blir då låg jag på cirka 5-10ms nu ligger jag på 18-25ms. Kan tyckas vara realtivt låg ping fortfarande men för mig som spelar väldigt mycket cs är det rätt ireterande.

Du kanske har beställt Telia IP TV. Jodå, då lägger man till ca 20 ms i latancy utan att tala om det (i alla fall nästan inte tala om det). Lusläser man avtalet så står det faktiskt att det tillkommer ca 20 ms latancy, men under fel rubrik, under fiber och stadsnät om jag kommer ihåg rätt.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av belga:

Någon som vet om det går att brygga denna hemska tingest när man har 100/100 och vill behålla voip-funktionen?
Förutsatt att man kan få tag på rätt lösenord d.v.s.

Har du 100/100 så kan du be Telia ersätta din Thomson med en Inteno-switch och en Tilgin Vood istället, Inteno delar upp VLAN:en på olika portar precis som ett Triple Play-modem och så sätter du Tilgin-boxen på VoIP-porten på Inteno-switchen.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Pinkevin:

Är det någon här som har Telia FiberLAN med TG789vn som får användarnamnet och lösenordet att fungera? (Aqi47sEL / 2UMT9lfy), FW 8.8.B.A.

Jag provade nyss - drog ut allt förutom nätadaptern, resetade routern, kopplade in datorn till LAN-port 2 och försökte logga in.
Då får jag detta felmeddelande:
"The username or password you've entered is incorrect. Please check and try again.".

Du måste hårdresetta, dvs hålla inne resetknappen tills strömlampan blir röd. Användarnamnet och lösenordet fungerar på FW 8.8.B.A men inte senare (8.C.H.2 är aktuell betaversion som Telia skickat ut till en del kunder i tysto).

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2003
Skrivet av Xzavier:

Har du 100/100 så kan du be Telia ersätta din Thomson med en Inteno-switch och en Tilgin Vood istället, Inteno delar upp VLAN:en på olika portar precis som ett Triple Play-modem och så sätter du Tilgin-boxen på VoIP-porten på Inteno-switchen.

Jo fast de vill ha 500kr för att byta, och då känner jag att jag kan lika gärna betala 600kr och få analog telefoni inkopplat och sedan strunta i deras utrustning helt.

Xbox Live - Firaphex
Jag har inte alltid rätt, men jag utgår från det tills jag ser bevis på annat. Citera för svar
2008-06-18, Dagen då integriteten ställdes tå mot tå med maktmissbruket och förlorade.

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Feb 2003
Skrivet av Xzavier:

Du måste hårdresetta, dvs hålla inne resetknappen tills strömlampan blir röd. Användarnamnet och lösenordet fungerar på FW 8.8.B.A men inte senare (8.C.H.2 är aktuell betaversion som Telia skickat ut till en del kunder i tysto).

Det var just vad jag gjorde, höll in resetknappen x antal sekunder till allt slocknade, Power började lysa rött och enheten bootade igång igen.
Jag har fortfarande FW 8.8.B.A, så jag kan gott prova igen. Återkommer om det inte går vägen.

WS/Server: GA-P55A-UD3 - Intel Core i5-750 - Corsair XMS3 DHX 2 x 2 GB PC3-12800 - 6 TB HDD - ATi Radeon HD 4350 - ESI Juli@ - Fractal Design Define R2
Laptop: MacBook Pro 13" late 2011, 2.4 GHz, 8 GB, 256 GB SSD

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Dret också. Fick 8.C.H.2 idag. Någon som har koll på vad som har ändrats/försämrats?

Phenom II X4 955BE | 8 GB PC3-12800 1600MHz | GA-990FXA-UD3 | Sapphire Radeon HD 6950>6970 2 GB

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Feb 2003
Skrivet av Xzavier:

Du måste hårdresetta, dvs hålla inne resetknappen tills strömlampan blir röd. Användarnamnet och lösenordet fungerar på FW 8.8.B.A men inte senare (8.C.H.2 är aktuell betaversion som Telia skickat ut till en del kunder i tysto).

Nu så! Jag prövade ytterligare några gånger utan lycka, innan jag kom på tanken att pröva med en annan webbläsare.
Till vardags kör jag Firefox där jag har blockerat lagring av kakor, förutom från de adresser som jag har vitlistat - bland dessa 192.168.1.1. Trots det kunde jag inte att logga in med Aqi47sEL / 2UMT9lfy.

Sagt och gjort, i Safari fungerade det utan problem.
Reset, Aqi47sEL / 2UMT9lfy, Lade till en ny SuperUser-användare, kopplade in WAN och väntade på ny config från Telia och att Internet kom igång, och till min stora lycka finns min SU fortfarande kvar.

WS/Server: GA-P55A-UD3 - Intel Core i5-750 - Corsair XMS3 DHX 2 x 2 GB PC3-12800 - 6 TB HDD - ATi Radeon HD 4350 - ESI Juli@ - Fractal Design Define R2
Laptop: MacBook Pro 13" late 2011, 2.4 GHz, 8 GB, 256 GB SSD

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Dec 2010

någon som vet om det funkar med 8.C.H.2 ?

_______________________________________________________________________________
Motherbord: Gigabyte P55A-ud3 | CPU: I5-760 @ 3,8 GHz | GPU: Evega gtx670 FTW |
____________________________________________________________
RAM: Corsair Vengeance 8GB | PSU: Corsair TX750W | Chassi: CM HAF 922 |

Trädvy Permalänk
Medlem
Registrerad
Okt 2009
Skrivet av siiteer:

någon som vet om det funkar med 8.C.H.2 ?

Nej det funkar inte. Men om du vill ha den bryggad så är det bara att ringa in till Telia nu så fixar dem det.

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Dec 2010
Skrivet av Alec1337:

Nej det funkar inte. Men om du vill ha den bryggad så är det bara att ringa in till Telia nu så fixar dem det.

aha men vad bra ska man bara ringa till supporten eller ?

_______________________________________________________________________________
Motherbord: Gigabyte P55A-ud3 | CPU: I5-760 @ 3,8 GHz | GPU: Evega gtx670 FTW |
____________________________________________________________
RAM: Corsair Vengeance 8GB | PSU: Corsair TX750W | Chassi: CM HAF 922 |

Trädvy Permalänk
Medlem
Registrerad
Okt 2009
Skrivet av siiteer:

aha men vad bra ska man bara ringa till supporten eller ?

Ja det är bara att begära att man vill ha den bryggad så fixar dem det och sen ansluter man routern till port 4.

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Dec 2010
Skrivet av Alec1337:

Ja det är bara att begära att man vill ha den bryggad så fixar dem det och sen ansluter man routern till port 4.

nice då ska jag ringa dom sen

_______________________________________________________________________________
Motherbord: Gigabyte P55A-ud3 | CPU: I5-760 @ 3,8 GHz | GPU: Evega gtx670 FTW |
____________________________________________________________
RAM: Corsair Vengeance 8GB | PSU: Corsair TX750W | Chassi: CM HAF 922 |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2001
Skrivet av Alec1337:

Ja det är bara att begära att man vill ha den bryggad så fixar dem det och sen ansluter man routern till port 4.

Visserligen kan man det. Jag begärde det förra veckan men fick höra av min kollega igår om din gryma tråd här så jag satt hela kvällen och testade utan lycka. Sen gillar jag inte att Telia kan komma åt MITT modem.

Insåg nu att VDSL fungerar inte fortfarande

Jag har även en Zyxel som jag köpte från Dustin någon månad sen som fungerar jätte bra (gjode en guide för hur man fixar bryggningen här ) men ville ändå få igång Thomson ifall ifall.

@Alec1337: om jag resetar (håller reset knappen 7-10 sec) vad exakt är det som resetas? .ini filen finns väll kvar?
Om jag nu ska be Telia brygga mitt modem (för backup) behöver jag ladda upp original filen eller ?
Kan jag tex ladda upp original och ta bort telnet delen så de inte kan komma åt det?
Vad föreslår du?

Nu hade jag extremt otur för mitt internet verkar ha dött helt o hållet och jag får ingen IP från stationen. Inte ens med min Zyxel som har fungerat.
Telia säger felet är på deras sida och det tar 1-3 dagar och reda ut.......suck!

Trädvy Permalänk
Medlem
Plats
Någonstans
Registrerad
Okt 2003

Om man bryggar en tg789vn och vill köra en egen router, kommer man blir av med alla problem och kommer tele/tv fortfarande att fungera?

i7 2700k @ 4.5GHz | MSI Z77A-GD65 | 16GB 1600MHz | ASUS GTX 1060 3GB DUAL OC | Samsung 850 EVO 500GB | Seasonic FOCUS Plus 650W Gold

Trädvy Permalänk
Medlem
Registrerad
Aug 2004
Skrivet av matte56:

Om man bryggar en tg789vn och vill köra en egen router, kommer man blir av med alla problem och kommer tele/tv fortfarande att fungera?

Tror inte det fixar världsfreden eller svälten i afrika men om du har problem med thompsonen så blir problemen troligast mindre.
Tele/tv funkar men blir vissa begränsningar efter bryggningen. Citerade "Telia" i en annan tråd. LÄNK

edit: la till länk

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2001

Bad Telia brygga mitt thomson tg789vn och det fungerar faktiskt jätte bra. Nu är det bara ett modem.
Man får då bara använda port4 efter telia bryggat.

Min Zyxel fungerar också nu så jag har 1 modem i backup ifall något skulle hända.
Kommer och köra thomson ett tag för och se om jag upplever något skillnad tänkte jag.

ps. Efter bryggning så kommer man inte åt webbinterfacet men det kvittar för min del då det är bara ett modem.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Apr 2007
Skrivet av reza666:

Bad Telia brygga mitt thomson tg789vn och det fungerar faktiskt jätte bra. Nu är det bara ett modem.
Man får då bara använda port4 efter telia bryggat.

Min Zyxel fungerar också nu så jag har 1 modem i backup ifall något skulle hända.
Kommer och köra thomson ett tag för och se om jag upplever något skillnad tänkte jag.

ps. Efter bryggning så kommer man inte åt webbinterfacet men det kvittar för min del då det är bara ett modem.

Du kommer ganska lätt åt modemets interace genom att stätta statisk ip på ditt nätverkskort som är i samma ip-serie som modemets, sedan koppla direkt mot modemet och surfa in på det.

En massa gamla jävla hårddiskar som som fyller upp datorn och får den att i kombination med processorn och grafikkortet även fungera som element när man fryser

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2001
Skrivet av Bejje:

Du kommer ganska lätt åt modemets interace genom att stätta statisk ip på ditt nätverkskort som är i samma ip-serie som modemets, sedan koppla direkt mot modemet och surfa in på det.

Tack för tipset Bejje, testade precis och fick det inte och fungera,
Använde följande:
IP: 192.168.1.64
mask: 255.255.255.0
gateway: 192.168.1.1

Fick inget svar alls från modemet. Tänkte testa och se om andra portar fungerade och till min förvåning kom jag in när jag testade på port3 utan att sätta eget IP (Använda dynamisk IP). Kunde logga in på 192.168.1.1 som vanlig.
En tråkig grej är att l/p som finns i denna tråd fungerar inte längre som superuser (gillade att kunna stänga ute telia från mitt modem hehe)
Hoppas att något läcker vad som används på 8.C.H.2 firmware längre fram.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

port 2,3,4 felar efter fix

Hallå, jag har nu kört igenom denna guide flera gånger, varje gång är det samma resultat:
Port 1 fungerar galant, men de andra portarna (2,3 och 4) beter sig konstigt, de kan börja ladda hemsidor och ta emot information men det är i princip blockerat och går väldigt långsamt, har detta med att man måste ställa in DNS grejer i Thomson modemet? eller hur fixar jag detta?

Trädvy Permalänk
Medlem
Plats
SKåne
Registrerad
Jul 2002
Skrivet av Sightseer:

Hallå, jag har nu kört igenom denna guide flera gånger, varje gång är det samma resultat:
Port 1 fungerar galant, men de andra portarna (2,3 och 4) beter sig konstigt, de kan börja ladda hemsidor och ta emot information men det är i princip blockerat och går väldigt långsamt, har detta med att man måste ställa in DNS grejer i Thomson modemet? eller hur fixar jag detta?

varför ringer du inte bara Telia och ber dom brygga?

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Mar 2004

Precis, Telia bryggade min Thomson router utan att jag behövde göra något, nu måste jag bara uppgradera min gamla router till någon bättre

Arbetsdator: Imac 27" Core I3@3,2 Ghz, 1TB HDD. Backup: Scaleo home server 2205 2+2TB
GamerPC: Core i7 2,8 Ghz, 6GB DDR3, Geforce 2x680 Sli, 128GB Samsung 830 SSD, Corsair 750W nätagg, W7 Ultimate.

Trädvy Permalänk
Medlem
Registrerad
Okt 2009
Skrivet av Sightseer:

Hallå, jag har nu kört igenom denna guide flera gånger, varje gång är det samma resultat:
Port 1 fungerar galant, men de andra portarna (2,3 och 4) beter sig konstigt, de kan börja ladda hemsidor och ta emot information men det är i princip blockerat och går väldigt långsamt, har detta med att man måste ställa in DNS grejer i Thomson modemet? eller hur fixar jag detta?

Man kan bara använda 1 IP-address!

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Apr 2002

Får det inte att fungera.. Har 2 Internet anslutningar nu med samma ip adress. Men får fortfarande IP från gatewayen 192.168.1.*

Gjort precis som guiden sa på ett B.9 firmware.

Några tips eller trix för Felia lyckas inte uppgradera min gateway.

2st DAC/AMP som gått i pension, 2st AMP och 1st DAC samt några hörlurar..
"It is no measure of health to be well adjusted to a profoundly sick society."