Gigabyte Radeon HD7970, vilka inställningar i CCC för att få bort "blockiga skuggor"?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2012

Gigabyte Radeon HD7970, vilka inställningar i CCC för att få bort "blockiga skuggor"?

Hejsan!

Jag brukar spela the sims 3 (...) och har nu blivit mäkta irriterad på att skuggorna utomhus i "dagsljus" =det som blir från solen ingame blir helt pixliga/blockiga/störda, såhär:

Notera hur trädskuggan på marken också är sådär ful och hackig.

TS3 är patchat hela vägen med alla expansioner och prylpaket.

Vilka inställningar i catalyst control centret (eller nånannanstans) kan jag ändra på så de "mjukas upp"? Eller är det kört? Och vilken version av CCC bör jag förresten ha? (kanske lika bra att vara säker på att det är helt rätt...). Vid uninstall or change program så står det att Application Profiles är 2.0.4469.34733 och MD catalyst install manager är på 3.0.868.0.

I AMD-mappen ser det ut såhär just nu:

ska det vara två AMD_Catalyst-mappar ? :S

I själva spelets inställningar under alternativ är allt på max, och spelet flyter hur bra som helst i övrigt. "Ljus och skuggor" är på max atm, men om man har det på medium så är det lika "pixligt", och om man har det som lägst så har man inga skuggor alls utomhus vilket ju blir ännu sjukare.

Datorn innehåller:
http://www.inet.se/kundvagn/visa/1573973/datorgrejs007
+ GIGABYTE RADEON HD7970 OC 3GB PCI-E DVI/DP
+ CORSAIR 8GB DDR3 VENGEANCE LP PC3-12800 1600MHZ CL9 (2X4GB)
och allt har senaste drivrutinerna.

Är oerhört tacksam för hjälp!

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Nov 2011

Finns det inte något som heter typ "Adaptive Anti Aliasing" eller något liknande i Catalyst Control Center som kan orsaka liknande?

Citera mig för svar!
[ASUS Sabertooth P67] [Intel Core i5 2500K @ 4.2ghz] [Gigabyte Radeon 7970]
[16GB Corsair Vengeance @ 1600Mhz] [Corsair Force Series 3 GT 120GB] [Seagate Barracuda 1TB 7200RPM]
[Corsair Obsidian 800D] [Corsair CX V2 600W]

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2012

Näpp, inte vad jag sett. Tonvis med fler personer har samma problem, och det är i princip uteslutande amd-kort. Ett relativt gammalt nvidia strular på samma vis, men annars verkar det som om det är kört pga. att amds drivrutiner inte är tillräckliga. Sort of... Funderar på att byta kort.