Datorn ger ingen bild, vad kan ha hänt?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Datorn ger ingen bild, vad kan ha hänt?

Som rubriken lyder så ger datorn ingen bild. Förra veckan så började det hela, fläktarna går igång samt lyset på själva on/off knappen men inte mer. Jag testade först att reseta bios men detta hjälpte inte så efter detta trodde jag att antingen minnena eller moderkortet hade gått sönder så jag lämnade in delarna på inet men de sa att båda komponenterna funka prima, trots detta misstänker jag fortfarande att det kan vara fel på moderkortet =D. Så då testade jag mitt nättagg. igenom att koppla det till en annan dator och det funka. Så efter det lämnade jag in min cpu hos inet de sa att även den funka, innan det hade jag testat mitt grafikkort i två andra datorer och även det funka. Så då testade jag att köra utan någon usb enhet inkopplad och jag testade även att dra ut sata kabeln till min HDD men även detta gav inget resultat. Har också testat att starta datorn med reset knappen, vet ej vrf börjar bli frustrerad... Har även testat med två olika processor kylare. Så vad ska jag göra nu? Lämna in hela datorn hos inet kanske? Finns det något bra sätt att kolla om moderkortet är trasigt?

Specs:
Amd Phenom x2 965 BE
Gigabyte 990XA-UD3
His radeon hd 6950 2gb
Corsair Vengeance 8gb 1600mhz
OCZ modxstream 700W

Tack i förhand!

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Dec 2007

Jag tror det bästa är om du kan testa en annan cpu eller annat grafikkort eller moderkort i din dator skriver du var du är från här kan det möjligen finnas någon vänlig själ som bor i närheten av dig och kan hjälpa dig genom låna ut någon komponent eller hjälpa dig felsöka så problemet blir löst.

För när man läser om sådana här konstiga fel som du har ofta så är det så att jag/eller någon annan kan inte säga ahh det e det för att vi måste felsöka komponenterna, vi kan ha teorier men med alla dom svaren du fått från inet ovan och allt så är de ju svårt veta vad man ska tro utan lite hands on så jag skulle tro som jag sa ovan det bästa är nog skriva ut vilken stad du bor i och se om de finns någon som kan tänka hjälpa dig felsöka eller skicka in alla komponenter till inet för felsöknings tillsammans.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Montera och testa allting utanför chassit? Hade varit konstigt, men du kanske har stött emot det eller något.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Testat med en annan skärm/kablar/utgång på grafikkortet? Om du kör någon adapter byt ut även den.

CPU: AMD Ryzen 5 1600 MB: Gigabyte GA-AB350M Gaming 3 RAM: Corsair 16GB 2666MHz GPU: Gigabyte GTX 1050 Ti SSD: Samsung 850 EVO 500GB PSU: EVGA 600 BQ 600W Chassi:Corsair 270R Skärm: Acer 27" Predator XG270HU OS: Windows 10 Pro