datorbygge ger inte bild, dör spontant.

Trädvy Permalänk
Medlem
Plats
Mark
Registrerad
Dec 2010

datorbygge ger inte bild, dör spontant.

Jag och mina kompisar har nu byggt ihop min nyinköpta dator men vi har problem då vi inte kan få någon bild på skärmen. Vi har startat om datorn många gånger och har fått igång den några gånger då vi lyckades installera W7. Men sedan har det inte funkat och det har lyst felmeddelanden på moderkortet om minnena och cpu:n.
De tidiga gångerna vi fortfarande fick bild så dog datorn vid normal boot, men kunde startas genom "memok" klappen på asus moderkortet.
Jag har satt i en AMD phenom II X4 820 från en gammal dator på ett ASUS sabertooth 990FX och då behövde jag göra en bios-uppdatering för processorn . Om det är till någon hjälp så tog jag mitt gammla nätagg på 300w som jag har fått ta från 4 till 8 pins om det kan vara felet.
Distanser är korrekt placerade.

Tacksam för svar

Komponenter:

CPU: AMD phenom II X4 820 (BIOS: 1.1102)
MB: ASUS sabertooth 990FX
RAM: Corsair Vengeance 1600Mhz 4x4GB
GPU: Gigabyte ATI 4650
PSU: 300w (något OEM)

Intel 2500K . Radeon 6950 2Gb . Fractial Design R3 . Vengeance 8GB 1600Mhz . Kingston SSDnow 120GB
4TB . Fractial Design 500W

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Dec 2007

Kan helt klart vara nätagget som failar lite, testa ett annat nätagg det e mitt tips.
Både för att köra ett sånt gammalt nätagg med möjligen ojämn ström kan skada komponenterna, men också för att det låter som att nätagget har problem att driva ut så mycket ström komponenterna behöver.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|