Problem med dts och dolby ut

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010

Problem med dts och dolby ut

Jag har en hemmabyggt htpc som jag från start kört Win 7 och XBMC. Är sugen på att testa XBMCbuntu för att de har stöd för musik via AirPlay. Jag har installerat XBMCbuntu nu och valt optisk ljud ut. Klickljudet i menyerna kommer då ut till min tvs högtalare om jag höjer de men när jag t.ex. kikat filmer så klagar xbmc att den inte hittar ljudeneheten och hänvisar till inställningarna. Har testat alla olika "Audio output device" men får de inte o funka. Någon som vet om man måste dra ner några extra drivers för just 5.1 ljud? Det har fungerat kanon i Win 7 förut.

Jag har ett Gigabyte E350N-USB3 som moderkort/cpu/ljudkort

Inställningarna i menyn
http://dl.dropbox.com/u/1424261/screenshot001.png

Felmeddelandet vid uppspelning av video
http://dl.dropbox.com/u/1424261/screenshot000.png

Såhär ser de ut i Windows där det fungerar
http://dl.dropbox.com/u/1424261/screenshot004.png

Trädvy Permalänk
Medlem
Plats
Penthouse
Registrerad
Jul 2001

Jag har haft precis samma problem med mitt E-350 kort från Sapphire och bara lyckats få igång ljudet korrekt i Windows. Håller ett öga på den här tråden och hoppas tillsammans med TS att någon har nån lösning.

Skickades från m.sweclockers.com

WS: i5 2500K@4,7GHz| Noctua NH-D14 | Asus Maximus V Gene | Asus HD7850@1450/1050 | 8 GB Corsair XMS 3 | Corsair CX V2 600W | OCZ Agility 3 120GB | Fractal Design R3 | Dell U2412M
Server: AsRock FM2A85X-ITX | AMD A4-6300 | 8GB | Kingston V300 60GB | 12TB HDD | Fractal Design Array R2
HTPC: Sapphire Pure Fusion | 4GB | OCZ Agility 2 40GB | Fractal Design Array R2