Är ComHems kabelmodem Netgear CG3100 kass?

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Är ComHems kabelmodem Netgear CG3100 kass?

Hörde att det var något med strömadaptern, har fått en ny från ComHem men får fortfarande problem då och då med att nedströmshastigheten ballar ur och blir värdelös. Hade igång ett torrentprogram och streamade från SVTplay samtidigt, märkte att det började hacka och ströp då hastigheten i utorrent.

Efter mycket om och men kunde jag konstatera att till och med när utorrent och Chrome var helt avstängda hade jag fortfarande bara 0,7 Mbit nedströms (brukar ligga på ca 112) men att min uppströmshastighet såg helt oförändrad ut (ca 10 Mbit). Gjorde också ett test på pingtest och min ping såg klockren ut, bara bandbredden som var konstant dålig. Att starta om modemet verkar ha löst problemet, men det känns ganska kass att behöva starta om modemet för att kunna behålla den hastigheten man betalar för. Är det nån cache som fylls i modemet? Kan det avhjälpas genom att brygga modemet och använda en router istället?

Vore kul att höra om någon annan som har ComHem varit med om något liknande.

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Maj 2011

Det är ärligt talat ett FRUKTANSVÄRT modem. Om du kollar in Comhem-tråden här på forumet men även Comhems egna blogg så är det fullt av kritik och hat riktat mot detta horribla modem.

Många har löst sina problem genom att stänga av NAT och koppla in en egen router.

http://www.sweclockers.com/forum/14-internet-uppkoppling-och-...
http://www.comhembloggen.se/

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Whatever..:

Många har löst sina problem genom att stänga av NAT och koppla in en egen router.

Är det samma sak att stänga av NAT som att brygga sitt modem? I modemet står det ju att modemet kommer vara typ "in BRIDGE mode" om man stänger av det, vilket låter som att det inte stämmer med vad någon sa i en annan tråd att NAT bara behövs om man ska använda mer än 4 datorer på en gång (oavsett om dessa är trådbundna eller trådlösa).

Att ett modem är bryggat låter ju för mig som att bara en port kommer fungera (eftersom i princip alla ISP bara ger ett externt IP-nummer) och att man sen behöver något annat än modemet som fixar interna IP-adresser (en egen router).

Trädvy Permalänk
Medlem
Plats
Osby
Registrerad
Maj 2009
Skrivet av hnarn:

Är det samma sak att stänga av NAT som att brygga sitt modem? I modemet står det ju att modemet kommer vara typ "in BRIDGE mode" om man stänger av det, vilket låter som att det inte stämmer med vad någon sa i en annan tråd att NAT bara behövs om man ska använda mer än 4 datorer på en gång (oavsett om dessa är trådbundna eller trådlösa).

Att ett modem är bryggat låter ju för mig som att bara en port kommer fungera (eftersom i princip alla ISP bara ger ett externt IP-nummer) och att man sen behöver något annat än modemet som fixar interna IP-adresser (en egen router).

Att stänga av NAT är samma som att brygga det ja, man får dock en skarp ip per port i modemet då.

edit: Hur det funkar på det trådlösa då har jag inte koll på.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av suhrim:

Att stänga av NAT är samma som att brygga det ja, man får dock en skarp ip per port i modemet då.

Menar du alltså att Comhem delar ut flera externa "surf-ip" per kund som kan vara aktiva samtidigt? Är inte det ganska generöst, eller åtminstone ovanligt bland ISP:er?

Trädvy Permalänk
Medlem
Plats
under en sten
Registrerad
Jan 2010
Skrivet av hnarn:

Menar du alltså att Comhem delar ut flera externa "surf-ip" per kund som kan vara aktiva samtidigt? Är inte det ganska generöst, eller åtminstone ovanligt bland ISP:er?

Hade BBB-ADSL i ett tidigare liv fick där 5 "riktiga" IP , från CG3100 får du 4 om du slår av NAT.

Lian Li PC-V2120B | ASUS X79-Deluxe | Intel 4930K + EK 360 | Corsair 4x8GB 1866MHz VENGEANCE LP | EVGA Geforce GTX 1080 Ti FTW3 SLI | Corsair AX1200i | Intel 530 240GB + Samsung 860 EVO 1TB + några TB blandad mekanik | Dell U2711 | Synology DS 411j

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006

Mitt nollställer sig cirka 2-3 minuter efter tolvslaget varje natt. Jag kan med andra ord inte ställa in något i mitt modem

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2008

Det där modemet är bara HEMSKT.
Bytte till BBB, inte haft ett avbrott sedan dess.

Citera för snabbare svar.

Trädvy Permalänk
Medlem
Plats
Nordpolen
Registrerad
Nov 2003
Skrivet av mr_sQuinty:

Hade BBB-ADSL i ett tidigare liv fick där 5 "riktiga" IP , från CG3100 får du 4 om du slår av NAT.

Beror på vilken tjänst man har. Under 25mbit får man 1ip och över 25mbit får man 4 ip's.

Dooh!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

CG3100 kan fungera bra

CG3100 har för mig fungerat i 101 dygn sedan förra kallstarten. Har stängt av NAT och använder inte WiFi-funktionaliteten. Har en Netgear WNDR4500 som FW, router och AP.
Har i o. f. s. en massa fel i event loggen men inga fel har resulterat i avbrott på Internet-trafiken.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2011

Enligt Comhem så är ny firmware påväg, då så pass många har detta problem..

CPU: i7 4770k Noctua NH-D14 MOBO: Maximus VI Hero GPU: GTX 980 RAM: 16 GB 1600 MHz Chassi: R4 PSU: Corsair AX860 Hörlurar: SteelSeries 840 Mus: Logitech G500s V.v. citera mig för att få svar.

Trädvy Permalänk
Medlem
Plats
under en sten
Registrerad
Jan 2010
Skrivet av Phunky:

Beror på vilken tjänst man har. Under 25mbit får man 1ip och över 25mbit får man 4 ip's.

japp men normalt sett har du då ett Cisco modem (om du bara får en ip)

Lian Li PC-V2120B | ASUS X79-Deluxe | Intel 4930K + EK 360 | Corsair 4x8GB 1866MHz VENGEANCE LP | EVGA Geforce GTX 1080 Ti FTW3 SLI | Corsair AX1200i | Intel 530 240GB + Samsung 860 EVO 1TB + några TB blandad mekanik | Dell U2711 | Synology DS 411j

Trädvy Permalänk
Medlem
Plats
Nordpolen
Registrerad
Nov 2003
Skrivet av mr_sQuinty:

japp men normalt sett har du då ett Cisco modem (om du bara får en ip)

Jo iofs. Om man inte haft 50-200mbit tidigare och nedgraderat

Dooh!

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Vi som har köpt en Netgear CG3100 av Comhem som inte fungerar som den ska

Trädvy Permalänk
Medlem
Plats
in the skyes
Registrerad
Dec 2005
Skrivet av Whatever..:

Många har löst sina problem genom att stänga av NAT och koppla in en egen router.

Det här skulle jag vilja. Har en bra router som nu bara står och samlar damm...
Hur skall jag koppla? Korsad?

lol

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001
Skrivet av rezziq:

Det här skulle jag vilja. Har en bra router som nu bara står och samlar damm...
Hur skall jag koppla? Korsad?

Det är bara att koppla en vanlig nätverkskabel, behövs inte korsad. Har själv kört en CG3100 i brygg-läge till en Pfsense router nu i 1.5 år utan problem.

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::

Trädvy Permalänk
Medlem
Plats
in the skyes
Registrerad
Dec 2005
Skrivet av Kr^PacMan:

Det är bara att koppla en vanlig nätverkskabel, behövs inte korsad. Har själv kört en CG3100 i brygg-läge till en Pfsense router nu i 1.5 år utan problem.

Okok, nu har jag lyckats stänga av NATen på comslem-routern, och har en kabel till min Netgear. Funkar bra, men kan inte ha en fast ip... då tappar jag internetanslutningen, men kan då surfa in på 192.168.0.1

Kan jag ha en fast ip på datorn, och även surfa in på routern?

lol

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001
Skrivet av rezziq:

Okok, nu har jag lyckats stänga av NATen på comslem-routern, och har en kabel till min Netgear. Funkar bra, men kan inte ha en fast ip... då tappar jag internetanslutningen, men kan då surfa in på 192.168.0.1

Kan jag ha en fast ip på datorn, och även surfa in på routern?

Då har du troligen gjort något galet. Är CG3100 i bryggläge får den automagiskt IP 192.168.1.100.

Instruktioner för att sätta den i bryggläge:

1) Login to the modems GUI, via http://192.168.0.1 admin/password
2) Select "Administration", then "Management"
3) Change the "Working Mode" to "Bridged Only"
4) Click "Save Settings" and the unit will reboot to a bridged state.
Access will be (after changing to bridged mode) via http://192.168.100.1

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::

Trädvy Permalänk
Medlem
Plats
in the skyes
Registrerad
Dec 2005
Skrivet av Kr^PacMan:

Då har du troligen gjort något galet. Är CG3100 i bryggläge får den automagiskt IP 192.168.1.100.

Instruktioner för att sätta den i bryggläge:

1) Login to the modems GUI, via http://192.168.0.1 admin/password
2) Select "Administration", then "Management"
3) Change the "Working Mode" to "Bridged Only"
4) Click "Save Settings" and the unit will reboot to a bridged state.
Access will be (after changing to bridged mode) via http://192.168.100.1

Tack, jag trodde inbart det var att slå av NAT:en... skall prova dessa instruktioner ikväll

lol

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2010

CG3100

Har själv problem att få en Netgear GS105, 5 portars switch att funka tillsammans med min CG3100.

Kan ju såklart bero på annat men är det nån som har en åsikt om detta?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

drar upp den här tråden lite igen.
Har denna router hemma, och visst, den har behövts startas om en gång i månaden ungefär, men utöver det har jag inte märkt några fel på den.
jag ska nu bygga en NAS och vill kontrollera att jag kan utnyttja den till max. klarar denna router av att leverera sådana hastigheter som en NAS har?

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Avstängd
Registrerad
Dec 2010

jag har precis fixat mitt comhem internet. det hade samma sak som du. hade runt 200+ ping på LOL. nu har jag 40 - 35 ping på LOL

sämst