Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2008

Tråkigt problem med XBMC

När jag lägger till filmer i XBMC (från en annan dators hårddisk som är delad i nätverket) så kommer det flera av samma film, ibland är det två och ibland mer än fem av samma film.

Vad är det som är problemet? Kan det vara någon inställning?

Det andra problemet är att den frågar hela tiden att en viss fil är för stor och behövs packas upp, men sen när man går in i mappen så är den lika stor som vilken annan film som helst och samma format, efter att den packats upp så händer det inte mer, sen när man uppdaterar biblioteket igen så vill den packa upp samma fil igen.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Skulle det kunna vara så att du har både uppackade versioner och packade på din disk?

Annars kan man ju bara ta bort vart annan

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008

Angående dubbletter kan du högerklicka och välja Movie Information på varje dublett om du förstår vad jag menar och se filvägen. På så sätt kan du ser hur XBMC resonerar kring vad som är en film och vad som inte är en film i dina mappar.

Neon
Citera mig om du vill ha svar!

Trädvy Permalänk
Medlem
Plats
Ume
Registrerad
Jul 2001

Prova att rensa databasen, finns en funktion under settings\video.

/havoc

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2008

Sitter i skolan men jag ska försöka prova era förslag när jag kommer hem.

Återkommer om det löst sig

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2003

Antar att du kör i biblioteksläge, om du byter till filläge kommer detta att lösa sig. Jag har samma problem och XBMC hittar då fler filer i samma mapp som den tar som enskild film - fast samma film då...

Vilken version kör du?

Länge leve sommaren...

Kontorsdator: AMD X4 630, ATI 5570, Crucial M4 SSD, FD Define R3.
HTPC/server: i3 2120, Asus GT640 (passivt), Asrock Z77, ADATA 128Gb SSD, SilverStone Grandia GD08 + Silverstone Nightjar 400W (passivt)

Trädvy Permalänk
Medlem
Plats
localhost
Registrerad
Okt 2005

precis som nafs säger, kör du library mode så plockar xbmc gärna sample's bildfiler nfos osv. Går enkelt att exkludera via advancedsettings.xml.

http://wiki.xbmc.org/index.php?title=Userdata/advancedsetting...

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2008
Skrivet av nafs:

Antar att du kör i biblioteksläge, om du byter till filläge kommer detta att lösa sig. Jag har samma problem och XBMC hittar då fler filer i samma mapp som den tar som enskild film - fast samma film då...

Vilken version kör du?

Jag har xbmc 11 eden på pc med w7

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2008

T.ex The A-Team ligger som 3 filmer och sen hittade jag något som hette co2 och var uppdelad i typ 10 filmer med samma namn, och alla dessa spelade upp a-team.. konstigt

edit: verkade som vissa .rar filer som heter cd2 blir automatiskt co2 i xbmc