Sapphire 7970 OC/Skärm problem.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Sapphire 7970 OC/Skärm problem.

Hej!

Köpte för några dagar sen en dator (i delar) och har nu använt den i 2 dagar. Allt funkar som det ska förutom en liten sak.

Bilder säger mer än 1000 ord...

Speccs:

Skärm: Samsung TFT 23'' S23A700D LED 120Hz
Processor: intel i5 2500K
Moderkort: Asus P8Z68-V/GEN3
Grafikkort: Sapphire Radeon HD 7970 OC
Nät: Crosair 650w
Minne. 8gig. vengence

Hoppas ni här på Sweclockers kan hjälpa mig :).

Mvh Klimaxx

Edit: Har uppdaterade Drivrutiner till allt.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Klimaxx:

Hej!

Köpte för några dagar sen en dator (i delar) och har nu använt den i 2 dagar. Allt funkar som det ska förutom en liten sak.

Bilder säger mer än 1000 ord...

http://oi42.tinypic.com/2eqc709.jpg

http://oi40.tinypic.com/1raw7p.jpg

Speccs:

Skärm: Samsung TFT 23'' S23A700D LED 120Hz
Processor: intel i5 2500K
Moderkort: Asus P8Z68-V/GEN3
Grafikkort: Sapphire Radeon HD 7970 OC
Nät: Crosair 650w
Minne. 8gig. vengence

Hoppas ni här på Sweclockers kan hjälpa mig :).

Mvh Klimaxx

Slå på windows Aeoro. (Genomskinlighet, dvs. DWM.exe)

Delid 3770k@5.9GHz, Mpower, 32GB Corsair Dominator@2600MHz/CL10
XFire 390x@1335/1750, Carbide 540 AIR
E34 S36B38Turbo 897WHP

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

sökte upp DWM.exe på windows. men programmet startar inte?

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Klimaxx:

sökte upp DWM.exe på windows. men programmet startar inte?

Du får välja ett förskapat tema med det på. Är skitjobbigt att få på.

Delid 3770k@5.9GHz, Mpower, 32GB Corsair Dominator@2600MHz/CL10
XFire 390x@1335/1750, Carbide 540 AIR
E34 S36B38Turbo 897WHP

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Har nu fixar aero i windows. så nu är det ingen genomskinlighet, men döljer inte bara detta problemt, eller är det meningen att det ska bugga när man har genomskynlighet på ?

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Klimaxx:

Har nu fixar aero i windows. så nu är det ingen genomskinlighet, men döljer inte bara detta problemt, eller är det meningen att det ska bugga när man har genomskynlighet på ?

För mig buggar det när jag _inte_ har genomskinligheten på.
Kör AMD-kort jag med.

Delid 3770k@5.9GHz, Mpower, 32GB Corsair Dominator@2600MHz/CL10
XFire 390x@1335/1750, Carbide 540 AIR
E34 S36B38Turbo 897WHP

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Demonoidz:

För mig buggar det när jag _inte_ har genomskinligheten på.
Kör AMD-kort jag med.

När jag tog bort genomskynligheten så funkade det för mig. Bra jävla mysko detta!

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Nu funkar det både med och utan genomskynlighet. Men har bytt tema, så antar att standard temat med windows var det som buggade...

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001

epic fel

|Workstation: AMD Threadripper 1900x | ASUS PRIME X399-A | EVGA GTX970 | 16GB DDR3 | SSD 750GB |
|VMware rig: HP ProLiant DL360 G6 | 48GB DDR3 | HDD 24TB |
|SGI Indy / HTPC: AMD A6-3500 APU | GA-A75M-D2H | HD6530D | 6144MB DDR3 | SSD 64GB |

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Klimaxx:

Nu funkar det både med och utan genomskynlighet. Men har bytt tema, så antar att standard temat med windows var det som buggade...

Alltid bra när saker fungerar som de skall-_-

Delid 3770k@5.9GHz, Mpower, 32GB Corsair Dominator@2600MHz/CL10
XFire 390x@1335/1750, Carbide 540 AIR
E34 S36B38Turbo 897WHP

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Var förbi Inet med skärmen. Fick den utbytt. Nu flyter allt som smör!

Tack för all hjälp.