Bluescreen när jag startar modern warfare 3, AMD fx 8120!

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Bluescreen när jag startar modern warfare 3, AMD fx 8120!

Hej är så att jag idag fick min nya processor som är en AMD fx-8120 och varje gång som jag startar modern warfare 3 så får jag en blue screen eller så stängs datorn bara av eller rättare sagt den startar om sig. Jag kollade upp vad processorn ligger i för grader och det ser bra ut, den ligger runt 30 grader. Så här stod det senast jag fick en bluescreen:

Problem signature:

Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1053

Additional information about the problem:
BCCode: 101
BCP1: 0000000000000019
BCP2: 0000000000000000
BCP3: FFFFF88003113180
BCP4: 0000000000000006
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Alla andra spel och liknande flyter på kanonbra, kan starta hur många program och så utan att få något som helst fel. Så om någon skulle kunna hjälpa mig med det här problemet så skulle jag vara väldigt tacksam. Har även försökt att kolla på google och det finns dom som har liknande problem.
Kör med dom här dator komponenterna:
Asus Crosshair IV Formula (har uppdaterat bios så att den har stöd för FX processorn)
AMD Radeon 5870 xfx
OCZ 4GB Goldkit
OCZ GAMEXSTREAM 700W
Optiarc AD-7280S
1TB Western Digital Caviar Black 6GB sata 3.

AMD FX-9370 @ 5 Ghz| Nvidia Geforce 780 Gigabyte | Asus Saberthoot 990FX R2.0 | Corsair Vengeance DDR3 8GB| OCZ Mod Xtreme 700 watt | Fractal design core 3300 |

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Jag vet vad problemet är nu Så det är löst, Steam spel funkar inte sorry för den här tråden vet inte hur man tar bort!

AMD FX-9370 @ 5 Ghz| Nvidia Geforce 780 Gigabyte | Asus Saberthoot 990FX R2.0 | Corsair Vengeance DDR3 8GB| OCZ Mod Xtreme 700 watt | Fractal design core 3300 |

Trädvy Permalänk
Medlem
Plats
nyköping
Registrerad
Dec 2011
Skrivet av comkri:

Jag vet vad problemet är nu Så det är löst, Steam spel funkar inte sorry för den här tråden vet inte hur man tar bort!

men var inte steambuggen löst ?:S

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Pratade med några inne på modern warfare 3 forumet och det finns dom som tydligen har liknande problem. Trodde inte att det var sådana här problem när man har köpt sig en ny komponent för nästan två tusen kronor. Men återkommer om jag hittar något som kan hjälpa.

AMD FX-9370 @ 5 Ghz| Nvidia Geforce 780 Gigabyte | Asus Saberthoot 990FX R2.0 | Corsair Vengeance DDR3 8GB| OCZ Mod Xtreme 700 watt | Fractal design core 3300 |

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Du är medveten om att det är beta Bios och det är inget fel på din CPU eller din mammabräda var för sig men kombinera dem två så ber man om att få problem :/ .. Jag hade investerat i ett nytt moderkort och sabertooth 990FX fungerar rätt så bra

AMD FX-9590 @ 4,90 GHZ | EK Vattenblock till CPU med 2x360 radiatorer | AMD Memory 4x4GB kit 1866MHZ | MSI R9 290X Lightning with EK Fullcover block | Asus ROG Crosshair V Formula-Z 990FX | Corsair 1000W PSU | Phantek Enthoo Pro | Razer Blackwidow Ultimate 2014 | Sennheiser PC-360 G4ME | 1st 240GB Samsung 840 Evo | 2x 1,5TB Samsung F1 | 1x 500GB Samsung

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

okej, tacksam för svar blir till att köpa mig ett nytt moderkort då.

AMD FX-9370 @ 5 Ghz| Nvidia Geforce 780 Gigabyte | Asus Saberthoot 990FX R2.0 | Corsair Vengeance DDR3 8GB| OCZ Mod Xtreme 700 watt | Fractal design core 3300 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011
Skrivet av comkri:

okej, tacksam för svar blir till att köpa mig ett nytt moderkort då.

Nej, det räcker med att uppdatera BIOS!

citera gärna så jag hittar tillbaka!

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Gardart:

Nej, det räcker med att uppdatera BIOS!

Han är inte den enda som haft problem med Crosshair formula IV och AM3+ cpuer... Bios 3027 ger väldigt konstiga fel ibland!

AMD FX-9590 @ 4,90 GHZ | EK Vattenblock till CPU med 2x360 radiatorer | AMD Memory 4x4GB kit 1866MHZ | MSI R9 290X Lightning with EK Fullcover block | Asus ROG Crosshair V Formula-Z 990FX | Corsair 1000W PSU | Phantek Enthoo Pro | Razer Blackwidow Ultimate 2014 | Sennheiser PC-360 G4ME | 1st 240GB Samsung 840 Evo | 2x 1,5TB Samsung F1 | 1x 500GB Samsung

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Feb 2012

Uppdatera BIOS sen är allt fixat

Stationär: GIGABYTE 990fxa-UD3 | AMD FX-8120 @ 4,2GHz, Kyls med: Cooler Master Hyper 412s | 8GB RAM 1600mhz @1866mhz| XFX Radeon HD 6950 2GB Dual Fan | Antec 550w VP550M | 2TB Seagate Barracuda 7200rpm 64mb buffertminne | Cooler Master Elite 430
Laptop(gammal jävel): Packard Bell Easy Note MX51 | AMD Turion X2 TL-56 @ 1,8ghz | 2gb ram (stock 1gb) | Geforce GO 6100 256mb | 149gb hårddisk

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Sådär nu har jag fixat alla problem. Asus bios uppdatering hade jag redan från start den senaste men laddade ner en annan sak och nu så funkar allt bra. Blir nog att investera i ett nytt moderkort inom kort. Men tacksam för alla svar!

AMD FX-9370 @ 5 Ghz| Nvidia Geforce 780 Gigabyte | Asus Saberthoot 990FX R2.0 | Corsair Vengeance DDR3 8GB| OCZ Mod Xtreme 700 watt | Fractal design core 3300 |

Trädvy Permalänk
Medlem
Registrerad
Okt 2006

Men vad mer laddade du ner då? Är det bios version 3027 du använder eller en äldre? Det här med Bulldozer stöd för vissa AM3 moderkort känns ganska gammalt nu och borde vara längre fram än i beta stadiet, kan tyckas. Jag undrar om Asus arbetar på detta längre.