Gigabyte HD6850 problem!

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Gigabyte HD6850 problem!

tjena kära folket på sweclockers. Jag har ett problem med mitt 6850 kort, när de typ blir belastat elr hur man ska uttrycka sig så slocknar skärmen och återställer drivrutinerna på grafikkortet. Jag har nyaste drivrutierna installerade och direct x 11.

Nån som vet vad problemet är ? och hur man löser de ?

dator specc

Operativsystem Windows 7 64-bit
CPU Intel Core 2 Quad Q8200 @ 2.33GHz
RAM 4,00 GB
Moderkort ASRock G31M-S
Grafik AMD Radeon HD 6800 Series
Nätaggregat W500

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Linköping
Registrerad
Mar 2012
Skrivet av nightzom:

tjena kära folket på sweclockers. Jag har ett problem med mitt 6850 kort, när de typ blir belastat elr hur man ska uttrycka sig så slocknar skärmen och återställer drivrutinerna på grafikkortet. Jag har nyaste drivrutierna installerade och direct x 11.

Nån som vet vad problemet är ? och hur man löser de ?

dator specc

Operativsystem Windows 7 64-bit
CPU Intel Core 2 Quad Q8200 @ 2.33GHz
RAM 4,00 GB
Moderkort ASRock G31M-S
Grafik AMD Radeon HD 6800 Series
Nätaggregat W500

Är detta under Battlefield 3-sessioner?
För det brukade alltid hända mig förr i tiden när jag spelade Battlefield 3 men inte något annat spel, dock så löste det sig till slut automatiskt...

Den digitala högborgen: [Fractal Design Meshify C] ≈ [Corsair AX 850W] ≈ [ASUS Geforce GTX 1080 Strix] ≈ [Intel Core i5 8600K@4,8 GHz] ≈ [Noctua NH-U14S] ≈ [Corsair Vengeance LPX 16GB@3,0 GHz] ≈ [ASUS TUF Z370-Plus Gaming] ≈ [Samsung 860 EVO 500 GB] ≈ [Intel 520 180 GB] ≈ [Samsung HD103SJ 1 TB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: Samsung Galaxy S8 |

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Uzanar:

Är detta under Battlefield 3-sessioner?
För det brukade alltid hända mig förr i tiden när jag spelade Battlefield 3 men inte något annat spel, dock så löste det sig till slut automatiskt...

Händer när ja sitter på internet och när jag spelar, det kommer lite random bara

Trädvy Permalänk
Proffsmoddare
Plats
Skutskär
Registrerad
Jul 2005

Hade liknande problem för nåt år sen. Minns dock inte om det var med mitt gamla 4770 eller om det var med ett budget-9400GT...
Skärmen slocknade och sen hade drivrutinerna återställts... felsökte en sjuhelvetes massa. Sen blev det Memtest86+... 3 av minnena klarade testet alldeles perfekt. Så jag slet ut det fjärde utan att felsöka...

Vips så fungerade datorn perfekt igen...

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Zpnk:

Hade liknande problem för nåt år sen. Minns dock inte om det var med mitt gamla 4770 eller om det var med ett budget-9400GT...
Skärmen slocknade och sen hade drivrutinerna återställts... felsökte en sjuhelvetes massa. Sen blev det Memtest86+... 3 av minnena klarade testet alldeles perfekt. Så jag slet ut det fjärde utan att felsöka...

Vips så fungerade datorn perfekt igen...

Okej. Ska testa göra samma sak och se om det hjälper

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Problemet är fortfarande kvar nån annan som kan veta en lösning på mitt problem?

Skickades från m.sweclockers.com