Fysiska minnet går upp i +80% efter ett par timmars användning

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Fysiska minnet går upp i +80% efter ett par timmars användning

Tjena!

Jag har ett problem med min dator. Efter ett par timmar användning av datorn av att t.ex titta film, spela spel eller surfande så blir datorn helt oanvändbar.Internet stryps, spelen hänger sig och går inte öppna filmerna.

Jag kan inte stänga av eller starta om genom Start>Stäng Av. Kan inte trycka ctrl>alt>del , det händer ingenting. Måste söka i start för att få upp aktivitetshanteraren och väl där under Processer så är de inget som tar mycket på datorn, har testat stänga av så mycket som möjligt men blir ingen skillnad. Under fliken Tjänster så kommer det ej upp några. Jag har lagt upp en bild på Prestanda här nedan. Om jag försöker klicka igång Resursövervakaren så hänger sig aktivitetshanteraren, kan inte byta flik. Söker jag i start för att få upp Resursövervakaren så kommer en ruta fram där det står:Det finns inte tillräckligt med minne för att köra det här programmet. Avsluta ett eller flera program och försök igen.
Jag kan inte ta printscreen och spara genom paint pga detta heller men jag tog kort med mobilen:
Prestanda

Problemet kom för ett par veckor sedan och jag har letat som en galning på internet men inte hittat något som fungerar.
Jag har:
Formaterat
Virusscannat
Uppdaterat bios
testat olika mängd virtuellt minne (från inget till 12gb men kör på att Windows bestämmer nu)
Ändrat utseende för bästa prestanda

Här är en bild från dxdiag på vilka saker jag har i datorn

Efter omstart då allt är normalt igen:
Jag tror inte det är värmeproblem. Har startat om datorn direkt då detta hänt och startat Speedfan och tempraturerna är normala. (känns oviktigt med bild så lägger bara länk: http://i46.tinypic.com/1629hh.jpg )
Under Prestandafliken ser allt normalt ut. http://i46.tinypic.com/nnl2ts.png
Resursövervakaren ser ut såhär:

Och under Processer såhär:

Jag har alltså letat för fullt efter möjliga lösningar med inte hittat något, är dessutom rätt så dålig med datorer. Har sätt många liknande trådar här på sweclockers och tänkte att ni här kanske kunde hjälpa mig. Det blir irriterande då man måste hålla in "stäng av"knappen på datorn och starta upp den igen 2-3 gånger per dag. Hoppas jag fått med den mesta informationen ni behöver för att hjälpa mig!

Operativsystem: Windows 7 ultimate 64bit
Grafikkort: Zotac GeForce GTX 550ti amp
Processor: AMD Phenom II X4 (Efter formateringen av dator gjorde jag en core-unlock på min Amd Athlon II x3 450 3 2 ghz men problemet fann innan jag gjorde det)
Moderkort: Gigabyte GA-870A-UD3
Minnen: DDR3 8gb
Ljudkort: HDMI från skärmen, Ljudutgång från moderkort, Jamvox(externt ljudkort).
Nätverk: Utgång från moderkort

MVH: FreBoh

Trädvy Permalänk
Medlem
Plats
Europa
Registrerad
Okt 2010

Jag ber om ursäkt i förväg för att jag inte kan vara mer konstruktiv än så här, men, skaffa Windows 7 istället? Det är ju ett bra mycket bättre operativsystem än Windows XP också (vilket jag förmodar att du använder), vilket kommer göra underverk för din datoranvändning.
Annat än så, så hoppas jag att någon dyker in i tråden och kan tillföra mer än vad jag kunde just nu i nattmössan.

edit: jag är så jävla trött så jag inte ens såg att du faktiskt har Windows 7 Ultimate, godnatt.

Mitt kärnkraftverk
|Asus PRIME-B350-PLUS|PH-TC14PE_OR|Ryzen 5 1400@3890MHz|Vega 56@Vega64bios |Corsair 2x4GB 3200MHz|Corsair TX 650w Bronze|CM Storm Enforcer|AOC G2460PF / 24"144Hz FreeSync|

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Okej, börja med att stänga av UAC och kryssa för tusan i "visa processer för alla användare" i taskmgr, under processer.

Du får gärna skriva dina specs nån lämplig stans också; där även vad du har för mjukvara så skall vi se vad som kan göras

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av MyZk0:

Jag ber om ursäkt i förväg för att jag inte kan vara mer konstruktiv än så här, men, skaffa Windows 7?
Annat än så, så hoppas jag att någon dyker in i tråden och kan tillföra mer än vad jag kunde just nu i nattmössan.

Haha, gå och lägg dig; han kör redan Windows 7

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av MyZk0:

Jag ber om ursäkt i förväg för att jag inte kan vara mer konstruktiv än så här, men, skaffa Windows 7?
Annat än så, så hoppas jag att någon dyker in i tråden och kan tillföra mer än vad jag kunde just nu i nattmössan.

Jag har Windows 7 64bitar och 8bgminne Bara ändrat tema för att den ska dra så lite prestanda som möjligt!

Trädvy Permalänk
Medlem
Plats
Europa
Registrerad
Okt 2010

Fråga: Torrentar du? Schemalagd virusscanner som finular sig?
Vet inte hur aktuellt Hijackthis är längre, men kör den
http://download.cnet.com/Trend-Micro-HijackThis/3000-8022_4-1...

I övrigt godnatt och vi ses imorgon D:

Mitt kärnkraftverk
|Asus PRIME-B350-PLUS|PH-TC14PE_OR|Ryzen 5 1400@3890MHz|Vega 56@Vega64bios |Corsair 2x4GB 3200MHz|Corsair TX 650w Bronze|CM Storm Enforcer|AOC G2460PF / 24"144Hz FreeSync|

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Jekean:

Okej, börja med att stänga av UAC och kryssa för tusan i "visa processer för alla användare" i taskmgr, under processer.

Du får gärna skriva dina specs nån lämplig stans också; där även vad du har för mjukvara så skall vi se vad som kan göras

Okej tack, Jag har stängt UAC och kryssa för visa processer för alla användare.

Vilka specs och vilken mjukvara menar du ?

edit: Såg att jag var tvungen att starta om datorn för att UAC skulle stängas. Ny bild på Processer:http://i48.tinypic.com/11avcx3.jpg

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av MyZk0:

Fråga: Torrentar du? Schemalagd virusscanner som finular sig?
Vet inte hur aktuellt Hijackthis är längre, men kör den
http://download.cnet.com/Trend-Micro-HijackThis/3000-8022_4-1...

I övrigt godnatt och vi ses imorgon D:

Yes, jag torrentar. Utorrent(microtorrent). Har inga scemalagda scannrar i avg. Ska kolla hijackthis!

Godnatt! tack

edit: Ger felmedelande när jag ska scanna, kan inte välja att köra som adminstratör heller. Verkar vara outdated ?

Trädvy Permalänk
Medlem
Plats
Europa
Registrerad
Okt 2010
Skrivet av FreBoh:

Yes, jag torrentar. Utorrent(microtorrent). Har inga scemalagda scannrar i avg. Ska kolla hijackthis!

Godnatt! tack

edit: Ger felmedelande när jag ska scanna, kan inte välja att köra som adminstratör heller. Verkar vara outdated ?

Hijackthis scan:
http://sourceforge.net/projects/hjt/

(loggfilen från Hijackthis kan du lägga in inom spoilerstags)

Ad-Aware scan:
http://majorgeeks.com/Ad-Aware_Free_d5947.html

Jag såg att du kör Secunia, Malwarebytes och AVG - Är det så att du kanske har igång flera real-tidsprogram som skyddar dig samtidigt? Dom kan ofta krocka och orsaka instabilitet

Mitt kärnkraftverk
|Asus PRIME-B350-PLUS|PH-TC14PE_OR|Ryzen 5 1400@3890MHz|Vega 56@Vega64bios |Corsair 2x4GB 3200MHz|Corsair TX 650w Bronze|CM Storm Enforcer|AOC G2460PF / 24"144Hz FreeSync|

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Ladda hem sysinternals http://technet.microsoft.com/en-us/sysinternals/bb842062 ock kör rammap och vmmap och se om de avslöjar vad som drar minne.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av MyZk0:

Hijackthis scan:
http://sourceforge.net/projects/hjt/

(loggfilen från Hijackthis kan du lägga in inom spoilerstags)

Ad-Aware scan:
http://majorgeeks.com/Ad-Aware_Free_d5947.html

Jag såg att du kör Secunia, Malwarebytes och AVG - Är det så att du kanske har igång flera real-tidsprogram som skyddar dig samtidigt? Dom kan ofta krocka och orsaka instabilitet

Hijackthis scan:

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 12:09:19, on 2012-04-27
Platform: Windows 7 SP1 (WinNT 6.00.3505)
MSIE: Internet Explorer v9.00 (9.00.8112.16421)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\AVG\AVG2012\avgtray.exe
C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe
C:\ProgramData\Ad-Aware Browsing Protection\adawarebp.exe
C:\PROGRA~2\AD-AWA~1\AdAware.exe
C:\Users\Bohman\Downloads\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe,
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files (x86)\Java\jre6\bin\ssv.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
O4 - HKLM\..\Run: [AVG_TRAY] "C:\Program Files (x86)\AVG\AVG2012\avgtray.exe"
O4 - HKLM\..\Run: [Malwarebytes' Anti-Malware] "C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe" /starttray
O4 - HKLM\..\Run: [Ad-Aware Antivirus] "C:\Program Files (x86)\Ad-Aware Antivirus\AdAwareLauncher" --windows-run
O4 - HKLM\..\Run: [Ad-Aware Browsing Protection] "C:\ProgramData\Ad-Aware Browsing Protection\adawarebp.exe"
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-21-3879418541-585292130-1788956331-1003\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'UpdatusUser')
O4 - HKUS\S-1-5-21-3879418541-585292130-1788956331-1003\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'UpdatusUser')
O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~2\COMMON~1\Skype\SKYPE4~1.DLL
O23 - Service: Ad-Aware Service - Lavasoft Limited - C:\Program Files (x86)\Ad-Aware Antivirus\AdAwareService.exe
O23 - Service: Adobe Acrobat Update Service (AdobeARMservice) - Adobe Systems Incorporated - C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\armsvc.exe
O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpdateService.exe
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: AVGIDSAgent - AVG Technologies CZ, s.r.o. - C:\Program Files (x86)\AVG\AVG2012\avgidsagent.exe
O23 - Service: AVG WatchDog (avgwd) - AVG Technologies CZ, s.r.o. - C:\Program Files (x86)\AVG\AVG2012\avgwdsvc.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: MBAMService - Malwarebytes Corporation - C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe
O23 - Service: Mozilla Maintenance Service (MozillaMaintenance) - Mozilla Foundation - C:\Program Files (x86)\Mozilla Maintenance Service\maintenanceservice.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: NIHardwareService - Native Instruments GmbH - C:\Program Files\Common Files\Native Instruments\Hardware\NIHardwareService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
O23 - Service: NVIDIA Update Service Daemon (nvUpdatusService) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\NVIDIA Update Core\daemonu.exe
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Ad-Aware (SBAMSvc) - Sunbelt Software - C:\Program Files (x86)\Ad-Aware Antivirus\Engine\SBAMSvc.exe
O23 - Service: Secunia PSI Agent - Secunia - C:\Program Files (x86)\Secunia\PSI\PSIA.exe
O23 - Service: Secunia Update Agent - Secunia - C:\Program Files (x86)\Secunia\PSI\sua.exe
O23 - Service: Skype Updater (SkypeUpdate) - Skype Technologies - C:\Program Files (x86)\Skype\Updater\Updater.exe
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: NVIDIA Stereoscopic 3D Driver Service (Stereo Service) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPISvr.exe
O23 - Service: TeamViewer 7 (TeamViewer7) - TeamViewer GmbH - C:\Program Files (x86)\TeamViewer\Version7\TeamViewer_Service.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\Windows\system32\Wat\WatAdminSvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)

--
End of file - 7247 bytes

Dold text

Scannar med Ad-Aware nu.

Ska ta och avinstallera Secunia och malwarebytes.

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Sep 2011

Lite att göra saker lätt, men en ominstallation vore inte fel, du verkar ha mycket som inte riktigt funkar under huven tror det vore enklast så. Om inte annat så testa och kör Cc-cleaner och se vad där hittas kan ju vara att försök rikare efter det iallafall.

OPERATIV: Win 10 pro
DATOR:En vattenkyld Intel i7 950 i ett CM HAF932+ ganska potent inre
Tangentbord/mus/musmatta Q-pad Ljud Edifier S530D
LUR: Lumia930

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008

Du får en del bra tips redan ser jag, speciellt mrqaffe´s ovan! Prova annars avinstallera Boostspeed, borde inte ta så lång tid att återinstallera om det inte hjälper. Det låter i vart fall som att någon mjukvara du har äter upp minnet för dig.

http://www.file.net/process/boostspeed.exe.html

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

I Taskmanagern från View/Select Columns klicka i Handles man kan få märkliga minnesproblem med processer som läcker handles.

Se om det är någon process som har väldigt många och/eller ökar sin handlecount hela tiden.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2011

hade själv ett liknande problem för ett tag sedan, det som hände var att allt minne (8Gb) åts upp och datorn blev tokseg... det kunde hända fast jag enbart suttit och surfat,kollat på film, lyssnat på musik dom senaste timmarna. ibland försvann det efter att jag dödat någon process av dom program jag har igång som vanligt... men det hela försvann först efter omformatering och ominstallation.
känns som att det är det enklaste sättet att lösa detta på iaf en bra början (reserverar mig för att du redan gjort detta?)

Cpu: i7 920 @ 3,8 Ghz HT on || Cpukylning: Corsair H100 || MoBo: Asus rampage II Gene || Grafik: Gigabyte GtX670 WF || Ram: corsair dominator 8gb || Chassi: Fractal design Arc || HDD: 128GB samsung 840 || Drivs av ett Corsiar vx 550W

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Tuxsux:

Lite att göra saker lätt, men en ominstallation vore inte fel, du verkar ha mycket som inte riktigt funkar under huven tror det vore enklast så. Om inte annat så testa och kör Cc-cleaner och se vad där hittas kan ju vara att försök rikare efter det iallafall.

Jag gjorde en formatering för ca 2 veckor sedan men kan ju lika gärna göra det igen. Men finns det "noggrannare" formateringssätt än när man gör de samtidigt som man installerar windows7 ? Den går ju så fruktansvärd snabbt jämförelse till XP's?

Skrivet av kerbo:

Du får en del bra tips redan ser jag, speciellt mrqaffe´s ovan! Prova annars avinstallera Boostspeed, borde inte ta så lång tid att återinstallera om det inte hjälper. Det låter i vart fall som att någon mjukvara du har äter upp minnet för dig.

http://www.file.net/process/boostspeed.exe.html

Har plockat bort den nu, men hade problem innan jag installera det också.

Skrivet av Snorren:

I Taskmanagern från View/Select Columns klicka i Handles man kan få märkliga minnesproblem med processer som läcker handles.

Se om det är någon process som har väldigt många och/eller ökar sin handlecount hela tiden.

Handles, vilken kolumn på svenska blir det ? Referenser?

Trädvy Permalänk
Medlem
Plats
Europa
Registrerad
Okt 2010
Skrivet av FreBoh:

Jag gjorde en formatering för ca 2 veckor sedan men kan ju lika gärna göra det igen. Men finns det "noggrannare" formateringssätt än när man gör de samtidigt som man installerar windows7 ? Den går ju så fruktansvärd snabbt jämförelse till XP's?

Har plockat bort den nu, men hade problem innan jag installera det också.

Handles, vilken kolumn på svenska blir det ? Referenser?

Att göra en grundlig formatering behövs inte då Windows skriver över alla filer förr eller senare ändå och ser all dataplats som 'tom'!
Om du nu gör en ominstallation så måste jag slå på trumman för Outpost Security Suite Free, ett bra ryskt program som har brandvägg, anti-malware osv, mycket grundligt och bra.

Mitt kärnkraftverk
|Asus PRIME-B350-PLUS|PH-TC14PE_OR|Ryzen 5 1400@3890MHz|Vega 56@Vega64bios |Corsair 2x4GB 3200MHz|Corsair TX 650w Bronze|CM Storm Enforcer|AOC G2460PF / 24"144Hz FreeSync|

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Jag har formaterat en gång till och varit mer sparsam med att installera saker nu. Än så länge är det inge problem så jag hoppas det är löst. Tack för alla svar!