Skyrim låser sig

Trädvy Permalänk
Avstängd
Plats
Gemla
Registrerad
Jan 2012

Skyrim låser sig

Mitt skyrim går inte att spela längre det hänger hela datorn går spela en liten stund om man väljer att play new sen är det reset som gäller
har spelat detta i många timmar innan utan problem och BF3 och allt annan fungerar fint.
har instalerat om det ett par gånger men utan resultat
några ider

// Tobbe

CHASSI: CUSTOM OBSIDIAN 900D CPU: i7 5930K @ 4.5GHz MB: GIGABYTE X99 G7 WIFI RAM: CRUCIAL DDR4 @ 2666MHZ 16GB SSD: ADATA SPD PRO 128GB ,SPD PRO 256GB HD: SEAGATE 2TB ,WD 3TB GREEN GPU: gt210 1gb PSU: EVGA SUPERNOVA G2 1300W SKÄRM: ASUS PB287Q 4K VATTENKYLNING: CUSTOMLOOP 2X 480RAD,240RAD
https://www.youtube.com/watch?v=debByyBcG3A]

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Maj 2003

Uppdaterat grafikdrivrutin nyligen? Enda stabila drivrutin som fungera för mig var 12.1 men nu även den nyaste 12.4...Jag förutsätter att du har AMD som det står i din signatur

Asus Strix z270h,Intel core i5 7600k,16gb Corsair 3200mhz ram,750w psu,980 gtx gpu,250gb samsung evo m:2 x2 + 2tb hdd,
Logitech G933 Artemis Spectrum headphones,Steelseries Rival 300 mouse,ADX Pro 1m mousepad,Steelseries Apex M800 keyboard
24" 144hz Acer Predator monitor

Trädvy Permalänk
Avstängd
Plats
Gemla
Registrerad
Jan 2012
Skrivet av Relish:

Uppdaterat grafikdrivrutin nyligen? Enda stabila drivrutin som fungera för mig var 12.1 men nu även den nyaste 12.4...Jag förutsätter att du har AMD som det står i din signatur

Japp precis till 12.4 kan nog vara det då men det stod i spec till dom drivisarna att dom hadde löst Skyrim on single gpu hang
har jag ju för visso Crossfire men det funkade ju innan skall tästa 12.1 igen

CHASSI: CUSTOM OBSIDIAN 900D CPU: i7 5930K @ 4.5GHz MB: GIGABYTE X99 G7 WIFI RAM: CRUCIAL DDR4 @ 2666MHZ 16GB SSD: ADATA SPD PRO 128GB ,SPD PRO 256GB HD: SEAGATE 2TB ,WD 3TB GREEN GPU: gt210 1gb PSU: EVGA SUPERNOVA G2 1300W SKÄRM: ASUS PB287Q 4K VATTENKYLNING: CUSTOMLOOP 2X 480RAD,240RAD
https://www.youtube.com/watch?v=debByyBcG3A]

Trädvy Permalänk
Avstängd
Plats
Gemla
Registrerad
Jan 2012

samma sak med 12.1 drivers kan det var för crossfire kanske för när man spelade det som mäst hadde jag bara ett 6870 i burken men jag vet vet att jag har spelat det innan med 2 kort i

CHASSI: CUSTOM OBSIDIAN 900D CPU: i7 5930K @ 4.5GHz MB: GIGABYTE X99 G7 WIFI RAM: CRUCIAL DDR4 @ 2666MHZ 16GB SSD: ADATA SPD PRO 128GB ,SPD PRO 256GB HD: SEAGATE 2TB ,WD 3TB GREEN GPU: gt210 1gb PSU: EVGA SUPERNOVA G2 1300W SKÄRM: ASUS PB287Q 4K VATTENKYLNING: CUSTOMLOOP 2X 480RAD,240RAD
https://www.youtube.com/watch?v=debByyBcG3A]

Trädvy Permalänk
Avstängd
Plats
Gemla
Registrerad
Jan 2012

kan ha hittat felet nu verkade som mina save games var lite konstiga ladde ett save tillbaka och då funkade det med 12.1 och nu ser det uat att funka på 12.4 med har testat utan problem
jag vet att jag var och tomde lite i save mappen för den låg på över 5 gig och sparade bara dom sista sen har den varigt konstig efter det men ladda som sagt ett annat save och då funkar det bättre

CHASSI: CUSTOM OBSIDIAN 900D CPU: i7 5930K @ 4.5GHz MB: GIGABYTE X99 G7 WIFI RAM: CRUCIAL DDR4 @ 2666MHZ 16GB SSD: ADATA SPD PRO 128GB ,SPD PRO 256GB HD: SEAGATE 2TB ,WD 3TB GREEN GPU: gt210 1gb PSU: EVGA SUPERNOVA G2 1300W SKÄRM: ASUS PB287Q 4K VATTENKYLNING: CUSTOMLOOP 2X 480RAD,240RAD
https://www.youtube.com/watch?v=debByyBcG3A]