Bruna/ gråa linjer vid spelande

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Bruna/ gråa linjer vid spelande

Tjena SweC!

Min datorskärm får bruna eller gråa linjer vid spel av LoL och BF3 (har inte hunnit testa fler spel ännu). Det hela började med att jag spelade LoL (utan oc på) med min ssd satt som boot drive och spelet lagrat på en separat hdd (inget konstigt där). Men si sådär var 10minut "krashar" spelet med massa bruna eller gråa linjer över hela skärmen. Efter ett snabbt ctrl+ alt + del så kommer jag åt mitt skrivbord och kan sedan sätta på spelet igen (samtidigt som mina vänner skriker på en i skype såklart

Jag bestämde mig snabbt att byta till min hdd och hade inga problem med skärmen resten av natten.

Nu, dagen efter sätter jag mig och ska spela Bf3 men tyvärr så har de gråa/ bruna linjerna återvänt.

Märk att varken cpu eller gpu var överklockade när det här hände samt att båda spel är lagrade på hdd:n och det har bara hänt in game med LoL och BF3 (än så länge i alla fall)

Lista på saker jag tror det kan vara:

ESD- skador
Någon sorts lagringsproblem med hdd:n
Buggar i och med nya drivrutiner till grafikkortet.

Alla mina delar finns i min sign så snälla, hjälp mig rädda min långhelg!

EDIT: Har hänt 3 ggr till sedan post i helt olika situationer/ spel

i7- 2600k | 60GB SSD | Corsair Hydro H80 | Corsair HX 750W/80+ | Corsair 600t | 6970 kyld med Accelero Xtreme Plus II | 4st Gentle Typhoon 1850rpm | Antec Big Boy 200mm
Utrustning: Qpad MK- 80 | Asus Xonar- STX | Beyerdynamics DT770 Pro 80 | Qpad 5K
Snälla citera om du vill ha svar!

Trädvy Permalänk
Medlem
Plats
Storvreta
Registrerad
Okt 2011

Du kan ju pröva att öka spänningen till GPU lite, mitt Sapphire 5870 hade alldeles för låg spänning till GPU från fabrik och jag hade samma problem. Kraschade alltid efter en kvart eller så med grå/bruna linjer över hela skärmen. Oturligt nog kunde jag inte höja spänningen till GPU, klockade dock ner kortet 50mhz och då försvann krascherna.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Kaptenpilot:

Du kan ju pröva att öka spänningen till GPU lite, mitt Sapphire 5870 hade alldeles för låg spänning till GPU från fabrik och jag hade samma problem. Kraschade alltid efter en kvart eller så med grå/bruna linjer över hela skärmen. Oturligt nog kunde jag inte höja spänningen till GPU, klockade dock ner kortet 50mhz och då försvann krascherna.

Grejen e att jag kört på fabriksklock sen jag köpte kortet och inget konstigt har hänt förens nu :/ är borta hemifrån tills 1 maj men jag ska testa det när jag kommer hem!

Mer tips/ ideer är välkomna!

i7- 2600k | 60GB SSD | Corsair Hydro H80 | Corsair HX 750W/80+ | Corsair 600t | 6970 kyld med Accelero Xtreme Plus II | 4st Gentle Typhoon 1850rpm | Antec Big Boy 200mm
Utrustning: Qpad MK- 80 | Asus Xonar- STX | Beyerdynamics DT770 Pro 80 | Qpad 5K
Snälla citera om du vill ha svar!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004
Skrivet av DeaDUggh:

Grejen e att jag kört på fabriksklock sen jag köpte kortet och inget konstigt har hänt förens nu :/ är borta hemifrån tills 1 maj men jag ska testa det när jag kommer hem!

Mer tips/ ideer är välkomna!

Jag tror också på detta. Mitt 7950 hade för klen volt från fabrik, fick dra upp en bitför att fixa till det. Jag bestämde mig dock för att överklocka på en gång. Alla problem försvann med klen volt och klock!

Chassi: Corsair Obsidian 900D | PSU: XFX ProSeries Black Edition 1050W | Moderkort: ASUS Z97-DELUXE | CPU/Kylning: Intel Core i7-4790K@4.9GHz/Corsair H110 | GPU: GTX970 | RAM: 32GB DDR3 Crucial Ballistix

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av smeCCan:

Jag tror också på detta. Mitt 7950 hade för klen volt från fabrik, fick dra upp en bitför att fixa till det. Jag bestämde mig dock för att överklocka på en gång. Alla problem försvann med klen volt och klock!

Det stämde! Tack för hjälpen har inte haft några problem mer!

i7- 2600k | 60GB SSD | Corsair Hydro H80 | Corsair HX 750W/80+ | Corsair 600t | 6970 kyld med Accelero Xtreme Plus II | 4st Gentle Typhoon 1850rpm | Antec Big Boy 200mm
Utrustning: Qpad MK- 80 | Asus Xonar- STX | Beyerdynamics DT770 Pro 80 | Qpad 5K
Snälla citera om du vill ha svar!

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Kaptenpilot:

Du kan ju pröva att öka spänningen till GPU lite, mitt Sapphire 5870 hade alldeles för låg spänning till GPU från fabrik och jag hade samma problem. Kraschade alltid efter en kvart eller så med grå/bruna linjer över hela skärmen. Oturligt nog kunde jag inte höja spänningen till GPU, klockade dock ner kortet 50mhz och då försvann krascherna.

Skrivet av smeCCan:

Jag tror också på detta. Mitt 7950 hade för klen volt från fabrik, fick dra upp en bitför att fixa till det. Jag bestämde mig dock för att överklocka på en gång. Alla problem försvann med klen volt och klock!

har samma problem, hur höjer man volten och klockorna, snälla hjälp!:D
Har Amd radeon hd6770 om det skulle vara skillnad, väldigt tacksam för svar!