HD6870 Crossfire problem

Trädvy Permalänk
Medlem
Plats
mellerud
Registrerad
Mar 2008

HD6870 Crossfire problem

Tja, satte in 2st HD6870 igår och tänkte att detta blir nog kanon men nej! Direkt jag startar ett spel som Gta iv så for Gpu2 (undre) upp på över 105 grader enligt MSI afterburner / Catalyst control center och fläkten ökar till 100% hinner inte ens spela en halv minut,medans gpu1 ligger fint runt 65 grader. Vad kan detta bero på? har senaste drivrutinerna+profil ifrån AMD...korten är ungefär 5-6månader gammla och har fungerat utan problem för ca 2veckor sedan.Tacksam för hjälp!

Övre kortet ligger runt 50C nu när jag surfar osv undre kortet ligger på 43C

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2010

Det är då väldigt höga värden, har du akviterat så att crossfire är på under spelet? Kan också vara att drivrutinerna spökar lite.. Testa att ominstallera dom, möjligtvis något äldre CCC

Om de blir så varma, så kanske du borde fixa ditt luftflöde en aning, om de är så gamla, var noga med att ta bort damm när du har CF, då det kan påverka väldigt mycket.

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Crossfire blir varmt, så ett bra luftflöde är viktigt. Kolla t.ex om de är igendammade.
Dock låter det konstigt att det är det undre kortet som blir varmt, det brukar vara det övre. (det övre är t.ex ~70*c för mig vid spelade och det undre ~45*c.)

CPU: i7-8700k @ 4,8 GHz + Noctua NH-U14S || GPU: Asus RTX 2080 Dual OC.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Samsung 860 EVO(500GB) Crucial MX300(525 GB).
Skärmar: Acer Predator XB271HU + Samsung C27F396 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011
Skrivet av Minsc S2:

Crossfire blir varmt, så ett bra luftflöde är viktigt. Kolla t.ex om de är igendammade.
Dock låter det konstigt att det är det undre kortet som blir varmt, det brukar vara det övre. (det övre är t.ex ~70*c för mig vid spelade och det undre ~45*c.)

45 c? Tror jag inte, det är helt sjukt lågt. Antingen har du datorn i en frys eller så används inte det andra grafikkortet.

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Medlem
Plats
Örkelljunga, Skåne
Registrerad
Dec 2008

Det låter som att drivrutinerna spökar lite. Du kan också kolla om kylaren sitter som den ska.

Fractal Design Define XL | AMD Phenom 2 x6 1100 3,3Ghz | ASUS R9-280X-DC2 3BG | Kingston 16 GB RAM
Asus M4A88T-V EVO/USB3 | 120 GB SanDisk SSD | 1 TB WD Green

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

Jag för mig att gta bara kan använda en gpu, sen vet jag inte om detta är problemet..
Sitter själv på hd 6870 crossfire och det fungerar utmärkt!

https://soundcloud.com/frdmbeats
|Intel core i5 3570K @ 4.6ghz|Corsair H80i |Corsair carbide 240|12gb 1600mhz|Corsair 700W|ASUS MAXIMUS GENE V

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012
Skrivet av simme300:

45 c? Tror jag inte, det är helt sjukt lågt. Antingen har du datorn i en frys eller så används inte det andra grafikkortet.

Jag kan skicka en printscreen ifrån CCC (som f.ö visar 34*c nu i idle), men jag tvivlar på att du egentligen är så värst intresserad.
Jag har dock en 140mm fläkt som blåser rakt på kortet underifrån, och en annan 140mm fläkt som blåser på kortet ifrån sidan.

CPU: i7-8700k @ 4,8 GHz + Noctua NH-U14S || GPU: Asus RTX 2080 Dual OC.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Samsung 860 EVO(500GB) Crucial MX300(525 GB).
Skärmar: Acer Predator XB271HU + Samsung C27F396 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
mellerud
Registrerad
Mar 2008

fan blir tokig på det här! graderna sticker upp till 100 innom några sek bara jag startar något spel...inga mer tips?

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av Kaos_Kapten:

fan blir tokig på det här! graderna sticker upp till 100 innom några sek bara jag startar något spel...inga mer tips?

Fan har det inte löst sej för dej ännu ?

Trädvy Permalänk
Medlem
Plats
mellerud
Registrerad
Mar 2008

Nej tyvärr inte:( tog ut övre kortet nu och testade enbart det undre..samma sak nu så har inget me crossfire att göra då...måste vara kortet som e kasst då eller?..men tycker det låter lite konstigt för dom är ju inte specielt gammla..o för killen som hade dom innan så fungerade dom perfekt..men kan väll inte vara så mycket annat då...för om jag kör bara det andra kortet så fungerar det utmärkt.