Problem med mitt sekundära kort i Xfire! HÖG TEMP

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Sep 2005

Problem med mitt sekundära kort i Xfire! HÖG TEMP

hej alla!

helt plötsligt idag så började mitt andra kort dumma sig, så fort jag gör något som tar det minsta kraft av mitt sekundära kort(cen klockar till den rätta hastigheten) så höjer sig värmen något enormt!

startade nyss (för att testa) BF3 i singleplayer och stog i menyn. då hade:
kort1: 40% belastning - ~60-65c fläkten på 70%
kort2: 22% belastning - 85!!!!c fläkten på 100%

så fort kort2 aktiveras så blir det enorma temepraturer och det verkar inte blir bättre i längden!

hjälp! vad kan ha hänt? har mitt andra kort pajat?

Censorship is for the weak
----------------------------------
i5 6600K @ 4.7 | MSI GeForce GTX 980 Ti 6GB Gaming | ASUS Z170 PRO GAMING | 16GB 2400mhz | 850 EVO 250GB SSD | 2+1+1TB HDD | NH-U12P SE2 | Define S | XL2411Z 144Hz | Qpad MK-50 | Deathadder 2013

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jun 2004

Snurrar fläkten?
Känns det som kylaren sitter löst? Är kylaren varm?
Har du kollat temperaturen med olika program?

Asus ROG Strix Z370-H Gaming | Intel Core i7-8700K | Nvidia GeForce GTX 1080Ti | Corsair Vengeance LPX Black 3000 MHz 16 GB | 1 st Samsung 960 EVO 256 GB, 1 st 850 PRO 1 TB, 1 st 850 EVO 1 TB, 1 st 840 Basic 250 GB, 1 st WD Black 6 TB | Fractal Design - Define R5 | Corsair RM1000x

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Sep 2005
Skrivet av Barak:

Snurrar fläkten?
Känns det som kylaren sitter löst? Är kylaren varm?
Har du kollat temperaturen med olika program?

fläkten snurrar, låter som som bara den
ingen anning om kyllaren, måste plocka isär för att kolla, värmen med...
tempen är samma i msi afterburner och ccc. så jag tror inte det är osanning

Censorship is for the weak
----------------------------------
i5 6600K @ 4.7 | MSI GeForce GTX 980 Ti 6GB Gaming | ASUS Z170 PRO GAMING | 16GB 2400mhz | 850 EVO 250GB SSD | 2+1+1TB HDD | NH-U12P SE2 | Define S | XL2411Z 144Hz | Qpad MK-50 | Deathadder 2013

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jun 2004
Skrivet av Nivius:

fläkten snurrar, låter som som bara den
ingen anning om kyllaren, måste plocka isär för att kolla, värmen med...
tempen är samma i msi afterburner och ccc. så jag tror inte det är osanning

Om kortet ligger på 85+ grader med lite last så borde kylaren vara brännhet. Om så inte är fallet är det nog dålig kontakt mellan gpu:n och kylaren.
Har du mycket damm i burken?

Asus ROG Strix Z370-H Gaming | Intel Core i7-8700K | Nvidia GeForce GTX 1080Ti | Corsair Vengeance LPX Black 3000 MHz 16 GB | 1 st Samsung 960 EVO 256 GB, 1 st 850 PRO 1 TB, 1 st 850 EVO 1 TB, 1 st 840 Basic 250 GB, 1 st WD Black 6 TB | Fractal Design - Define R5 | Corsair RM1000x

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Sep 2005
Skrivet av Barak:

Om kortet ligger på 85+ grader med lite last så borde kylaren vara brännhet. Om så inte är fallet är det nog dålig kontakt mellan gpu:n och kylaren.
Har du mycket damm i burken?

nej, inte mer än någon annan så att säga. blåser ur den regelbundet med en "air duster"

hur fixar jag om kyllaren sitter löst? (har inte kollat såklart, men frågar ändå)

Censorship is for the weak
----------------------------------
i5 6600K @ 4.7 | MSI GeForce GTX 980 Ti 6GB Gaming | ASUS Z170 PRO GAMING | 16GB 2400mhz | 850 EVO 250GB SSD | 2+1+1TB HDD | NH-U12P SE2 | Define S | XL2411Z 144Hz | Qpad MK-50 | Deathadder 2013

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2011

Du kan ju testa att applicera om kylpastan ??
Är det det övre kortet som blir så varmt ?? du kanske har dålig cirkulation i chassit ??

Intel i7 2700k @4.7Ghz - Corsair H70 - GTX970 - Corsair vengeance 2x4 Gb 1600 mhz - MSI Z68A-GD65 G3 REV G3 - Corsair AX 760w - Kingston HyperX SSD 120GB - Dell U2713HM (2560*1440) [/B]

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Sep 2005

jag har känt efter nu och jämfört med övre kortets kyllare så var den nästan kall... (övre låg på stadigt 55-60c)

jag skruvade åt skruvarna som satt på "under sidan" av det kortet som dummar sig, skruvade dem inte enns 90 grader, men bara *liiiiiite* bättre, en av dem satt nästan löst, så den skruvade jag ca 270 grader så den satt som dem andra. (på det övre kortet satt alla lika hårt)

jag märkte även att om man lätt snurrar fläkten så hör man att den inte snurrar lika bra längre, ni vet som en fläkt som smååååt vibrerar lite. ungefär såhär: brrrrrrrrr...... medan fläkten på det övre snurrar i tystnad.

sen när jag satte in kortet så ramlade den här ur!

det är en pyte liten skruv som sitter fast i något av plast, och plasten har uppenbarligen gått av där. på den sidan som har gått av på plasten så är den helt svart, alltså känns det som att den troligen varit sån länge. skruven är inte en av dem jag skruvade på. den är mindre än vad en vanlig skruvmejsel klarar av utan man måste använda en sån där mindre "barn skruvmejsel" som min farsa säger <.<

nu när jag är idle så är:
kort1: 59c (400mhz, har problem att den itne går ner i 157 som idle, men skit i det nu)
kort2: 45c (157mhz)

jag ska se vad som händer om jag startar något spel som stödjer xfire (bf3 singleplayer)

Censorship is for the weak
----------------------------------
i5 6600K @ 4.7 | MSI GeForce GTX 980 Ti 6GB Gaming | ASUS Z170 PRO GAMING | 16GB 2400mhz | 850 EVO 250GB SSD | 2+1+1TB HDD | NH-U12P SE2 | Define S | XL2411Z 144Hz | Qpad MK-50 | Deathadder 2013

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Sep 2005

har kan ni se vad MSI afterburner säger...

jag startade spelet, var igång i 5 sekunder... 91 GRADER på andra kortet, det första är kvar på 60-63

vad i ****** händer här?!?

Censorship is for the weak
----------------------------------
i5 6600K @ 4.7 | MSI GeForce GTX 980 Ti 6GB Gaming | ASUS Z170 PRO GAMING | 16GB 2400mhz | 850 EVO 250GB SSD | 2+1+1TB HDD | NH-U12P SE2 | Define S | XL2411Z 144Hz | Qpad MK-50 | Deathadder 2013

Trädvy Permalänk
Entusiast
Plats
Stockholm
Registrerad
Jul 2007
Skrivet av Nivius:

har kan ni se vad MSI afterburner säger...

jag startade spelet, var igång i 5 sekunder... 91 GRADER på andra kortet, det första är kvar på 60-63

vad i ****** händer här?!?

http://i.imgur.com/ROQ0U.png

Det låter verkligen som om att kylaren på kortet sitter löst och gpu'n blir varm sekundsnabbt och "throttlar" (Stryper) direkt som resultat. Det andra grafikkortet är den som får ta hela "hölasset" istället.

Edit:
Läser resten av tråden, och börjar misstänk att ditt ena grafikkort inte fått tillräckligt med frisk och kall luft och infästningar, plastdetaljer, kåpor med mera har fått lida extremt mycket i onaturligt höga temperaturer.

Sitter det falerande grafikkortet med fläktsidan tätt mot någon yta som skulle kunna hämma fritt flöde av luft runtomkring?
Ta en bild i chassit och visa oss hur dina grafikkort är monderade, samt hur resten av chassit ser ut.

Bästa programmen till Linux - v2.0
Linux-guide: Val av grafisk miljö. (Att välja distribution).
-
Everyone should have a SGoC in their systems (SGoC: SysGhost on a Chip)

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Sep 2005
Skrivet av SysGhost:

Det låter verkligen som om att kylaren på kortet sitter löst och gpu'n blir varm sekundsnabbt och "throttlar" (Stryper) direkt som resultat. Det andra grafikkortet är den som får ta hela "hölasset" istället.

Edit:
Läser resten av tråden, och börjar misstänk att ditt ena grafikkort inte fått tillräckligt med frisk och kall luft och infästningar, plastdetaljer, kåpor med mera har fått lida extremt mycket i onaturligt höga temperaturer.

Sitter det falerande grafikkortet med fläktsidan tätt mot någon yta som skulle kunna hämma fritt flöde av luft runtomkring?
Ta en bild i chassit och visa oss hur dina grafikkort är monderade, samt hur resten av chassit ser ut.

när jag plockade los den senast så kände jag på den och den kändes inte som den satt löst. att pilla med grafikkort och dess kylare har jag aldrig gjort, jag har bytt några CPUer och så men aldrig grafik kort,hur kollar jag vad som är fel och hur löser jag det?
såhär ser mina grafikkort ut:

Mitt grafikkort som sitter som "slave" nu till main var facktist mitt main kort förut, jag bytte plats på dem igår för att felsöka en helt annan grej (det där med 400mhz idle saken) glömde säga det förut :I
det kortet som var main förut sitter nu i som slave. det kortet satt väldigt tätt det andra kortet utan någon "tom slot" mellan, vilket påverkar luftflödet såklart, troligen en anledning till att den allit varit lite varm men inte så farligt.

igår så av någon anledning så kom kortet upp i 95c en gång när jag startade datorn, jag stängde mycket snabbt av den igen och trippel kollade allt, och sen var det "normalt"

men som jag förstår av ditt svar så är det troligen just det... när jag vet hur jag gör så ska jag plocka isär kortet från dess kylning och kolla vad som är fel. se om jag kan bara sätta tillbaka kylaren eller köpa en after market kylare.

just det, resten av chassit har bra luft flöde i övrigt det är nog inget problem.
har följande chassi: https://www.inet.se/produkt/6901301/cooler-master-690-ii-adva... med flera fläktar som blåser in/ut, kan gå in nogranare på den senare

Censorship is for the weak
----------------------------------
i5 6600K @ 4.7 | MSI GeForce GTX 980 Ti 6GB Gaming | ASUS Z170 PRO GAMING | 16GB 2400mhz | 850 EVO 250GB SSD | 2+1+1TB HDD | NH-U12P SE2 | Define S | XL2411Z 144Hz | Qpad MK-50 | Deathadder 2013