6670 kraschar spontant vid tyngre rendering

Trädvy Permalänk
Medlem
Plats
trollhättan
Registrerad
Mar 2010

6670 kraschar spontant vid tyngre rendering

Tjena!

Har ganska mycket problem med mitt 6670. när jag spelar spel med lite tyngre rendering såsom skyrim, fallout 3/NV,
anno 1404/2070 (vid högre grafik inställningar) så kraschar det med olika skärmar varje gång. Ibland är det gula/svarta horisontella linjer ibland är det grå/svarta vertikala linjer. Medans äldre spel funkar felfritt. Har även kört x antal benchmarks för att se om jag kan återskapa krascherna, med mindre lyckade resultat, har dock lyckats komma fram till att runt 48°C så dör kortet. har köpt nytt chassi och fläktar för att fixa luftflödet, sitter även med fönstret öppet oftast för att ytterligare få ner temperaturen, dock till ingen nytta. är det bara att kasta kortet och på nåt sätt fixa ett nytt eller kan jag lösa det på nåt sätt?

Hittar förövrigt inget i windows event loggen eller någon annan logg heller.

Systemspecs
CPU: AMD Athlon II X3 450 3,2Ghz
MB: MSI 760GM-E51
RAM: Corsair XMS3 1066Mhz
GPU: Gigabyte Radeon HD6670

Machines have less problems.
i'd like to be a machine,
wouldn't you?

-Andy Warhol

Trädvy Permalänk
Avstängd
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005

Hej

Det du kan testa två saker.

1: byt kylpasta. (även om det säger 48grader kan man vanligen inte lita på dom sensorera)
2:fungerar inte det så testa att bara en kaka;-). (kör grafikkortet i ugnen i 8-10 min på runt 180-190 grader men var noga med att tabort fläktar ,fläns,ev plast runt gpu innan)

/Aragon

Skrivet av cainite:

Tjena!

Har ganska mycket problem med mitt 6670. när jag spelar spel med lite tyngre rendering såsom skyrim, fallout 3/NV, anno 1404/2070 (vid högre grafik inställningar) så kraschar det med olika skärmar varje gång. Ibland är det gula/svarta horisontella linjer ibland är det grå/svarta vertikala linjer.
Medans äldre spel funkar felfritt. Har även kört x antal benchmarks för att se om jag kan återskapa krascherna, med mindre lyckade resultat, har dock lyckats komma fram till att runt 48°C så dör kortet. har köpt nytt chassi och fläktar för att fixa luftflödet, sitter även med fönstret öppet oftast för att ytterligare få ner temperaturen, dock till ingen nytta. är det bara att kasta kortet och på nåt sätt fixa ett nytt eller kan jag lösa det på nåt sätt?

Hittar förövrigt inget i windows event loggen eller någon annan logg heller.

Systemspecs
CPU: AMD Athlon II X3 450 3,2Ghz
MB: MSI 760GM-E51
RAM: Corsair XMS3 1066Mhz
GPU: Gigabyte Radeon HD6670

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Plats
trollhättan
Registrerad
Mar 2010

ska definitivt testas! hoppas bara kortet överlever. nån specifik kylpasta som rekommenderas eller ska jag bara ta en tub som ser häftig ut?

Machines have less problems.
i'd like to be a machine,
wouldn't you?

-Andy Warhol

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008

Ser ut tycker jag som du klockat det lite mycket. Original är väl 820/1800? Klocka ner det igen så ska det nog lösa sig.

http://www.gigabyte.com/products/product-page.aspx?pid=3832#s...

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
trollhättan
Registrerad
Mar 2010
Skrivet av Eltarion:

Ser ut tycker jag som du klockat det lite mycket. Original är väl 820/1800? Klocka ner det igen så ska det nog lösa sig.

http://www.gigabyte.com/products/product-page.aspx?pid=3832#s...

Har OC edition så klocken ligger på 820(gpu)/950(vram) från fabrik.
har endast provat att klocka ner via CCC det enda det gör är att det tar längre tid innan det kraschar. tips på något bättre klockningsprogram?

jag brukar ha som standard att aldrig överklocka, då det för mig innebär allt för stor chans att förlora delar. då jag är fattig tar jag inte gärna den chansen.

Machines have less problems.
i'd like to be a machine,
wouldn't you?

-Andy Warhol

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008
Skrivet av cainite:

Har OC edition så klocken ligger på 820/950 från fabrik.
har endast provat att klocka ner via CCC det enda det gör är att det tar längre tid innan det kraschar. tips på något bättre klockningsprogram?

Så du har inte klockat kortet menar du? Vad var det för siffror i första posten då, eller lästa jag fel? Har själv ett likadant kort i ett system hos morsan som de använder kör det på stock, aldrig upplevt några problem. Siffrorna jag angav i tidigare tog jag direkt från Gigabytes hemsida, det är det enda 6670 de säljer. Har dock inte provat klocka det.

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
trollhättan
Registrerad
Mar 2010
Skrivet av Eltarion:

Så du har inte klockat kortet menar du? Vad var det för siffror i första posten då, eller lästa jag fel? Har själv ett likadant kort i ett system hos morsan som de använder kör det på stock, aldrig upplevt några problem. Siffrorna jag angav i tidigare tog jag direkt från Gigabytes hemsida, det är det enda 6670 de säljer. Har dock inte provat klocka det.

vilka siffror syftar du på mer exakt? då det finns en del siffror där. och nej jag klockar inte, är inte insatt inom klockning och är inte villig att ta chansen.

Machines have less problems.
i'd like to be a machine,
wouldn't you?

-Andy Warhol

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008
Skrivet av cainite:

vilka siffror syftar du på mer exakt? då det finns en del siffror där. och nej jag klockar inte, är inte insatt inom klockning och är inte villig att ta chansen.

Det är nog jag som uppfattat fel, börjar ju bli rätt sent. Tittade igen, antar att du menar Anno 1404/2070. Vet inte hur jag kopplade det till klock.

Vilka drivrutiner kör du? Vad har du för nätdel?

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
trollhättan
Registrerad
Mar 2010
Skrivet av Eltarion:

Det är nog jag som uppfattat fel, börjar ju bli rätt sent. Tittade igen, antar att du menar Anno 1404/2070. Vet inte hur jag kopplade det till klock.

Vilka drivrutiner kör du? Vad har du för nätdel?

atiumdag 8.961.0.0 (catalyst 12.1)

nätagget är ett Corsair CX 430W

och nu när jag kollar efter så ser jag att det fattas 120W på agget enligt Gigabytes rekommendationer. kan nog vara det som är problemet. har alltid trott att jag kört 550W agg. this might explain a bit x)

Machines have less problems.
i'd like to be a machine,
wouldn't you?

-Andy Warhol

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2010
Skrivet av cainite:

atiumdag 8.961.0.0 (catalyst 12.1)

nätagget är ett Corsair CX 430W

och nu när jag kollar efter så ser jag att det fattas 120W på agget enligt Gigabytes rekommendationer. kan nog vara det som är problemet. har alltid trott att jag kört 550W agg. this might explain a bit x)

Nä, det borde vara lungt! Dator kommer inte dra 430w direkt

Gigabyte GA-X99-UD5 WIFI - Intel Core i7 5820K - Ballistix 16GB DDR4 4x4 2400MH - LEPA G1000-MB 80+ Gold - Samsung 850 EVO 500GB - Noctua D15 - Phanteks Enthoo Luxe - GTX970 - AOC g2770Pqu - Corsair K70 RGB - Razer Mamba 2012 4G - SteelSeries QcK+ - Roccat KAVE XTD 5.1 -

Trädvy Permalänk
Medlem
Plats
trollhättan
Registrerad
Mar 2010
Skrivet av filipcombat:

Nä, det borde vara lungt! Dator kommer inte dra 430w direkt

med 4 fläktar på molex, tre HDDs, mobo+cpu+gpu?

Machines have less problems.
i'd like to be a machine,
wouldn't you?

-Andy Warhol

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Jag gissar på att Grafikkortet under tung belastning får för lite ström och därmed så kraschar grafikkortsdrivrutinerna. Ladda ner Msi Afterburner eller liknande program och höj spänningen en smula (Exempelvis så testar du att höja från 1.25 till 1.26) och testar dig uppåt. Prova eventuellt att klocka ner kortet om temperaturerna blir för häftiga.

(Spänningen är för er som insisterar på att använda icke korrekta termer Volten)

Trädvy Permalänk
Medlem
Plats
trollhättan
Registrerad
Mar 2010

fick inte ändra spänningen i afterburner, trots att jag låste upp det.

lyckades förövrigt ta reda på att spänningen ligger på 1.100
dock har jag ingen möjlighet att ändra det.

Machines have less problems.
i'd like to be a machine,
wouldn't you?

-Andy Warhol

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008
Skrivet av cainite:

atiumdag 8.961.0.0 (catalyst 12.1)

nätagget är ett Corsair CX 430W

och nu när jag kollar efter så ser jag att det fattas 120W på agget enligt Gigabytes rekommendationer. kan nog vara det som är problemet. har alltid trott att jag kört 550W agg. this might explain a bit x)

Nja, 6670 kräver bara ett 400W agg. Står på Gigabytes hemsida. Kör det på ett 400W FSP Agg själv. Men visst hade det kunnat vara de, men ditt agg ska vara mer än nog

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
trollhättan
Registrerad
Mar 2010

vad ska jag då göra?

har underklockat det nu så det är stabilare men det löser inte problemet.

Machines have less problems.
i'd like to be a machine,
wouldn't you?

-Andy Warhol

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008
Skrivet av cainite:

vad ska jag då göra?

har underklockat det nu så det är stabilare men det löser inte problemet.

Låter mer som ett defekt kort. Eftersom du ska ju inte få artefakter vid normala inställningar. Du ska inte behöver klocka ner det.

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
trollhättan
Registrerad
Mar 2010
Skrivet av Eltarion:

Låter mer som ett defekt kort. Eftersom du ska ju inte få artefakter vid normala inställningar. Du ska inte behöver klocka ner det.

Då får vi hoppas att garantin är kvar
Tack för hjälpen allihopa

Machines have less problems.
i'd like to be a machine,
wouldn't you?

-Andy Warhol