Grafik drivrutin problem?!

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Grafik drivrutin problem?!

Tja tankade hem dom senaste drivrutinerna till mitt 6970 från AMD hemsida, 12.4 stog det att ska vara men när jag har instalerat så startar jag AMDs engine control center , där står det att jag har version 11.4 ??? När jag startar BF3 kommer en ruta upp att jag behöver minst ha 11.7 drivrutinerna.
Har AMD linkat fel fil ? eller är det min dator som spökar bara?

Chassi Silverstone Tj08-E CPU I7 2700K Moderkort Asus Maximus IV Gene-Z/Gen 3
Ram Corsair XMS3 8GB Grafikkort Gigabyte Geforce GTX 660 Hårddisk OCZ Agility 3 Series SATA III SSD - 120GB PSU Corsair AX850 850W
CPU Kylare H70

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Dec 2007

Det är väll bara tanka och testa installera igen
http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw...
förutsätter du kör windows 7 och x64.

Uppstår problemet igen säg till.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Försökt flera gånger, laddat hem från XFX sida också samma sak....

Chassi Silverstone Tj08-E CPU I7 2700K Moderkort Asus Maximus IV Gene-Z/Gen 3
Ram Corsair XMS3 8GB Grafikkort Gigabyte Geforce GTX 660 Hårddisk OCZ Agility 3 Series SATA III SSD - 120GB PSU Corsair AX850 850W
CPU Kylare H70

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av BaZZe:

Det är väll bara tanka och testa installera igen
http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw...
förutsätter du kör windows 7 och x64.

Uppstår problemet igen säg till.

Det är den där jag tankar , det står att de ska va 12.4 men fick 11.4 ? dom måste ju linkat fel download eller nått sånt?

Chassi Silverstone Tj08-E CPU I7 2700K Moderkort Asus Maximus IV Gene-Z/Gen 3
Ram Corsair XMS3 8GB Grafikkort Gigabyte Geforce GTX 660 Hårddisk OCZ Agility 3 Series SATA III SSD - 120GB PSU Corsair AX850 850W
CPU Kylare H70

Trädvy Permalänk
Avstängd
Plats
Sthlm
Registrerad
Mar 2012

Låter som skit bakom spakarna

Intel Core i5 2500k | Asus Geforce GTX 980 | MSI Z68A-GD65 G3 Rev B3 | 8GB G.Skill ARES | BeQuiet! SP7 500w | WD Black 1tb | WD Green 500gb | Hitachi 320gb | Creative X-Fi Titanium Fatality pro | Razer Kraken | Razer Naga Molten | Qpad-MK85 | Antec 1200 | LG 42" IPS LED

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2011

jag har liknande problem just nu med uppdatering, fast jag uppdaterar från 12.3 till 12.4
det funkar att installera 12.4, men när jag startar om datorn så går den tillbaka till 12.3
har även testat att avinstallera programmet och drivrutinerna helt och installera 12.4 och det funkar tills jag startar om datorn, och då återgår den till 12.3
måste vara något som är fel på paketet med 12.4

Bitfenix Phenom M | ASUS Z170M-PLUS | INTEL Core I5 6600K | Sapphire Radeon R9 380X | 16GB DDR4 | Fractal Design Integra M 550W |OCZ TRION150 500GB | Thermalright HR-02 macho

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2007
Skrivet av Pontus9400:

Tja tankade hem dom senaste drivrutinerna till mitt 6970 från AMD hemsida, 12.4 stog det att ska vara men när jag har instalerat så startar jag AMDs engine control center , där står det att jag har version 11.4 ??? När jag startar BF3 kommer en ruta upp att jag behöver minst ha 11.7 drivrutinerna.
Har AMD linkat fel fil ? eller är det min dator som spökar bara?

Kör en driver sweeper. Du ha något gammalt som ligger på datorn.

Spel: Ryzen 7 1800x, R9 270, 16GB DDR4 Flare X
Har haft dessa GPUer: Tseng ET6000, Matrox M3D, 3DFX Voodoo 1-3, nVidia Riva 128, TNT, TNT2, Geforce 256 SDR+DDR, Geforce 2mx, 3, GT 8600m, GTX460 SLI, GTX580, GTX670 SLI, 1080 ti AMD Radeon 9200, 4850 CF, 6950@70, 6870 CF, 7850 CF, R9 390, Vega 64
Lista beg. priser GPUer ESD for dummies

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Herr Kantarell:

Kör en driver sweeper. Du ha något gammalt som ligger på datorn.

Då borde de väl spöka när jag tar hem dom gamla driv rutinerna också?

Chassi Silverstone Tj08-E CPU I7 2700K Moderkort Asus Maximus IV Gene-Z/Gen 3
Ram Corsair XMS3 8GB Grafikkort Gigabyte Geforce GTX 660 Hårddisk OCZ Agility 3 Series SATA III SSD - 120GB PSU Corsair AX850 850W
CPU Kylare H70

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2012

Testa med att avinstallera nuvarande drivrutiner. Kontrollpanelen -> AMDxxx -> avinstallera. Starta om datorn. Kör alternativt Driver Sweeper som Kantarell säger så du verkligen får bort allt. Det ska räcka med en vanlig avinstallation dock.

Installera de nya, starta om. (Dubbelkolla att du har fått ner rätt drivrutiner för ditt grafikkort!)

[ Intel i5-2500K ][ ASUS P8Z68-V PRO/GEN3 ][ Kingston HyperX 1600MHz 8GB ][ XFX Radeon HD 7950 ][ OCZ SSD Agility 3 120gb ]