Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Musen hänger inte med.

När jag spelar nyare spel så hänger inte min mus med riktigt, nån som vet varför? Den är liksom seg, så de blir ju skitsvårt att aima osv..

Dator: i7-2630QM 4gig ram och Gefore 550 GTM.. Det är en laptop, har även ett integrerat grafikkort men jag antar att det inte används i spel..

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Hur allvarligt är det, skulle det kunna vara vSync som är på slaget?

kanske för många pre-rendered frames i Nvidia kontrollpanelen?=

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2012

Vad är det för typ av mus ?
och
Vad för typ av spel ?

Så namn på spel och mus vore trevligt.

www.TWITCH.tv/WOLFBANE/
Corsair Carbide Air 540 | Core i7 2600K | Asus P8Z68-V LX | 16GB Vengeance 1866 MHz | Fractal Deisgn Newton R2 1000W | Asus Xonar Essence ST | Radeon 7970 ghz | Mionix Naos 8200 | Ducky Shine 4 | Sennheiser 595 | Blue Yeti | Logitech c910+c920+c922 |

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Vsync är av vad är pre-rendered frames? Hittade nu, det står på 3 stycken..

Det är en logitech mx anywhere laser, TERA online, nyaste resident evil och the walking dead..

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2012

Oki.. så det är en trådlös mus.

Batterier ?

Har du kollat med att plugga in en annan mus som inte är trådlös och ifall detta ger samma resultat ?

www.TWITCH.tv/WOLFBANE/
Corsair Carbide Air 540 | Core i7 2600K | Asus P8Z68-V LX | 16GB Vengeance 1866 MHz | Fractal Deisgn Newton R2 1000W | Asus Xonar Essence ST | Radeon 7970 ghz | Mionix Naos 8200 | Ducky Shine 4 | Sennheiser 595 | Blue Yeti | Logitech c910+c920+c922 |

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

det är samma med andra möss..

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Sep 2002

Gissar att spelen hackar och musen hänger inte med pga det. Kolla vad du har för fps, testa sänka inställningar?

Har en matta som musen bara sviiiiscchar runt på...en svart....som svänger lite i underkant......// MER CO-OP ÅT FOLKET!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2010

skulle kunna vara något fel på USB porten också, har du prövat olika?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av takeoninja:

skulle kunna vara något fel på USB porten också, har du prövat olika?

Har du källa på att en felande USB port får muspelaren att halka efter när man kopplat in musen via den..?

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Helt stört, spelen verkar ha gått på mitt integrerade grafikkort.. ändrade i nvidia innan jag gick in i ett spel att det skulle köras på högpresterande nvidia-processor o då blev det andra bullar..