Problem med belysning som inte vill stängas av - Qpad MK-85

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Problem med belysning som inte vill stängas av - Qpad MK-85

Hejsan Sweclockers.

Jag ber redan nu om ursäkt om jag skriver detta i fel del av forumet, jag skyller på att jag är ganska ny här.

Hur som helst, mitt problem är ganska enkelt men jag kommer inte på någon bra lösning.
Jag fick mitt Qpad-mk85 på posten igår (väldigt bra tangentbord förövrigt, jag är mycket nöjd), allt fungerar toppenbra förutom en liten detalj - bakgrundbelysningen fortsätter vara på när jag stängt av datorn. Givetvis går det att stänga av det manuellt, men belysningen på mitt Logitech G11 stängdes av automatiskt när datorn stängdes av, och jag har inte gjort några ändringar i bios eller så. Vad kan detta bero på, och hur kan jag lösa det? Det optimala hade varit om belysningen helt enkelt slogs på och av i samband med datorn.

Tack på förhand
Robin

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Dec 2010

Har du provat att koppla in i en annan usb port? Hade samma problem en gång och det löste sig genom att jag bytte till annan port. Kan ju vara värt att prova iaf.

Corsair 800D\Asus P9x79 Deluxe\Intel i7 3930\Corsair H80i\Minne G.Skill 32Gb 2133Mhz Ripjaws Z Performance\2X Sapphire Radeon HD 7970 3GB GDDR5\ SSD A-Data 511s 120GB\3 WD 2TB\PSU Corsair HX 1000W\Win7 Ultimate

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Jag upplever samma problem med mitt headset Razer Megalodon. Har dock ingen lösning på problemet så ja slår av strömbrytaren på nätagget efter jag stängt av datorn.
Skulle också vara tacksam om någon hade en lösning på problemet.

You have come a long way, baby!

Trädvy Permalänk
Medlem
Plats
Some Days, You Just Can't Get Rid of a Bomb!
Registrerad
Aug 2008

Sitter på MK80, och för mig slutade problemet när jag bytte från chassits port till moderkortets, värt att prova

Some Days, You Just Can't Get Rid of a Bomb!

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Sep 2011

OPERATIV: Win 10 pro
DATOR:En vattenkyld Intel i7 950 i ett CM HAF932+ ganska potent inre
Tangentbord/mus/musmatta Q-pad Ljud Edifier S530D
LUR: Lumia930

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Att byta USB-port på tangentbordet verkar ha gjort susen, har startat om två gånger nu för att utesluta att det blev fel första gången. Tangentbordet slocknade båda gångerna. Hur det fungerar begriper jag dock inte, eftersom jag tycker att alla portarna brukar vara likadana? Jag har 6 USB på baksidan av datorn, och 2 där fram. Bytet jag gjorde var mellan 2 av de på baksidan.

Tack så mycket!

Edit: Efter att ha läst tråden som postades medan jag skrev mitt inlägg förstår jag nu hur det fungerar lite bättre. Som tur är verkar bara några av uttagen ha ström även när datorn är avstängd. Tack igen!

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Dec 2010
Skrivet av Xarlequin:

Att byta USB-port på tangentbordet verkar ha gjort susen, har startat om två gånger nu för att utesluta att det blev fel första gången. Tangentbordet slocknade båda gångerna. Hur det fungerar begriper jag dock inte, eftersom jag tycker att alla portarna brukar vara likadana? Jag har 6 USB på baksidan av datorn, och 2 där fram. Bytet jag gjorde var mellan 2 av de på baksidan.

Tack så mycket!

Edit: Efter att ha läst tråden som postades medan jag skrev mitt inlägg förstår jag nu hur det fungerar lite bättre. Som tur är verkar bara några av uttagen ha ström även när datorn är avstängd. Tack igen!

kul det löste sig.

Corsair 800D\Asus P9x79 Deluxe\Intel i7 3930\Corsair H80i\Minne G.Skill 32Gb 2133Mhz Ripjaws Z Performance\2X Sapphire Radeon HD 7970 3GB GDDR5\ SSD A-Data 511s 120GB\3 WD 2TB\PSU Corsair HX 1000W\Win7 Ultimate

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Attans! Nu när jag stängde av datorn efter att ha haft den på några timmar stängde återigen inte lyset på tangentbordet av sig. Vad kan man göra åt detta?
Jag vill helst slippa använda usb-portarna på fronten då de är långsammar

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Jag hittar fortfarande ingen lösning. Någon som har nån idé?

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Sep 2011

Skall väl sägas att jag testade att byta portar också ,men utan resultat ,nä jag fortsätter att bryta strömmen istället det är ju inte så stort bekymmer.

OPERATIV: Win 10 pro
DATOR:En vattenkyld Intel i7 950 i ett CM HAF932+ ganska potent inre
Tangentbord/mus/musmatta Q-pad Ljud Edifier S530D
LUR: Lumia930