Catalyst driver problem!

Trädvy Permalänk
Medlem
Plats
255.255.255.0
Registrerad
Okt 2008

Catalyst driver problem!

Hej!

Siter nu på ett Sapphire 7850 OC och försökte uppdatera grafikdrivrutiner. Satt på 12.3 och skulle gå mot 12.4, men efter jag installerat om drivisarna och kört in 12.4, så är det fortfarande 12.3 enligt catalyst.

Jag har windows 7 ultiamte 64-bit med Sp1 installerat så det borde inte vara några problem...
6.1.7601 Service Pack 1 build 7601

Någon som vet vad det är som händer?

MVH / p0k

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Samma problem här, HJÄLP!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2002
Skrivet av Luddeee97:

Samma problem här, HJÄLP!

Samma här, irriterande

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2011

jag lider av det med :/

CHASSI: CM haf-x GPU: GTX 780 CPU: I5 3570K mobo: gigabyte Z77x ud3h PSU: xfx 750w RAM: 16gb 2200mhz

league of legends: kurupt1

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

själv så tog jag bara bort de förra startade om datorn och installerade 12.4 nyligen för en stund sen står att jag har 12.4 nu

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Registrerad
Apr 2005

Även jag hade strul med installation av 12.4. Löste sig tillslut efter att jag följde den här guiden http://www.overclock.net/t/988215/how-to-properly-uninstall-a...