min nya asus 7750 är konstig?

Trädvy Permalänk
Medlem
Plats
Istanbul
Registrerad
Apr 2008

min nya asus 7750 är konstig?

jag köpte precis mitt nya asus 7750 och ibland när jag surfar, så skakar/vibrerar bilden vertikalt.

det skakar/vibrerar väldigt lite och sällan, men det är irriterande, händer detta pga dåliga drivers (har senaste från amd.com) eller är kortet trasig eller är kabeln trasig?

den här snubben har liknande problem (samma kort) fast hans skakningar är extrema...

http://www.youtube.com/watch?v=JOPQ80scmw8

EDIT: nu har jag detta problem också, de 3 knapparna (minimera, maximera, stäng) i IE9 försvinner ibland.

Trädvy Permalänk
Avstängd
Plats
Twisting Nether
Registrerad
Nov 2011

vill påpeka att de även kan bero på att du har något magnetiskt objekt nära skärmen.

Trädvy Permalänk
Medlem
Plats
Istanbul
Registrerad
Apr 2008
Skrivet av Granter:

vill påpeka att de även kan bero på att du har något magnetiskt objekt nära skärmen.

omöjligt, har inte haft detta problem tidigare med andra kort...

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Är skärmen kopplad via VGA?

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon RX Vega 56 SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Plats
Istanbul
Registrerad
Apr 2008
Skrivet av ParasiteX:

Är skärmen kopplad via VGA?

via dvi

Trädvy Permalänk
Medlem
Registrerad
Maj 2010
Skrivet av Naked-Snake:

Hmm, kan nog vara buggiga drivers kanske. Du kan prova ladda hem äldre drivrutiner.
http://support.amd.com/us/gpudownload/windows/previous/Pages/radeonaiw_vista64.aspx

Tänk på att göra en full av installation av nuvarande drivrutinerna innan du lägger i en äldre drivrutin.
Välj Express Uninstall ALL AMD Software, under avinstallation.

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon RX Vega 56 SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Plats
Istanbul
Registrerad
Apr 2008
Skrivet av ParasiteX:

Hmm, kan nog vara buggiga drivers kanske. Du kan prova ladda hem äldre drivrutiner.
http://support.amd.com/us/gpudownload/windows/previous/Pages/radeonaiw_vista64.aspx

Tänk på att göra en full av installation av nuvarande drivrutinerna innan du lägger i en äldre drivrutin.
Välj Express Uninstall ALL AMD Software, under avinstallation.

alltså, jag pallar inte installera äldre drivers om jag ska vara ärlig, vet inte ens om det finns det till detta kort, kortet är relativt ny på marknaden...

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Min farsa hade ett 6600GT som betedde sig så. Var bara att slänga det kortet.
Ta kontakt med butiken som du köpte kortet av.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2007

har du 120hz skärm? om du kör på 60hz och fortfarande upplever problemet så behöver du nog göra en reklamation, annars är det drivrutiner som spökar och du kommer inte kunna göra en reklamation

Antec 300 | i5 2500k @ 5Ghz | Corsair H50 | ASUS P8P67 | GTX295 | 8gb DDR3 1333mhz 7-7-7-24 | Samsung Spinpoint 320gb + WD 320gb | Intel X-25M SSD 80GB | Windows 7 Pro 64bit

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Dec 2003

Känt problem. Beror på när kortet klockar ner sig själv.

Main: Intel i5 2500K 3.8GHz TR HR-02 | Asus P8Z77 Deluxe | 16GB DDR3 | Jonsbo V7S | 750TI | Seasonic X460

Trädvy Permalänk
Medlem
Plats
Istanbul
Registrerad
Apr 2008
Skrivet av maximusnick:

har du 120hz skärm? om du kör på 60hz och fortfarande upplever problemet så behöver du nog göra en reklamation, annars är det drivrutiner som spökar och du kommer inte kunna göra en reklamation

jag har vanlig 60hz skärm antar jag. LG W2220P

Skrivet av Kiiiba:

Känt problem. Beror på när kortet klockar ner sig själv.

va snackar du om? är det dåliga drivers eller?

Trädvy Permalänk
Medlem
Plats
Istanbul
Registrerad
Apr 2008

bytte från asus 7750 till gigabyte 7750, fortfarande samma problem...

när jag sänker upplösningen från 1680*1050 till lägre försvinner problemen... ?