Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Kan inte ändra ljusstyrka

Tja!

Vet inte hur länge jag har haft det här problemet men upptäckte det idag då jag skulle sänka min ljusstyrka för att spara på batteri eftersom jag skulle kolla på en film utan laddare i vardagsrummet. När jag skulle sänka ljusstyrkan så kom själva "solen" fram men att sänka eller höja gick inte. Har någon upplevt samma sak? Finns det någon lösning på problemet? Har en HP dv6.

Bild på hur det ser ut:

Tack i förhand

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

starta om datorn ?

Citera mig tack! så att jag vet att du svarat.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Har redan testat, funkar inte

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2007

Ser lite skumt ut, har du testat att gå till hps sida och tankat hem drivrutinerna för grafikkortet igen?

Ta hem dem och prova att avinstallera drivrutinerna för grafikkortet och ominstallera dessa funkar "slidern" inne i grafik properties?
där kan jag dra upp och ner min på dv6000 ev om din energi profil blivit korrupt med om du skall testa att skapa en ny under energi alternativ eller dylikt.

Chassi: Adtronics 7890A (modifierat) || Moderkort: Asus m5a99x-evo || Cpu: Amd PhenomII 1100T || Ram: 32GB ddr3 1600mhz || Gfx: Hd5850 || Hdd: Vertex3 120gb Lagring: 1x3TB 3x2TB 2x1TB mm || Nätagg: Corsair AX850

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010

På bilden ser det ju ut som den redan är på lägsta styrkan. Tryck Win + X (mobilitetscentret) och se om slidern för ljusstyrka går att dra ner mer.

EDIT: Såg nu att du inte kan höja heller. Men prova Win + X ändå.

Du får gärna citera eller nämna mig (@ToJa92) om du svarar på något jag skrivit.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

aldrig haft det problemet förut, men testa att gå in här och ändra ljusstyrkan manuellt

annars skulle jag göra en systemåterställning, det tar bara några minuter

Lenovo Y500 | i7-3630QM | 2xGT650m SLI | 12GB 1600MHz | Plextor M5M 256GB SSD + 1TB HDD | 15,6" Full HD | Windows 8 |
HP DV6-6069 | i7-2630QM | HD 6770M | 8GB 1333MHz | 640GB - 5400RPM | Windows 8 |
Mobil: Sony Xperia Z2

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

@Hagis2k @ToJa92 @DjSweetBazz
Hittar ingenstans där man kan ändra själva skärmljusstyrkan varken i mobilitetscentret eller i energialternativ. Lite skumt med tanke på att det har funnits där innan, dock kan jag nämna att jag installerar mina grafikdrivisar från http://drivers.leshcatlabs.org/, vilket kan också ha orsakat detta problem eftersom jag installerade mina drivrutiner för cirka 3 dagar sedan från den hemsidan, har aldrig innan dess haft några bekymmer med ljusstyrkan. Men får testa att ominstallera mina drivrutiner imorgon, orkar inte riktigt nu.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010
Skrivet av BrobiWanKenobi:

@Hagis2k @ToJa92 @DjSweetBazz
Hittar ingenstans där man kan ändra själva skärmljusstyrkan varken i mobilitetscentret eller i energialternativ. Lite skumt med tanke på att det har funnits där innan, dock kan jag nämna att jag installerar mina grafikdrivisar från http://drivers.leshcatlabs.org/, vilket kan också ha orsakat detta problem eftersom jag installerade mina drivrutiner för cirka 3 dagar sedan från den hemsidan, har aldrig innan dess haft några bekymmer med ljusstyrkan. Men får testa att ominstallera mina drivrutiner imorgon, orkar inte riktigt nu.

Ja, drivrutiner som inte är från tillverkaren kan definitivt påverka. Vissa datorer kan även förlora vilo/vänteläge pga. fel/dåliga grafikdrivrutiner.

EDIT: Läser du kommenterar på senaste inlägget så verkar det vara en till person med samma dator som har samma problem.

Du får gärna citera eller nämna mig (@ToJa92) om du svarar på något jag skrivit.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

kan tillägga att jag använder drivrutinerna från den hemsidan "Catalyst 12.3 WHQL UnifL for Switchable Graphics" och inte haft ett enda problem hittills, vet inte vilka du har installerat men det är dom som har stöd för Switchable Graphics som gäller for din dator, annars får du testa att installera drivrutinerna från hp:s supportsida

Lenovo Y500 | i7-3630QM | 2xGT650m SLI | 12GB 1600MHz | Plextor M5M 256GB SSD + 1TB HDD | 15,6" Full HD | Windows 8 |
HP DV6-6069 | i7-2630QM | HD 6770M | 8GB 1333MHz | 640GB - 5400RPM | Windows 8 |
Mobil: Sony Xperia Z2

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

@DjSweetBazz @ToJa92
Saken är att jag har Switchable Graphic (växlingsbara grafikkort) på min bärbara så det borde fungera bra egentligen.

Edit: Upptäckte precis att http://drivers.leshcatlabs.org/ är nere

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Har läst runt lite och jag tror är att det är mina grafik drivrutiner som skapar problemet. Är det någon som vet vilka drivrutiner jag ska ladda ner? Jag har som sagt växlingsbara grafikkort (har redan skapat en tråd om vilka drivrutiner jag behöver för växlingsbara grafikkort - amd radeon hd 6650m och ati mobility radeon hd 4250 - och det var DjSweetBazz som länkade mig denna hemsidan: http://drivers.leshcatlabs.org/ som är nere för tillfället) Finns det några andra drivrutiner för min dator?

Tack

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007

Vet inte om det här hjälper men min lösning på ett liknande problem var att uppdatera bios.

#14404581