GA-Z77X-UD5H Problem med avstängning av system.

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Maj 2006

GA-Z77X-UD5H Problem med avstängning av system.

Hej.
Har ett stort problem, suttit i flera timmar och googlat och felsökt - hoppas någon här, som är duktig, kan hjälpa mig. Skruvade ihop min nya dator för några dagar sen, allt fungerar bra, men enda sen dess har jag lagt märket till att datorn aldrig stänger av sig ordentligt när jag stänger av den. Skärmen går i sleepmode precis som att datorn skulle vara av - men hela datorn snurrar, fläktar, CPU, GPU allting... Så nu för tiden måste jag Force stänga av den på powerknappen, vilket har resulterat till att datorn varnar vid uppstart att filer kan saknas pga felaktig avstängning och så (inget verkar skadats än dock)

Det här stressar mig rejält, och kommer sitta nu framför google tills jag löst problemet, önskar att ni underlättar min sten från hjärtat lite och hjälper mig! Det är ändå en dyr dator, och vill inte att något ska gå sönder, känns som en tidsinställd bomb nästan haha.

Datorn:
OS: Windows 7 64 bit
Nätdel: Corsair AX 750W 80+ Gold Modulär
GPU: Ncidia Geforce GTX 690
Moderkort: Gigabyte GA-Z77X-UD5H ATX (socket 1155)
HDD: 1TB Seagate Barracuda 7200rpm SATA 6Gbit/s
SSD: SSD 120GB Intel 520 Reseller
CPU: Intel Core i7 3770K 3,5Ghz (Ivy Bridge)
RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP VIT
CPU kylning: Phanteks PH-TC14PE Blå

edit: har testat uppdatera BIOS, men får upp ett felmedellande där det står något om att jag har en ett windopws som inte stöds, och att jag behöver 32 bit (x86) eller 64 bit trots att jag har 64 bit. Har även uppdaterat alla andra drivrutiner.

Aquatic Ambiance | Vattenkylning i CaseLabs Mercury S3 (Work in progress)
Emerald Moon | Custom vattenkyld mITX speldator i NCASE M1.
Magmoor V2 | Byggd på EK Fluid Gaming Kit
Tristram | Unik loop med X-Flow radiatorer
Cairodrome | Vattenloop i det enorma Tower 900

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2004

Hej ,
Många som har stora problem med Gigabyte moderkort, särskilt de med Z77.
Att ändra värdet för "CPU/PCIe Base Clock" även kallad BCLk från 100 till 100.1 , verkar har löst många's problem.
Just detta har löst problemet för de som har GAZ77-D3H (Mitt Kort) och ditt kort GZ-Z77X-UD5H
Jag har även själv tetat med senaste BETA BIOS, F13.

Kolla på deras forum:
http://forum.giga-byte.co.uk/index.php/board,56.0.html

GZ-Z77X-UD5H Random freezing and shutdowns.l

GIGABYTE Latest Beta BIOS tryck på länken TweakTown Forum

OBS. Snälla, Jag säger inte att du ska följa instruktionen eller att uppgadera bioset med ett BETA. Jag bara ger dig några länkar. Va försiktigt.

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Maj 2006

Tack för häjlpen! Jag ska posta på Gigabytes forum också och se vad dem säger...
Är lite orolig för att köra en BETA på mitt BIOS då jag hört många som fått problem efteråt, hade varit skönt att slippa det Men i värsta fall blir det ju BETA.

Aquatic Ambiance | Vattenkylning i CaseLabs Mercury S3 (Work in progress)
Emerald Moon | Custom vattenkyld mITX speldator i NCASE M1.
Magmoor V2 | Byggd på EK Fluid Gaming Kit
Tristram | Unik loop med X-Flow radiatorer
Cairodrome | Vattenloop i det enorma Tower 900

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2004
Skrivet av Limpfittz:

Tack för häjlpen! Jag ska posta på Gigabytes forum också och se vad dem säger...
Är lite orolig för att köra en BETA på mitt BIOS då jag hört många som fått problem efteråt, hade varit skönt att slippa det Men i värsta fall blir det ju BETA.

jag ser ditt inlägg där , du har fått ett svar också. Hoppas det löser sig för dig. Lycka till

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Maj 2006
Skrivet av whoman:

jag ser ditt inlägg där , du har fått ett svar också. Hoppas det löser sig för dig. Lycka till

Tack. Installerade nyaste Bios versionen som Gigabyte har på sin hemsida - F7. Installerade det med Qflash via USB minne - gick jätte smidigt med har fortfarande samma problem. Funderar starkt på att testa en BETA Bios version nu som sista utväg.

värt att nämna: Mina USB portar laddar mina prylar när datorn är "avstängd" ska dem verkligen göra det?? Ett USB minne som sitter io lyser för fullt när datorn egentligen skall vara avstängd.

Aquatic Ambiance | Vattenkylning i CaseLabs Mercury S3 (Work in progress)
Emerald Moon | Custom vattenkyld mITX speldator i NCASE M1.
Magmoor V2 | Byggd på EK Fluid Gaming Kit
Tristram | Unik loop med X-Flow radiatorer
Cairodrome | Vattenloop i det enorma Tower 900

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2010

Verkar vara problem med alla Z77 korten från Gigabyte. Funderade på att köpa samma kort som du har, om jag inte får mitt trasiga ASUS kort utbytt. Verkar som en dålig ide. Får nog bli ASUS igen. Jag har beta bios på mitt Gigabyte X58 UD5 kort och har inga problem.

USB portarna ska ladda även när datorn är avstäng. Tror funktionen heter "GIGABYTE ON/OFF Charge".

Asus MAXIMUS VIII HERO • Intel i7-6700K • Corsair Vengeance LPX 16GB DDR4-3000 • Sapphire Radeon R9 390 8GB Nitro • Samsung 850 EVO 250GB

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Kan säga att jag har samma problem med en dator jag bygger till min kompis men då är det ett MSI Z77MA-S01 kort.. Jag kan inte stänga av datorn.. Fläktarna står på hela tiden :S

| Asus Maximus Gene-Z | Intel Core i7 2600k @ 4.6Ghz | 16Gb Corsair XMS3 | Palit GTX 1080 8Gb Jetstream | 1x Samsung Evo 250Gb SSD 1x 2TB WD Red | NZXT Hale90 750w | Fractal Design Define Mini |

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av Limpfittz:

Hej.
Har ett stort problem, suttit i flera timmar och googlat och felsökt - hoppas någon här, som är duktig, kan hjälpa mig. Skruvade ihop min nya dator för några dagar sen, allt fungerar bra, men enda sen dess har jag lagt märket till att datorn aldrig stänger av sig ordentligt när jag stänger av den. Skärmen går i sleepmode precis som att datorn skulle vara av - men hela datorn snurrar, fläktar, CPU, GPU allting... Så nu för tiden måste jag Force stänga av den på powerknappen, vilket har resulterat till att datorn varnar vid uppstart att filer kan saknas pga felaktig avstängning och så (inget verkar skadats än dock)

Det här stressar mig rejält, och kommer sitta nu framför google tills jag löst problemet, önskar att ni underlättar min sten från hjärtat lite och hjälper mig! Det är ändå en dyr dator, och vill inte att något ska gå sönder, känns som en tidsinställd bomb nästan haha.

Datorn:
OS: Windows 7 64 bit
Nätdel: Corsair AX 750W 80+ Gold Modulär
GPU: Ncidia Geforce GTX 690
Moderkort: Gigabyte GA-Z77X-UD5H ATX (socket 1155)
HDD: 1TB Seagate Barracuda 7200rpm SATA 6Gbit/s
SSD: SSD 120GB Intel 520 Reseller
CPU: Intel Core i7 3770K 3,5Ghz (Ivy Bridge)
RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP VIT
CPU kylning: Phanteks PH-TC14PE Blå

edit: har testat uppdatera BIOS, men får upp ett felmedellande där det står något om att jag har en ett windopws som inte stöds, och att jag behöver 32 bit (x86) eller 64 bit trots att jag har 64 bit. Har även uppdaterat alla andra drivrutiner.

Btw, har det löst sig för dig?

| Asus Maximus Gene-Z | Intel Core i7 2600k @ 4.6Ghz | 16Gb Corsair XMS3 | Palit GTX 1080 8Gb Jetstream | 1x Samsung Evo 250Gb SSD 1x 2TB WD Red | NZXT Hale90 750w | Fractal Design Define Mini |

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Dec 2008

Det verkar som Gigabyte har problem med ett flertal Z77 kort.

Jag har själv ett Gigabyte GA-Z77X-UD3H som strular i bios. Om jag höjer Vcore så hänger sig bios efter att jag startat om datorn och går in i bios. Kan ibland heller inte boota upp OS efter att bios hängt sig. Och måste då göra clear cmos för att det ska fungera igen.

Får hoppas dom fixar det här med nya uppdateringar.

Spelmaskinen
| Be Quiet! Dark Base 700 | Corsair H115i Pro | i5 8600k @4,8Ghz | MSI z370m Gaming Pro Ac | Corsair LPX 3000MHz 16GB | EVGA GTX 1070 SC ACX 3.0 | Samsung 830 SSD| Acer XB271Hu | Corsair RM750X | Corsair Gaming K70 | Razer Deathadder |

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Hur har det gått med era kort? Har det löst sig för er? Jag är på väg själv att köpa detta kortet men jag vet inte om jag är så sugen om det är problem med dom :-/