Moderkort Asus p8z77 -v lx med processor i53570k ivy

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2010

Moderkort Asus p8z77 -v lx med processor i53570k ivy

Hej!
Har precis byggt ihop en ny dator och inga utgångar fungerar, alltså jag får ingen bild, varken mus eller andra usb portar fungerar, datorn läser ej ifrån HDD men CD läsaren fungerar verkar det som.

Jag tror att jag behöver uppdatera bios men jag vet inte riktigt hur jag ska göra detta utan usb. Jag funderade på om det fungerar att låna en sandy bridge processor och sedan försöka boota upp windows för att sedan uppdatera bios.

Har ni kanske något enklare förslag hur jag ska gå till väga eller är det såhär jag måste göra?

Tack på för hand!

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Jun 2006

Hett tips vore ju att kontakta asus kundsupport

Trädvy Permalänk
Medlem
Plats
Vikingstad
Registrerad
Sep 2011

Behöver man uppdatera bios på ett ivy kort för att kör ivy?

Citera gärna om du vill att jag ska hitta tillbax.

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Maj 2002
Skrivet av Oaky:

Behöver man uppdatera bios på ett ivy kort för att kör ivy?

Nej .. Satte nyligen i precis samma mobo som du har i ett nybygge, och den hade senaste biosversionen redan från fabrik, vore otroligt korkat att skicka ett ivy bridge mobo utan stöd för ivy bridge!

1. Reset av cmos
2. ryck alla minnen, och cirkulera 1 i taget
3. Kolla så att kylaren verklige ligger an mot cpu,. dvs montera den igen.

Jag har ganska hög feber så har missat massor av orkesbrist .. men fler kommer nog in o hjälper.

SNÄLLA CITERA MIG OM NI VILL ATT JAG SKA HITTA TILLBAKS TILL TRÅDEN

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2010

Bios versionen som är nu ska ha stöd för ivy bridge dock fungerar inte min ivy bridge processor. Jag hämtade en polares sandy bridge processor för att se om datorn går igång vilket den gjorde utan några problem, allt fungerar som det ska nu med hans processor inne. Varför inte min processor fungerar har jag ingen aning om.

Jag har testat byta minnen, ta ett i taget, processorn är inte varm. Jag har även resetat CMOS men inte fungerade det.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2010

Jag har uppdaterat BIOS och testade med min processor igen men inga utgångar fungerar fortfarande inte och nu står jag på noll, har ingen aning vad som är fel.

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Maj 2002
Skrivet av KarlzN:

Jag har uppdaterat BIOS och testade med min processor igen men inga utgångar fungerar fortfarande inte och nu står jag på noll, har ingen aning vad som är fel.

mer specifikt, vilka utgångar?

SNÄLLA CITERA MIG OM NI VILL ATT JAG SKA HITTA TILLBAKS TILL TRÅDEN

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2011
Skrivet av KarlzN:

Bios versionen som är nu ska ha stöd för ivy bridge dock fungerar inte min ivy bridge processor. Jag hämtade en polares sandy bridge processor för att se om datorn går igång vilket den gjorde utan några problem, allt fungerar som det ska nu med hans processor inne. Varför inte min processor fungerar har jag ingen aning om.

Jag har testat byta minnen, ta ett i taget, processorn är inte varm. Jag har även resetat CMOS men inte fungerade det.

en IB ska ju fungera på en SB-brygga också, testa att köra din processor i hans dator och se vad som händer där. Fungerar den inte där heller så är det ju troligast fel på CPUn

|Define XL | AX850W | P8P67 EVO | 2600K | NH-C14 | GTX 980 | Vengeance 2x4GB | 520 240 GB + VelociRaptor 160gb+ F1 1TB + Green 2TB + 2xWD Black 4TB | ROG SWIFT PG279Q | Essence STX | DT880 PRO @ 250 ohm + Modmic V4| MK-85 Pro (Brown)|5K Laser|

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Mithras:

en IB ska ju fungera på en SB-brygga också, testa att köra din processor i hans dator och se vad som händer där. Fungerar den inte där heller så är det ju troligast fel på CPUn

Det kan ju ändå vara bioset som är utdaterat